Finde den Fehler im HTML nicht

Dieses Thema Finde den Fehler im HTML nicht im Forum "Windows XP Forum" wurde erstellt von Mysteria, 21. Juli 2003.

Thema: Finde den Fehler im HTML nicht <body bgcolor=#00011B text=#AFAFAF link=#AFAFAF vlink=#AFAFAF alink=#AFAFAF background=alone2.jpg> <div...

  1. Code:
    <body bgcolor=#00011B text=#AFAFAF link=#AFAFAF vlink=#AFAFAF alink=#AFAFAF background=alone2.jpg>
    
    <div align=center>
      <center>
      <table border=0 cellpadding=0 cellspacing=0 width=800 height=568>
        <tr>
          <td width=437 height=472> 
      </center>
          <div align=left>
            <table border=0 cellpadding=0 cellspacing=0 width=87>
              <tr>
                <td width=85 height=40><p align=left><A href=home.htm><IMG src=home.gif border=0></A></P></td>
              </tr>
      <center>
      <tr>
        <td width=85 height=40><A href=aboutme.htm><IMG src=aboutme.gif border=0></A></td>
      </tr>
      <tr>
        <td width=85 height=40><A href=family.htm><IMG src=family.gif border=0></A></td>
      </tr>
      <tr>
        <td width=85 height=40><A href=friends.htm><IMG src=friends.gif border=0></A>
     </td>
        </tr>
           <tr>
        <td width=85 height=40><A href=pics.htm><IMG src=pics.gif border=0></A>
     </td>  
        </tr>
           <tr>
       <td width=85 height=40><A href=oldpics.htm><IMG src=oldpics.gif border=0></A>
     </td>
        </tr>
           <tr>
       <td width=85 height=40><A href=lyrics.htm><IMG src=lyrics.gif border=0></A></td>
      </tr>
      <tr>
       <td width=85 height=40><A href=contact.htm><IMG src=contact.gif border=0></A>
     </td>
        </tr>
           <tr>
        <td width=85 height=40><A href=gb.htm><IMG src=gb.gif border=0></A>
     </td>
        </tr>
           <tr>
    <td width=85 height=40><A href=links.htm><IMG src=links.gif border=0></A>
     </td>
        </tr>
           <tr>
              </table>
            </div>
          </td>
          <td width=481 height=474>
            <div align=center>
              <table border=1 cellpadding=0 cellspacing=0 width=453 height=129>
                <tr>
                  <td width=453 height=551 align=center>
      <p align=center><font color=#415E8A><iframe name=content src=home.htm width=100% height=100% marginwidth=0 marginheight=0 align=center border=0 frameborder=0><font color=#AFAFAF face=Abadi MT Condensed size=3>Your browser does not support inline frames or is currently configured not to display inline frames.</font></iframe></font></p>
    </td>
                </tr>
              </table>
            </div>
          </td>
        </tr>
      </table>
      </center>
    </div>
    
    </body>
    
    </html>

    Ich hoffe ihr seht mehr als ich. Habe folgendes Problem:
    Habe Buttons mit Links in einer unsichtbaren Tabelle angeordnet ... Zwichen den Grafikbutton von home.gif und aboutme.gif (also die ersten beiden) ist kein Zwischenraum so wie es eigentlich sein sollte, bei den weiteren die anschliessend folgen stimmt der Abstand zwischen den Buttons ... Wo kann der Fehler sein, seht ihr es vielleicht :-\

    Gruss :)
     
  2. also:
    1. center-tags <center> kannste dir sparen.

    2. bei home.gif hast du ein <p> geöffnet. das schließt du in jeder zelle von der nav. das kannst du dir auch sparen.

    ich denke hier liegt auch das problem. <p> erzeugt einen absatz, dadurch reicht die höhe der zelle nicht mehr für den abstand.
    besser: <td align=left>

    gruß
    nico
     
  3. Hy,

    danke dir für den kleinen Hinweis...die <p> Tags in den anderen Bereichen waren nur ein überbleibsel weil ich den gleichen Tag wie oben auch vorher drine hatte, hab die mal ganz weggemacht ... Das algin left hab ich mal ganz raus gemacht, weil es sich auch mit td Befehl eher in die Mitte verschob und siehe da, es geht jetzt wieder :)

    Gruss :)
     
Die Seite wird geladen...

Finde den Fehler im HTML nicht - Ähnliche Themen

Forum Datum
Tastatureingabe R und N werden durch M ersetzt. Finde den Fehler nicht Windows 7 Forum 18. Jan. 2011
Fehlermeldung: Das System kann die angegebene Datei nicht finden Microsoft Office Suite 4. Mai 2010
Gerätetreiberproblem - Wie finde ich diesen fehler Treiber & BIOS / UEFI 22. Apr. 2010
Fehler auf dem ich keine Lösung finde... Windows XP Forum 4. Mai 2006
Finde den Fehler nicht -.- Windows XP Forum 2. Feb. 2006