Firefox 3.6 Problem mit Adblock Plus

Dieses Thema Firefox 3.6 Problem mit Adblock Plus im Forum "Web-Browser" wurde erstellt von Trispac, 22. Jan. 2010.

Thema: Firefox 3.6 Problem mit Adblock Plus Hi Leute, folgendes Problem trat bei mir nach Installation von FF 3.6 auf: die Startseite wurde nicht mehr korrekt...

  1. Hi Leute,

    folgendes Problem trat bei mir nach Installation von FF 3.6 auf: die Startseite wurde nicht mehr korrekt geladen. Konkret nur zwei Tabs, anstatt der gewohnten neun. Habe ich dann in FF auf Startseite geklickt, kamen alle Tabs normal hoch.

    Nach einigem Experimentieren habe ich festgestellt, dass es mit Adblock Plus zusammenhing. Sobald ich das Plugin deaktiviert habe, funktionierte das Starten normal. Neuinstallation des Plugins brachte nichts. Langer Rede - kurzer Sinn: da ich keine bessere Lösung gefunden habe, bin ich erstmal wieder zurück auf FF 3.5.7.

    Falls jemand eine bessere Idee hat - immer her damit.

    Gruss, Sylar
     
  2. Probier es mal mit einem neuen Profil. Ich hab auch 3.6 und AdblockPlus und keinerlei Probleme damit.
     
  3. Habe ich bereits ohne Erfolg gemacht. Ich bin aber anscheinend nicht allein mit diesem Problem, wie meine Recherchen ergeben haben. Werde mal die nächsten Updates von FF/TMP abwarten.
     
  4. Das Problem wurde jetzt behoben, siehe hier: http://tmp.garyr.net/forum/viewtopic.php?t=11760&sid=18245cdd91aab7a63f15f998e1af8eb5 Bei mir hat es funktioniert.
     
Die Seite wird geladen...

Firefox 3.6 Problem mit Adblock Plus - Ähnliche Themen

Forum Datum
Pop-Up Problem mit Firefox 38.0.1 Web-Browser 28. Mai 2015
firefox Sicherheitsproblem Firewalls & Virenscanner 21. Sep. 2014
Probleme mit Firefox und Inernet Explorer Windows 8 Forum 30. Aug. 2014
Firefox 29 Problem Web-Browser 9. Mai 2014
Firefox 6.0 Problem bei Wiedergabe von Videos Firewalls & Virenscanner 31. Juli 2011