FireFox - default - nun alle lesezeichen weg

Dieses Thema FireFox - default - nun alle lesezeichen weg im Forum "Web-Browser" wurde erstellt von GillBates, 17. Nov. 2005.

Thema: FireFox - default - nun alle lesezeichen weg Moin, heute Morgen als ich FireFox gestartet hab erschien ein Fenster mit nem Hinweis auf Default. Ich versuchte...

  1. Moin,

    heute Morgen als ich FireFox gestartet hab erschien ein Fenster mit nem Hinweis auf Default.
    Ich versuchte daraufhin einen Neustart des Browsers, aber dieser Hinweis erschien wieder. Ich hab dann einen neuen Benutzer angelegt um wenigstens ins Net zu kommen.
    Meine Frage nun: Wie komm ich wieder an meine ursprüngliche Konfiguration des Browsers, weil als neuer Benutzer alle meine Lesezeichen nicht mehr da sind, die ich allerdings brauche, da ich mir nicht alle merken konnte......
    Hoffe auf schnelle Hilfe...
    Danke
     
  2. Hallo Gabriel,

    da ich nicht wirklich ne große Leuchte in den Sachen bin, wäre es sehr hilfreich wenn Du mich da etwas genauer unterrichtest..
    mit dem was da von profil.ini geschrieben wurde kann ich leider nichts anfangen...

    Gruß
     
  3. Hallo,

    schau mal in dem Verzeichnis:
    C:\Dokumente und Einstellungen\<Benutzer>\Anwendungsdaten\Mozilla\Firefox
    dort öffnest du die profiles.ini den Inhalt mal hier posten und dann sag ich Dir was du machen musst. Gruß Gabriel

    Nachtrag: Dazu musst du auch Versteckte Dateien und Ordner sehen können!
     
  4. Hallo,
    hatte ein ähnliches Problem. Bei mir äusserte es sich derart, dass nach einem bestimmten Download ein Fenster öffnete, in dem ich aufgrund der Verwendung des Profiles Default einen neuen Benutzer anlegen solle. Habbich gemacht; Download lief. So waren jetzt natürlich alle Einstellungen und Lesezeichen futsch.

    Lösung:

    C:\Dokumente und Einstellungen\Username
    (der Name auf den Dein PC hört, sprich auf den Deine Windooofs-Version angemeldet ist- ggf. mit re. Maustase auf Arbeitsplatz klicken)

    jetzt klickst Du du auf Extras und Ordneroptionen Registerkarte Ansicht wählen und etwas runterscrollen bis Du bei Versteckte Dateien... die Option Alle Dateien und Ordner anzeigen wählen kannst. Fenster mit Klick auf OK schliessen.

    Es erscheint u.a. der Ordner Anwendungsdaten, den Du öffnest und in der Reihenfolge anschliessend Mozilla / Firefox / Profiles.
    Hier löscht Du einfach den Ordner mit dem aktuellen Usernamen, den Du neu anlegen musstest, in den Papierkorb.

    Ggf. die Geschichte mit den versteckten Dateien wieder zurückstellen und den Rechner neu starten. Gaaanz in Ruhe Kaffee trinken bis er alles geladen hat ::)
    Nun startest Du Firefox, das sich jetzt normalerweise den einzig übriggebliebenen User (Default) aktiviert in Ermangelung des neuen.
    Jetzt sollte alles wieder beim alten sein, und die Verbindung ins Internet (nach ein paar Sekunden warten...!) stehen.
    :)

    Andernfalls kannst Du durch öffnen des Papierkorbes den neuen Usernamen durch markieren und Wiederherstellen des Elements zurückbringen und musst leider Firefox komplett nach Deinen Wünschen incl. Lesezeichen neu aufbauen.
    Bei mir hat es aber wie beschrieben funktioniert.

    Viel Erfolg
     
Die Seite wird geladen...

FireFox - default - nun alle lesezeichen weg - Ähnliche Themen

Forum Datum
Chrome & Firefox stürzen ab Software: Empfehlungen, Gesuche & Problemlösungen 20. Feb. 2016
Firefox öffnet keine Google-Links Web-Browser 3. Feb. 2016
Welchen Firefox und welche Java-Version ?? Windows 7 Forum 16. Dez. 2015
Firefox startet sehr langsam Windows 7 Forum 19. Nov. 2015
Firefox Windows 8 Forum 21. Okt. 2015