Firewall-Zugangspasswort nach Backup-Wiederherstellung FALSCH !?

Dieses Thema Firewall-Zugangspasswort nach Backup-Wiederherstellung FALSCH !? im Forum "Datenwiederherstellung" wurde erstellt von steve2, 1. Dez. 2006.

Thema: Firewall-Zugangspasswort nach Backup-Wiederherstellung FALSCH !? Hallo zusammen, wer kann helfen. Musste bei einer Backup-Wiederherstellung von C: (AcronisTrueImage 10.0)...

  1. Hallo zusammen,

    wer kann helfen.

    Musste bei einer Backup-Wiederherstellung von C: (AcronisTrueImage 10.0) feststellen, dass mein Zugangspasswort meiner Firewall (Outpost 4.0) falsch sein soll. Zumindest komme ich nicht mehr in die wichtigen Programmeinstellungen und Deakti. geschweige denn Deinst. kann ich auch vergessen - ist ja auch Sinn und Zweck eines Zugangspasswortes #:#

    Wer weiß warum?

    Bei Einrichtung (Installierung) der Firewall war ein Passwort bereits vorhanden, welches dann überschrieben werden konnte mit dem eigenen. Da dieses aber nur als Punkte dargestellt wird, weiß ich nicht welches und ob eines in den Feldern stand.

    Wer weiß welchen Pass Outpost zu Grunde gelegt hat. Vielleicht hat mein Acronis diesen Ausgangszustand wieder hergestellt, aber welchen...

    Vielen Dank im Voraus und schönes WE allen :D
     
  2. in diesem fall würde ich doch mal sagen, du fragst bei der hotline des herstellers nach. sollte doch kein problem sein, die werden ja schliesslich nicht jedes prog einzeln konfiguriert ausliefern. ich hab das mal bei einem freund installiert, an so etwas kann ich mich nicht erinnern.

    ausserdem habe ich dich hoffentlich richtig verstanden, bitte korrigieren, wenn was falsch ist.
    du installierst ein programm, das ein passwort verlangt, aber schon eins vorgibt (sehr sinnvoll). dann fertigst du ein image deiner systempartition an, und änderst danach dieses passwort (noch sinnvoller).
    aber ich habe eine krempe am hut. ;) :)
    du findest mich erfürchtig erstarrt, ob dieser zwingenden logik ;D

    was ist denn da nu wirklich los bei dir, brauchst'n passwort für ne dezentralisierte sicherheitskopie? da ist doch solch forum nicht der richtige ort. sowas gibts doch zu hauf im inet, brauchste bloss googlen.

    gruss
     
  3. Drücke ich mich so unverständlich aus. :-\

    Der Hinweis auf eine dezentrale... usw. kann unterbleiben ! :dagegen1:

    Fakt ist, dass das Programm von mir erworben und installiert wurde. Bei der Vergabe des Sicherungspasswortes, welches vergeben wird um ein nichtberechtigtes Abschalten über einen Hack-Versuch von Außen zu verhindern, befanden sich schon Punkte in den Eintragsreitern.

    Ob Passwort oder nur schöne Darstellung des Programmschreibers ist Wurscht.

    Das Passwort wurde von mir vergeben und funktionierte bis dato, wenn gebraucht. Nach der Wiederherstellung von C: durch das erwähnte Backup-Programm, wird mein vergebenes Passwort aber als inkorrekt ausgewiesen!
     
  4. war doch eh spass, hab doch nicht umsonst smileys gesetzt, ausserdem kitzelt man so infos raus ;)

    haste schon mal'n passwort-tool probiert? achso, haste vor oder nach passwortänderung imaged?
     
  5. Ich werde Wohl oder Übel den Agnitum-Support kontaktieren müssen.

    Es läuft zwar und man könnte damit leben aber möchte ich in den Grundeinstellungen des Programms irgend etwas ändern, komme ich nicht ran :tickedoff:

    Wollte natürlich hier erst mal im Board das Problem lösen. ;)

    Vielleicht weis die Woche über noch einer Rat.

    Der Witz daran ist, egal welches Backup-Image ich wiederherstelle (Zeitpunkt) ob das Voll oder die nachfolgenden Inkrementellen, der Fehler taucht überall auf. :-X
     
  6. welche version hast du denn da?

    und schon probiert, neu zu installieren, damit das passwort wieder eingetragen werden kann?
     
  7. 4.0.964.6926 (582)

    Schrieb doch, dass sämtlicher Zugang zu den Programmeinstellungen durch dieses Passwort geschützt sind, somit auch die Deinstallation.

    Ist ja Sinn und Zweck, dass Keiner von Außen die Firewall deaktivieren und verändern kann.

    Nur dann Mist wenn so ein Fehler entsteht :|
     
  8. na dann musste'n überlisten, dann musst du billy's gehirn löschen, na wenigstens waschen. du musst die ms-installer-einträge mit Windows Install Clean Up entfernen (oder von hand) und alle, dieses prog betreffenden einträge in der registry und alle dazugehörenden dateien. mit suche zu finden. bei unklarheiten nochmal posten, das war jetzt vll. zu kurz, hab grad n bissl stress, aber gleich wieder ok.

    edit 21:50
    wenn du doch nicht liest, hab ich ja noch zeit.

    also zur not (gibt besseres) mit msconfig die autostart-einträge und die dienste aushaken. neustart.

    hier wirste nochma weiterverlinkt, um dir diese datei zu holen: msicuu2.exe
    http://www.wintotal.de/Tipps/Eintrag.php?TID=1125

    installieren und starten. den eintrag der firewall suchen und entfernen. das entfernt die entsprechenden ms-installer-einträge und den uninstall-eintrag.
    neustart.
    jetzt kannst du alle programmordner löschen. suche nach programm- und herstellername (agnitum?). danach alles in der registry entfernen, entweder zu fuss oder mit nem tool.

    jetzt müsste es sich neu installieren lassen, ausser da sind noch inis und ocx irgendwo, vorsichtshalber kucken in %windir% und %windir%\system32.
     
  9. Habe es geschafft Agnitum zu deinstallieren! :D

    Über die msconfig hat die Firewall die Änderung des Autostarts erst verhindert. Gut! Es gibt aber zwei Deinst. im Programmordner, uninst.exe und unins000.exe, Letztere hat es mir ermöglicht Teile des Programms zu löschen. Und nach vielen Re-Starts und Vernichtung von Programmdaten ist es mir Schlussendlich gelungen den vollständigen Programmordner zu vernichten und somit die Möglichkeit einer Neuinstallierung. Habe das Passwort erst mal weggelassen :coolsmiley: und informiere mich vorher bei Agnitum nochmal.

    Danke für die Hinweise, obwohl ich bezüglich der msconfig (Autostart) hätte selber darauf kommen können ::)

    Weist Du zufällig, wie ich deaktivierte bzw. Autostarteinträg aus nicht mehr vorhandenen Programmen im Autostart-Reiter in der msconfig entferne?
     
  10. deaktiviert UND nicht mehr vorhanden (installiert), oder nur deaktiviert, programm aber noch vorhanden?
    so oder so, ja, aber die info gib ma noch. was für oder welche progs? gibt sehr viele autostartabteilungen.

    edit und nachtrag
    hol dir mal das hier, damit kann man deaktivieren und auch löschen:
    http://www.mlin.net/StartupCPL.shtml

    gruss
     
Die Seite wird geladen...

Firewall-Zugangspasswort nach Backup-Wiederherstellung FALSCH !? - Ähnliche Themen

Forum Datum
Festplatte geht aus und danach nicht mehr an Windows 10 Forum Dienstag um 01:23 Uhr
EXE-Dateien nach einer Zeit nicht mehr ausführbar Windows 8 Forum Sonntag um 21:21 Uhr
Sperrbildschirm springt nach 3 min an Windows 10 Forum 18. Nov. 2016
Schwarzer Bildschirm nach Update auf Windows 10 Version 1607 Windows 10 Forum 4. Nov. 2016
nach eine Komplette Hardware-Wechsel kann ich meine Win 10Pro Lizenz wider aktivieren? Windows 10 Forum 20. Okt. 2016