Formatierung auf WIN2000-Boot-Partition verloren gegangen...?!? HELP!!!

Dieses Thema Formatierung auf WIN2000-Boot-Partition verloren gegangen...?!? HELP!!! im Forum "Windows 95-2000" wurde erstellt von Westwall, 23. Nov. 2004.

Thema: Formatierung auf WIN2000-Boot-Partition verloren gegangen...?!? HELP!!! :'( Gestern wollte mein PC auf einmal nicht mehr...dauernd kam die Meldung das auf C: nicht mehr zugegriffen werden...

  1. :'(
    Gestern wollte mein PC auf einmal nicht mehr...dauernd kam die Meldung das auf C: nicht mehr zugegriffen werden kann...
    PC herunterfahren ging auch ncht...kam folgende Meldung: Zugriff verweigert - Bitte führen sie CHKDSK aus...so oder so ähnlich!
    Jedenfalls habe ich die festplatte an einem anderen PC angeschlosen um zu prüfen was da fakt ist...und siehe da...Das WIN2000 wollte gleich nach dem Start diesen Teil der Festplatte formatieren, da er nicht mehr formatiet ist?!? Wie geht sowas? Wie kann auf einmal die Formatierung weg sein? Auch die Partitionierung wird nicht mehr unter Computerverwaltung angezeigt! Nur noch die Datenträgergröße und daß es eine Systemparition ist...mehr nicht.
    Erstellt hatte ich eine NTFS-Partition mit einer Größe von 48GB...die Festplatte hat eine Gesamtkapazität von 160 GB...eine Samsung!
    Im Nachhinein hätte ich die Systempartition kleiner machen sollen und Daten mehr auslagern auf sekundäre Bereiche...aber nachher ist man meißtens schlauer... :-\

    Vielleicht kann mir zu diesem Problem jemand Hilfe leisten...ansonsten heißt es wieder mal alles von vorn...bei Windows keine seltenheit...obwohl ich bis dato keinerlei Probleme mit WIN2000 habe seitdem ich auf diesem System unterwegs bin...mit Me, 98 & Co. sah das sehr wohl anders aus.

    Danke schon mal om Voraus für Eure Hilfe...
     
  2. Hab das selbe Problem mit der selben Festplatte ebenfalls 160GB Samsung mit 8MB Cache...

    Hab am WE 3 mal neu installiert einmal soger MBR gelöscht und alle Partitionen gelöscht... tritt wieder auf der Fehler...

    Habe als Mainboard ein ASRock K7VT2 im Einsatz...

    Hat einer ne Idee wo das herkommt?

    Festplatte mit dem Samsung eingenen Toll (Hutil, oder so ähnlich) geprüft keine Fehler... Der Ram-Riegel ist auch ok...

    MfG Chris

    Hoffe auf eine baldige antwort

    PS: Mein Händler ist auch ratlos :)
     
  3. Grüß Gott,

    @Christian W.
    na ja, genau dasselbe Problem wird es wohl nicht sein.
    Wenn die HD ok ist und auch sonst alles i.O. (so vermute ich mal), gibts vom Ablauf eigentlich nur folgendes
    - HD komplett löschen (nicht nur formatieren, sondern die Partitionen richtig löschen)
    - mit einem Tool unter DOS die Festplatte nochmals überprüfen (siehe WT-Downloadbereich)
    - W2K draufspielen und wirklich checken ob die Installation korrekt durchgelaufen ist
    - wenn Du ein bootbares Partitionstool hast würde ich vor dieser Installation meine Festplatte partitionieren und formatieren (aber das ist Geschmackssache - das muß nicht sein)

    Und sdann läuft die Sache- es sei denn, Du hast in Deinem Post irgendwas verschwiegen ;)
     
  4. Habt ihr eventuell alle das 40polige IDE Kabel verwendet.

    Bei Platten dieser Größe musst ihr das 80polige nehmen sonst funzt dass nicht.

    Überprüft auch mal ob die Jumper richtig sind. Eventuell kann der IDE Controller des Mainboards auch solch Große Platten nicht.

    Ursachen können es viele sein. Ich hab hier nur ein paar Ideen.
     
Die Seite wird geladen...

Formatierung auf WIN2000-Boot-Partition verloren gegangen...?!? HELP!!! - Ähnliche Themen

Forum Datum
Windows 10 Formatierung Windows 10 Forum 10. Nov. 2016
Excel 2010 - Filter, bedingte Formatierung Windows 7 Forum 27. Okt. 2014
Formatierung Windows 7 Internet Windows 7 Forum 12. Aug. 2014
Windowsformatierungs Problem Windows XP Forum 2. Jan. 2012
Nach Formatierung Bluescreen Windows 7 Forum 6. Juli 2010