Formatierung bei WENN/DANN funktion

Dieses Thema Formatierung bei WENN/DANN funktion im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von OldManMoses, 4. März 2007.

Thema: Formatierung bei WENN/DANN funktion Hallo, habe hier nen kleines Prob im OO. Ich muss im mom eine Tabelle fuer einen Sparclub erstellen. Auf blatt 1...

  1. Hallo,

    habe hier nen kleines Prob im OO.

    Ich muss im mom eine Tabelle fuer einen Sparclub erstellen.
    Auf blatt 1 stehen namen und datum derjenigen die bezahlt haben.
    AUf den weiteren Blaettern dann die namen der einzelnen und die einbezahlten betraege.
    Das ganze soll ueber eine Wenn/Dann funktion erstellt werden. Das klappt auch ohne probleme!
    Jetzt soll auf dem Namens sheets erscheinen dass das Mitglied bezahlt hat und wenn nicht dann soll ein wert von -1 reingeschrieben werden. Das ganze aber als Euro. Wenn ich hingehen und die zellen formatiere auf Waehrung und dann die formel eingebe wird das ganze nicht mehr als euro sondern als zahl angezeigt wird. Auch das zusammenzaehlen funktioniert dann nicht mehr! Wo ist mein fehler?
    Vielen dank

    mfg

    OldManMoses
     
  2. yo
    yo
    Ich vermute, dass Du eben keine ZAHL angezeigt bekommst, sondern ein ZEICHEN. Wie sieht denn Deine WENN-Formel aus? Hast da -1 in Hochkommas gesetzt? So in der Art:
    =WENN(ISTLEER(A1);-1;A1)
    Dann lass die mal weg und schreibe es so:
    =WENN(ISTLEER(A1);-1;A1)
    mfG
     
  3. ;) genau das war der fehler, bin kurz nach dem ich den tread erstellt habe selber drauf gekommen :)

    dafuer hab ich jetzt das problem das wenn ich links innerhalb des dokumtentes setzte, zum beispiel wenn man auf max mustermann klickt das man sofort zum max musterman sheet kommt, das diese sobald das dokument per mail versand wird beim empfänger nicht mehr klappt :-( aber mal schauen. vielleicht finde ich da auch auch noch ne lösung
     
  4. yo
    yo
    Könnte ja vielleicht an Pfad+Dateiname auf dem Gastrechner liegen.
    Versuch doch mal, den Link mit Hilfe von einer Formel zu definieren:
    Den vollständigen Dokumentnamen erhältst Du mit: =ZELLE(FILENAME)
    Daraus kannst Du Pfad+Dateinamen isolieren:
    =TEIL(ZELLE(FILENAME);2;FINDEN(#;ZELLE(FILENAME))-3)
    und so wieder zu einem Hyperlink zusammensetzen:
    =HYPERLINK(TEIL(ZELLE(FILENAME);2;FINDEN(#;ZELLE(FILENAME))-3)&#Max Mustermann;Linktext)
     
  5. yo
    yo
    Was auch noch denkbar ist:
    Verschickst Du die Datei evtl. als Excel-Sheet? Vielleicht gibts da ein Kompatibilitätsproblem
     
  6. Jup da liegt der Hund begraben! Muss die ganzen Formatierungen auf dem Win Rechner nochmal nacharbeiten weil Win bzw Winzigweich Office die Links anders Formatiert! Schade. Aber der rest klappt echt super! Danke fuer die ganze Hilfe
     
Die Seite wird geladen...

Formatierung bei WENN/DANN funktion - Ähnliche Themen

Forum Datum
Windows 10 Formatierung Windows 10 Forum 10. Nov. 2016
Excel 2010 - Filter, bedingte Formatierung Windows 7 Forum 27. Okt. 2014
Formatierung Windows 7 Internet Windows 7 Forum 12. Aug. 2014
Windowsformatierungs Problem Windows XP Forum 2. Jan. 2012
Nach Formatierung Bluescreen Windows 7 Forum 6. Juli 2010