Formeln verbinden

Dieses Thema Formeln verbinden im Forum "Microsoft Office Suite" wurde erstellt von joergi78, 17. Jan. 2008.

Thema: Formeln verbinden Hallo, bestehr die Möglichkeit folgende Formeln miteinander zu verbinden)? =WENN(T3=;;WENN(U3=nicht...

  1. Hallo,
    bestehr die Möglichkeit folgende Formeln miteinander zu verbinden)?
    =WENN(T3=;;WENN(U3=nicht da;0;WENN(U3=;;NETTOARBEITSTAGE(T3;U3;$AE$2:$AE$23))))
    ?
    =NICHT(ODER(A1=;ISTZAHL(A1)))

    Wenn Ja wie??? Wenn in Zelle U3 Text anstatt nicht da eingetragen wird, soll eine 0 geschrieben werden, wenn ein Datum eingetragen wird, soll er die NETTOARBEITSTAGE berrechnen.
    Mit nicht da, klappt es. Soll aber auch bei jedem anderen Tex klappen.
    mfg
    Joergi78
     
  2. ich Versuche meine Frage mal anders zu Verfassen,
    Die Formel lautet erstmal so:
    =WENN(T3=;;WENN(U3=nicht da;0;WENN(U3=;;NETTOARBEITSTAGE(T3;U3;$AE$2:$AE$23))))

    Nur den Teil WENN(U3=nicht da;0; versuche ich so zu ändern, dass wenn ich in Zelle U3 beliebiegen Text schreibe, soll in dieser Zelle nicht Wert stehen, sondern eine 0.

    Geht das???
     
  3. Probier mal
    WENN(ISTTEXT(U3)=Wahr;0;
    statt
     
  4. Supi Idee, Danke
    Habe es so gemacht;:
    wenn(isttext(u3);0;...
     
Die Seite wird geladen...

Formeln verbinden - Ähnliche Themen

Forum Datum
Leerraum neben Formeln im Text Windows XP Forum 8. Apr. 2011
Formeln "von Hand" in Zellen eingeben. Windows XP Forum 22. Okt. 2010
3D Graphen und Formeln Software: Empfehlungen, Gesuche & Problemlösungen 30. Okt. 2009
Formeln mit ODER verknüpfen Microsoft Office Suite 29. Apr. 2009
per vba formeln in absolute werte umwandeln Microsoft Office Suite 29. Okt. 2008