Frage zu Win95

Dieses Thema Frage zu Win95 im Forum "Windows 95-2000" wurde erstellt von GSi, 6. März 2003.

Thema: Frage zu Win95 Hallo Hab ihr einen ziemlich alten Computer mit Win95. (Vom Kollegen) Das Problem: Das Diskettenlaufwerk und das...

  1. GSi
    GSi
    Hallo

    Hab ihr einen ziemlich alten Computer mit Win95. (Vom Kollegen)

    Das Problem: Das Diskettenlaufwerk und das CD-ROM - Laufwerk lassen sich nicht mehr ansteuern. Weder unter Windows noch unter DOS.
    Unter Windows kommt immer diese Fehlermeldung: -> Auf Laufwerk A:\ konnte nicht zugegriffen werden (bzw. Laufwerk D:\)

    Die Kabel hab ich konntrolliert. Sind alle da, wo sie hingehören.

    Wer hat eine Ahnung, was das sein könnte ?

    P.S: Ist ein 486 mit 100 MHz, 32MB RAM

    Ich weiss, nicht der neueste, aber würd trotzdem gerne wissen, was das ist... :)

    Gruss
    Marcus
     
  2. Wenn es auch nach Booten von einer frischen 98-Startdiskette (z.B. von hier) nicht möglich ist, eines der Laufwerke unter DOS anzusprechen, muss der Fehler hardwareseits liegen!
    Wenn alle Kabel sitzen und die Laufwerke beide noch i.O. sind (kann man ja in einem anderen Rechner testen), ist es vielleicht ein Fehler der Hauptplatine...
     
  3. Hi,

    zumindest LW A: könnte auch im BIOS abgemeldet sein...

    Beim CD-Rom auch mal nach den Jumpern geschaut ? Bekommen die LW´s Strom ?

    Dirk
     
  4. GSi
    GSi
    Hi

    LW A: ist im Bios vorhanden
    LW D: kann ich da nicht entdecken, beim booten des PC´s steht allerdings da Found CD-ROM

    Normalerweise greift ein PC beim booten doch auf A: zu. (Zumindest bei der Reihenfolge A: C: D: im BIOS) . Hab auch diese Reihenfolge eingestellt, aber das Disketten-LW rührt sich nicht. Weder die LED vorne, noch irgendwelche Töne...
    Scheint also keinen Strom zu bekommen, Stecker ist aber drauf
    CD-ROM blinkt ab und an während des Startvorgangs, also bekommt´s auch Strom
    In Windows dann allerdings wieder -> Auf LW D: konnte nicht zugegriffen werden...

    An den Jumpern beim CD-ROM hab ich nix verändert. Steht auf Slave. (Müsste ja stimmen)

    Werd noch das, mit der Startdiskette probieren.
    Danke schon mal!
     
  5. Probier doch mal, die Stromversorgungen der Laufwerke zu tauschen.
    Dann siehst Du doch, ob es an den Kabeln oder an den Laufwerken liegt! ;)
     
  6. hj
    hj
    Hi, Jolly,

    ich habe von der von dir genannten Stelle eine Win 95 Startdiskette heruntergeladen. Wenn ich sie entpacke, hab ich 27 Dateien. Sobald ich diese auf eine Dikette verschiebe oder kopiere, fehlen anschließend auf der Stardiskette jedesmal die Dateien Autoex, Command und Config. Diese lassen sich auch nicht einzeln auf die Diskette verschieben.

    Hallo, GSi,

    sei bitte nicht böse, weil ich mich mit meinem Problem in deinen Thread mische. Aber so erreiche ich Jolly am schnellsten. Die empfohlene Seite stammt nämlich von ihm. Danke für dein Verständnis!

    Grüße
    hj
     
  7. Verstehe ich nicht. In meiner Download-ZIP sind diese Dateien enthalten. In Deiner nicht???? Geht ja gar nicht. Also wieso kannst Du die dann nicht auf eine Diskette kopieren?

    Hast Du Alle Dateien anzeigen im Explorer aktiviert?
     
  8. Habs grad noch mal gecheckt: Alle 27 Dateien lassen siich bei mir auf eine Diskette kopieren (incl. der AUTOEXEC und der CONFIG)!
     
  9. hj
    hj
    Die drei genannten Dateien müssen auf die Diskette kopiert worden sein, denn wenn ich sie von Hand einzeln auf die Diskette nachkopieren möchte, erhalte ich die Meldung, dass sie bereits vorhanden sind. Ich sehe sie aber nicht auf der Diskette, obwohl ich natürlich alle Dateien und Ordner anzeigen aktiviert habe. Wie lässt sich dies erklären?

    hj
     
  10. Keine Ahnung. Aber es gibt einen einfachen Weg, es auszuprobieren: Startreihenfolge auf A: einstellen und mit Diskette neu starten!
    Gute Nacht!
     
Die Seite wird geladen...

Frage zu Win95 - Ähnliche Themen

Forum Datum
Frage zum treiber für Win95 Windows 95-2000 15. Jan. 2015
Frage zu Testversion Windows Server-Systeme 29. Aug. 2016
Win7: Win32 Fehlermeldung und andere Fragen Windows 7 Forum 9. Juli 2016
Frage zu Windows-Prozessen :) Windows 7 Forum 4. Apr. 2016
Abfrage der Anmeldedaten bei Zugriff auf Netzlaufwerke Windows 7 Forum 30. März 2016