framebuf.dll macht startprobs

Dieses Thema framebuf.dll macht startprobs im Forum "Windows XP Forum" wurde erstellt von phj, 7. Aug. 2005.

Thema: framebuf.dll macht startprobs hiho leute, ich bin neu hier gruß an alle mein sys win xp sp2 asus a8n sli deluxe (chip treiber nvidia 6.39)...

  1. phj
    phj
    hiho leute, ich bin neu hier
    gruß an alle

    mein sys
    win xp sp2
    asus a8n sli deluxe (chip treiber nvidia 6.39)
    kingston dual kit 1 gb
    bequit 450w NT
    bios 1007
    msi geforce 6600gt (treiber 77.72 whql)
    beline monitor plug and play

    so nun zur mein prob
    xp macht hin und wieder startprobs
    also, nach dem der ladebalken von xp beendet is schaltet
    xp um auf anmeldebildschirm, und genau da bleibt oft der monito schwarz und danach kommt damm der bluescreen mit
    der meldung die datei framebuf.dll hat ein problem verursacht
    der ladevorgang von xp ist auch nicht immer gleich lang
    mal kurzer (5 sec) dann wieder mal länger (10 sec)
    allgemien hab ich probs mit meinen grafiktreibern
    also einen beta oder einen nicht whql brauch ich gar nicht zu installieren der wird von win nach neustart nicht geladen :(
    wird im gerätemanager zwar angezeigt aber is nicht aktiv

    soviel ich weiß is framebuf.dll ein monitortreiber
    muß ich einen treiber für meinen monitor extra installieren?
    das wär mir neu

    für hilfe und tipps bin ich dankbar


    bye
     
  2. phj
    phj
    hiho
    tja nur find ich keine xp treiber für meinen belinea
    nur win 95

    komisch komisch
     
  3. phj
    phj
    hiho
    einen xp treiber für meinen belinea hab ich nun install
    die startprobs sind momentan weg, is aba erst 2 tage trauf der
    monitor treiber
    allerdings hab ich noch immer probs beim laden von grafikteriber
    das heißt ich muss des öfteren 2x starten bis der treiber (77.72 whql) von xp geladen wird
    das problem hatte ich vorher auch schon (ohne monitortreiber)
    nur dachte ich, das durch die meldung framebuf.dll die probs entstehen

    mit dem treiber 71.84 whql hatte ich die *Mist* nicht
    soll ich jetzt wieder zurückflashen?

    probs über probs
    fragen über fragen
    und noch keine lösung in sicht
    wie gesagt, nvidia geforce 77.72 whql treiber onboard

    cio
     
  4. Der 77.72 taugt auch nix, gibt ja genügend Postings hier im Board. ;D
     
  5. phj
    phj
    aha
    und welcher is dann gut
    bitte um hilfe

    thx
     
  6. Der davor oder die Beta danach :)
     
  7. phj
    phj
    abend
    nur whql treiber keine beta plz
    cu
     
  8. Du musst du nVidia bitten, außerdem muss ja nicht unbedingt jeder Treiber durchs MS-Labor. Das macht nV schon Absicht nicht immer, weils dann sowieso noch etwas länger dauert mit der Veröffentlichung. ;D
     
Die Seite wird geladen...

framebuf.dll macht startprobs - Ähnliche Themen

Forum Datum
HotSpot selbst gemacht? Netzwerk 6. Mai 2016
PC macht keinen Neustart Hardware 15. März 2016
USB 3 macht Probleme Windows 7 Forum 13. März 2016
Was macht WIN 10? Windows 10 Forum 14. Aug. 2015
Windows Updates werden rückgängig gemacht... Windows 7 Forum 6. Apr. 2015