FREIGABE PROBLEM!! DRINGEND!!! BITTE HELFT MIR!!!!

Dieses Thema FREIGABE PROBLEM!! DRINGEND!!! BITTE HELFT MIR!!!! im Forum "Netzwerk" wurde erstellt von Ruby, 5. Aug. 2003.

Thema: FREIGABE PROBLEM!! DRINGEND!!! BITTE HELFT MIR!!!! hi zusammen, das problem das ich euch hier schildern werde muss verdammt dringend gelöst werden. ich habe die frage...

  1. hi zusammen,

    das problem das ich euch hier schildern werde muss verdammt dringend gelöst werden. ich habe die frage bereits in einem anderen forum gestellt und dort nicht zu einer lösung verholfen worden, darum füge ich hier das komplette foren thema ein.
    AUCH WENN ES VIEL TEXT IST, BITTE LEST ES EUCH DURCH, ICH BIN NUR NOCH AM VERZWEIFELN!!!!

    =====================================

    hi zusammen,

    ich habe hier ein sehr abstraktes porblem, das nach einer schnellen lösung verlangt.
    hier die situation:

    ich habe ein kleines netzwerk mit 2 rechnern (win2k als domaincontroller, win95 als client). seit beginn nutzte ich den win95 rechner um an projekten auf dem win2000 rechner über eine netzwerkfreigabe zu arbeiten. dies funktionierte auch schon seit einem jahr (oder schon länger) einwandfrei.
    nur als ich huete wie gewohnt beie pcs anschaltete, erhilet ich auf win95 die fehlermeldung: <<Der folgende Fehler trat beim Verbinden von x: mit \\win2000\c-2k auf. Der angegeben Freigabenname wurde nicht gefunden. Bitte überprüfen sie den namen. >>
    und tatsächlich war die freigabe nicht mehr vorhanden. auch ungwöhnlich war, das ich beim rechtklick auf laufwerk c nicht mehr das register freigaben sehen konnte, niegens (nicht unter eigenschaften, arbeitplatz....)! dann erstellte ich sofort eine neue freigabe mit der EIngabeaufforderung, das funktionierte zwar aber die freigabe löschte sich immer selbst nach kurzer zeit oder wenn win95 versuchte auf sie zuzugreifen. ich versuchte auch noch die freigabe mit der computerverwaltung und mit dameware nt utilities zu erstellen, mit den selben resultaten.

    es ist alles richtig eingestellt. für die netzwerkverbindung ist datei- und druckerfreigabe eingestellt und der dienst server läuft und ist auf automatisch gestellt (neustart des dienstes bringt ebenfalls nichts).


    Könnt ihr mir helfen, das ich wieder eine freigabe erstllen kann auf die der win95 pc zugreifen kann und die sich nicht selber löscht/verschwindert?

    BITTE HELFT MIR SCHNELL, DAS PORBLEM MUSS UNBEDINGT SOFORT GELÖST WERDEN!!


    gruß
    Ruby2

    -------------------------------------------------------------------

    von Bernd-dasBrot erstellt am 04.08.03 15:27

    Hallo,

    funktioniert die Standardfreigabe auch nicht?

    Also: \\Rechnername\C$

    Gruß

    Bernd

    -----------------------------------------------------------------

    von Ruby2 erstellt am 04.08.03 15:48

    die standart freigaben existieren ebenfalls nicht mehr. als ich sie versuchte mit den dameware nt utilities wiederzuerstellen kam die fehlermeldung:

    Error setting default shares.
    System Error: 2310
    System Message: Die freigegebene Resource existiert nicht

    bis jetzt bin ich auch noch nicht dem ziel näher gekommen, BITTE HELFT MIR!

    -------------------------------------------------------------------

    von Bernd-dasBrot erstellt am 04.08.03 16:16

    Hallo,

    dieser Fehler 2310 ist ein NetError. Microsoft unterscheidet hier offenbar, denn der SystemError 2310 hat etwas mit Farbschemen zu tun. Es ist also höchstwahrscheinlich nur ein Folgefehler.

    Sind denn im Ereignisprotokoll noch weitere Fehler gelistet, die mit dem Netzwerk in Verbindung stehen?

    Gruß

    Bernd

    --------------------------------------------------------------------

    von Ruby2 erstellt am 04.08.03 16:32

    nein, es sind keine weiteren netzwerkfehler zu finden.
    der einzige fehler der seit einem monat im protokoll ist, wurde heute geschrieben:

    Kategorie: Keine
    Das Zeitlimit für die Zusammenstellung der Leistungsdaten PerfProc in der Bibliothek C:\WINNT\System32\perfproc.dll ist abgelaufen. Möglicherweise ist mit dem erweiterbaren Leistungsindikator oder dem Dienst, mit dem die Daten zusammengestellt werden, ein Problem aufgetreten.

    aber das hat meiner meinung nach zu 99,9% nichts mit dem netzwerk zu tun.

    hoffe du kannst mir weiterhin helfen...

    gruß
    Ruby2
     
  2. ---------------------------------------------------------------

    von csma/ca erstellt am 04.08.03 17:15

    De- Reinstallation voM Client fuer M$ Netzwerke und der Druck- und Dateifreigabe.
    Danach weiter schauen ...

    -----------------------------------------------------------

    von Bernd-dasBrot erstellt am 04.08.03 18:15

    Hallo,

    hier noch ein paar Links. Könnte gut sein, dass Windows sich weigert Dienste auszuführen, weil deren Performance nicht mehr überwacht werden kann.

    spotlight.de/zforen/aw20/m/aw20-1023489491-10676.html

    Hier ist einer noch schlimmer dran gewesen als Du.

    www.scam.de/newsgroups/area/os/grou...in2000.active_directory/aid/24695/article.htm

    >-----Originalnachricht-----
    >Hallo Kollegen,
    >
    >in meinem ADS kommst es ständig zu einem Fehlereintrag in das Systemprotokoll welches einen Tolalabsturz des Systems zufolge hat. Die Fehlermeldung lautet: Das Zeitlimit für die Zusammenstellung der Leistungsdaten perfproc in der Biliothek

    C:\winnt\system32\perfproc.dll
    ist abgelaufen.

    Kann mir da jemand helfen um das in den Griff zu bekommen ?

    Gruß Mario

    Hallo habe folgendes für dich bei mir hat es geholfen.

    Starte aus dem Windows 2000 ResourceKit das Programm EXCTRLST.EXE und markiere hier die Zeile perfdisk.dll bzw. TCP/IP perfproc.dll und entferne die Markierung Performance Counters Enabled. Nach einem Neustart sollte dieser Fehler nicht mehr in der Ereignisanzeige auftauchen.

    Gruss Remo


    Gruß

    Bernd

    ---------------------------------------------------------------------

    von Ruby2 erstellt am 04.08.03 21:20

    also hab das jetzt mal mit dem reinstallieren von dem protokoll bzw. dem clienten versucht....hatte keinerlei auswirkung auf die situation.
    ich werde jetzt mal das neue ausprobieren das du hier geschrieben hast.
    danke auf jeden fall schon mal für deine suche, ich weiß das sehr zu schätzen.
    ich melde mich dann nochmal ob ich erfolg hatte....

    --------------------------------------------------------------------

    von Ruby2 erstellt am 04.08.03 23:59

    dein neuer tipp hatte ebenfalls keine positiven auswirkungen auf meinen pc.
    aber ich fand einige fehlermeldungen in der ereignissanzeige im verzeichnis system das ich vorhin aus versehen übergangen habe:

    Fehler
    Quelle: Remote Access
    ID: 20082
    LANA 0 konnte durch den RAS-Dienst nicht zurückgesetzt werden (siehe Daten). Sicherheitsüberprüfung wurde nicht durchgeführt.
    >>Die selbe nachricht kommt 7x mit jeweils LANA 1,3,11,12,13,14

    Warnung
    Quelle: Remote Access
    ID: 20169
    Es konnte keine Verbindung zum DHCP-Server hergestellt werden. Die private IP-Adresse 169.254.149.69 wird Einwählclients automatisch zugewiesen. Clients können eventuell nicht auf Netzwerkressourcen zugreifen.
    >>Diese warnung kommt 2x hintereinander

    Fehler
    Quelle: Remote Access
    ID: 20106
    Die Schnittstelle {90031F9F-CFD6-4206-B63C-27CA6ADFFE4D} kann nicht zu dem Router-Manager für das Protokoll IP hinzugefügt werden. Fehler: Die Funktion kann nicht abgeschlossen werden.
    >>Dieser Fehler erscheint 1x und ist der letzte fehler der beim systemstart passiert


    ich konzentrierte mich auf die warnung. und kam nach einigem informieren zu der erkenntis das der dienst Routing und RAS für diese fehlermeldungen verantowrtlich ist. die warnung hat keinerlei zusammenhang mit dem DCHP-Clienten.
    ebenfalls erfuhr ich aber, das diese problem eigentlich nur bei Windows 2000 Servern oder Windows 2003 Servern vorkommen sollte, was in der hinsicht komisch ist, da ich nur ein normales Windows 2000 SP3 betriebssystem besitze.

    leider konnte ich auch nach abstellen des dienstes keinerlei, bleibhafte shares erstllen. Alle shares verschwanden wieder nach verbindungsversuchen zu denjenigen.
    ich kann zwar jetzt auch admin sahres erstllen, aber diese verschwinden ebenfalls.
    im internet finde ich auch keine lösung zu dem problem (bei google).


    BITTE LEUTE HELFT MIR, ICH BIN MIT MEINEM LATEIN AM ENDE!!!!
    ICH ARBITE SCHON 4 STUNDEN UNUNTERBROCHEN IN DIE NACHT HINEIN AN DEM PROBLEM UND EINE LÖSUNG IST IMME NOCH NICHT IN SICHTWEITE!!!
    BITTE HELFT MIR!!!!!

    =======================================

    BITTE LEUTE ICH BRAUCH EURE HILFE DRINGEN!!!

    danke
    Ruby
     
  3. Installier alle Netzwerkrelevanten Sachen wie DHCP, Netzwerkumgebung usw. neu und konfigurier alle TCPIP-Einstellungen neu. Du machst grad einen typischen Konfigfehler, alles auszuprobieren. Dabei verkonfigurierst du dich nur noch mehr. Deshalb ist es erst mal am Besten für deine 2 PC´s alles neu zu konfigurieren. Sollte nicht zu viel Arbeit sein.
     
  4. klingt logisch. kannst du mir aber bitte sagen wie genau das geht? nur mal in kurzform alle schritte durchgehn, weil ich dnek auf dem gebiet hast du sicherlich mehr erfahrung als ich.

    gruß
    Ruby
     
  5. Hi,
    Dann ist es wohl am Besten du liest dir www.windows-netzwerke.de durch. Dort ist alles beschrieben was du brauchst. Das würde hier, da du ein Laie bist, den Ramen sprengen und zu lange dauern.

    PS: Hier kannst dich sehr viele Schwierigkeiten bekommen wenn du dich nicht wirklich auskennst, bei deinem Netz ist doch sehr viel zu konfigurieren, wenn es wirklich so schnell gehen soll dann währs besser du lässt dir nen Spezialisten in die Firma kommen. Geht am Schnellsten und du sparrst dir sehr viel Ärger! ;)
     
  6. Hast Du mal an die Hardware gedacht. Es könnte auch die Netzwerkkarte defekt sein!
     
  7. danke euch allen für die hilfe und die tipps, ich hab jetzt das problem gelöst, nachdem ich von meinem kollegen endlich wieder meine win2000-CD bekommen habe, einfach die windows-reperatur ihre arbeit machen lassen :D
     
Die Seite wird geladen...

FREIGABE PROBLEM!! DRINGEND!!! BITTE HELFT MIR!!!! - Ähnliche Themen

Forum Datum
Netzwerk einrichtung mit internetfreigabe Problem !!! Windows XP Forum 18. Feb. 2012
Windows Server 2003 - Clienten- und Freigabeproblem Windows XP Forum 21. Aug. 2012
Freigabeberechtigungen Problem Windows XP Forum 13. Aug. 2010
Windows Server 2008 Std. Freigabe mit Linux nutzen: Read Only Problem Netzwerk 5. Aug. 2010
Problem mit Freigaben Windows 95-2000 11. Aug. 2009