-= FTP - wat is da faul?

Dieses Thema -= FTP - wat is da faul? im Forum "Sonstiges rund ums Internet" wurde erstellt von l4Mer :-o, 5. März 2005.

Thema: -= FTP - wat is da faul? ein dickes, wenn auch verzweifeltes, moin vorab! so, mein anliegen: ich hab jetzt mittlerweile eine ganze reihe...

  1. ein dickes, wenn auch verzweifeltes, moin vorab!

    so, mein anliegen:
    ich hab jetzt mittlerweile eine ganze reihe ftp-server versucht zum laufen zu bringen bzw die firewall/router geschichte zu regeln, (ja ich kenne google ;) ) doch ick seh einfach kein land mehr...

    ZUR SACHLAGE:

    folgende soerver hatte ich drauf:


    • [li]SERV-U[/li]
      [li]BulletProof[/li]
      [li]FileZilla Server[/li]
      [li]TYPSoft FTPS[/li]
      [li]CeasarFTP[/li]
      [li]Personal FTPS Pro[/li]
      [li]Quick->n Easy FTPS[/li]
      [li]THE Personal FTPS v4.43[/li]
      [li]WarFTPS[/li]

    und noch den einen oder andern kleinen...

    meine schlussfolgerung: es liegt wohl nicht an der server-software (?)

    firewall/router:

    ich bin hinter nem wlan-router (n draytek vigor um genau zu sein)
    und hab folgende ports auf mein rechner geforwarded:


    • [li]21 ftp-cmd[/li]
      [li]20 ftp-data (fuer aktiv ftp)[/li]

      [li]1024-65535 (fuer passiv-ftp) [/li]

    diesen ziemlich grossen passiv-portrange wollte ich spaeter noch verkleinern aber bisher gehts leider nichtmal so... :mad:

    die ports sind laut nem portscan auch alle erreichbar, und nicht stealth wie sonst durch router; wenn ein server laeuft ist 21 auch wie erwuenscht offen.

    als personal-firewall dient zonealarm-classic. sowohl deaktivieren, als auch den router als TRUSTED zu definieren hat bisher nichts gebracht..

    BEIM CONNECTEN:

    ..sowohl aus dem internen lan, als auch von aussen, passiert folgendes: (zB BulletProof log)

    Code:
    [14:53:46]   SmartFTP v1.0.983.32
    [14:53:46]   Resolving host name XXX...
    [14:53:47]   Connecting to (XXX) -> IP: X.X.X.X PORT: 21
    [14:53:47]   Connected to (XXX) -> Time = 30ms
    [14:53:47]   Socket connected waiting for login sequence.
    [14:53:47] 220 BulletProof FTP Server ready ...
    [14:53:47]   USER xzy
    [14:53:47] 331 Password required for xzy.
    [14:53:47]   PASS (hidden)
    [14:53:47] 230 User xzy logged in.
    [14:53:47]   SYST
    [14:53:47] 215 UNIX Type: L8
    [14:53:47]   FEAT
    [14:53:47] 211-Extensions supported:
    [14:53:47] CLNT
    [14:53:47] MDTM
    [14:53:47] PASV
    [14:53:47] REST STREAM
    [14:53:47] SIZE
    [14:53:47] 211 End.
    [14:53:47]   CLNT SmartFTP 1.0.983
    [14:53:47] 200 SmartFTP 1.0.983 noted.
    [14:53:47]   PWD
    [14:53:47] 257 / is current directory.
    [14:53:47]   CWD /D:/FTP/
    [14:53:47] 550 CWD failed. No permission
    [14:53:47]   CWD /D:
    [14:53:47] 550 CWD failed. No permission
    [14:53:47]   CWD /
    [14:53:47] 250 CWD command successful. / is current directory.
    [14:53:47]   PWD
    [14:53:47] 257 / is current directory.
    [14:53:49]   TYPE A
    [14:53:49] 200 Type set to A.
    [14:53:49]   PASV
    [14:53:49] 227 Entering Passive Mode (X,X,X,X,135,145)
    [14:53:49]   Opening data connection IP: X,X,X,X,135,145 PORT: 34705.
    und ab hier geht nichts mehr..

    er will also eine passiv connection annehmen und muesste nach den router einstellungen auch hinbekommen, doch es klappt nicht..

    ich hab keine ahnung was tun, hab ich irgendwas voellig uebersehen??
    mein latein geht langsam zur neige...
    ICH BRAUCH DEINE HILFE! :0

    k, thousand thx leute & schoenes wochenende ansonsten!
     
  2. achja: ich hab win2k,
    & das oben war natuerlich die client-log von smartFTP, die server log sieht abr gleich aus..

    und der teil oben:

    Code:
    [14:53:47]   CWD /D:/FTP/
    [14:53:47] 550 CWD failed. No permission
    [14:53:47]   CWD /D:
    [14:53:47] 550 CWD failed. No permission
    
    muss noch ir dem smartFTP bookmark vermerkt gewesen sein, bevor ich relativ-pfadangaben im server eingstellt hatte. ist aber nciht das problem, es geht auch anders nicht..
     
  3. tach schmani, thx fuer die schnelle reaktion

    ja auf die seite bin ich gestern ueber google auch schon gestossen, daher kam ich auch zu dem forum hier :D

    ..aber hab alles so befolgt bzw eingestellt was da steht, dyndns funzt auch ganz wunderbar... auf die portfreigabe bzw aktiv-passiv ftp wird dort jedoch nicth so genau eingegangen.. zu em zweck knn ich nur
    http://www.slacksite.com/other/ftp.html
    empfehlen..

    aber wie jesacht, mit den einstellungen klappts nicht... :(

    aber
     
  4. aeh, nix aber..

    druckfehler!

    ;)
     
Die Seite wird geladen...

-= FTP - wat is da faul? - Ähnliche Themen

Forum Datum
Dialogfenster Default Markierung auf Ja setzen Windows 7 Forum 17. Dez. 2013
BSoD PAGE_FAULT_IN_NONPAGED_AREA Windows 7 Forum 6. Juni 2011
Default Hintergrundbild für alle Benutzer Software: Empfehlungen, Gesuche & Problemlösungen 15. Dez. 2010
Access 2003: Defaultwert für "Vergleichen" im "Suchen und ersetzen"-Dialog änder Windows XP Forum 24. März 2011
Problem mit Grafikkartentreiber (nvlddmkm + Bluescreen PAGE_FAULT...) Treiber & BIOS / UEFI 4. März 2010