Funkenbildung am gehäuse

Dieses Thema Funkenbildung am gehäuse im Forum "Hardware" wurde erstellt von ACE010101, 22. Mai 2006.

Thema: Funkenbildung am gehäuse HI! Hab eben grade mal wäre der computer an war eine Seite com gehäuse aufgemacht um eine bessere kühlung zu...

  1. HI!
    Hab eben grade mal wäre der computer an war eine Seite com gehäuse aufgemacht um eine bessere kühlung zu erreichen (meine gehäuselüfter sind grad nicht drinne) , als ich dann ins inet bin wollte ich ihn wieder zumachen, da dann da drinne nix mehr wirklich warm wird. Also nahm ich das blech in die hand, setzte es auf die schiene und BUFF fukenschlag und netzteil hat den computer ausgeschaltet. Hab ihn auch nicht wieder anbekommen erst nach dem ich den schalter am netzteil aus und wieder eingestellt hatte.
    Nun meine frage: wie kann es sein das auf meinem, nunja inneren gehäuse Strom ist????
    WEnn ich mit nem usb kabel dran hinten am motherboard drann lang streife gibt das auch Funken aber die Sicherung fliegt nicht. Wenn ich dann nicht an das Blech vom Mainboard sondern an das gehäuse das mit dem mainboard verbunden ist (weiß nicht wie ich es erklären soll es ist nicht das gehäuse was mann abnehmen kann sondern das was noch übrig bleibt wenn das äußere ab ist) mit dem usb teil komme kommen auch funken und dabei knister der sound..
    Was meint ihr dazu??
    Netzteil ist nen Enermax mit 460W.. aber das hat damit wohl eher nix zu tun...
     
  2. Wo war denn der Funken übersprungen als du das Seitenteil draufgesetzt hast?
    Mit der Beschreibung tue ich mich da schon ziemlich schwer, so kann ich eher mutmassen.
    Wenn du die ziemlich dünne Blende meinst, die zwischen Mainboard und Gehäuse eingefasst ist, kann es schnell passieren das dort eine Kontaktzunge nach innen gebogen wird und dort einen Kurzschluss verursacht, und genau der USB-Port ist ein Kandidat dafür.
    Prüfe das mal genaustens!
     
  3. ja genau diese dünne metallplatte meine ich... und auf genau diese habe ich auch den äußeren rahmen aufgesetzt...
    ich werde dann mahl nachgucken
    Der funken sprang zwischen denn beiden platten über

    EDIT: diese blende die du meinst hab ich jetzt gesehen... sie ist mit einem teil des gehäuses verbunden dieses teil meine ich.. dort hats funken gegeben, jedenfalls ist das teil der gesamte rest vom gehäuse und geht bis zur schiene auf der die funken kamen. Ne eindeutige verbindung zum metall kann ich nicht entdecken muss aber irgendwo sein denn normal kann das doch nicht sein....
     
  4. Also ich würde es lieber lassen, im laufenden Betrieb herumzuschrauben.

    Generell gilt, dass Elektrogeräte beim Öffnen oder Herumbasteln vom Netz getrennt werden müssen. Sonst ist irgendwann nämlich nicht das Gerät kaputt, sondern DU. o_O
     
  5. Jo stimmt schon hab auch dazu gelernt seit dem... ich dachte nur immer was kann schon passieren wenn ich das gehäuse einfach dran mache ist nur nur ein seitenteil das man auf eine schiene setzt und dann zuschiebt.. aber naja..
     
  6. das netzteil stellt mit seinem wandlertrafo eine potentialtrennung her, damit genau das nicht passiert, was dir passiert. du musst also davon ausgehen, das irgendein gerät, was du angeschlossen hast, keine einwandfreie potentialtrennung hat. eins, was eine spannungsversorgung über netzteil oder direkt über eurostecker hat. auch audioanschlüsse zur hifi-anlage nicht vergessen.
    dann fängst du an, bei den eurosteckern zu suchen. nach und nach jeden mal um 180 grad umdrehen und kontrolle.
    im ungefährlichsten fall ist einfach die ausgangsspannung eines netzteiles durch schlechte siebung zu stark verbrummt.
    gibt noch'n paar recht untechnische gegenmassnahmen, wie man die geräte alle auf gleiches potential bekommt, die werd ich aber hier nicht verbreiten, sorry.
     
  7. also den obigen post kann ich leider nicht vollkommen verstehen, lieg nicht an dir w.e. sondern daran das ich erst 14 bin und warhscheinlich deswegen noch nicht genug davon verstehe, aber das problem ist behoben, nachdem Xcross ja die möglichkeit beschrieben hat das irgendein teil am gehäuse hängt hab ich mich gleich mal an die blende gemacht wo die anschlüsse vom mainboard durchgugen und mal vom mainboard weggebogen, nun passiert nichts mehr, auch wenn ich das usb kabel nehme und am gehäuse lang ziehe, entstehen keine funken mehr, und es komnmen auch keine knirschlaute mehr von der soundkarte..
    Also problem behoben und vielen dank an alle!!!
     
Die Seite wird geladen...

Funkenbildung am gehäuse - Ähnliche Themen

Forum Datum
sony - pcg-6h2m - Lüfter durchpusten / Gehäuse entfernen Hardware 11. Juni 2014
Neues Case(Gehäuse) Windows XP Forum 9. Nov. 2010
Gehäuselüfter regeln? Hardware 7. Feb. 2010
Nach Netzteil/Gehäusewechsel keinen Sound Hardware 28. Sep. 2012
Bekomme kein Netzteil - Welches Gehäuse passt nun!? Windows XP Forum 15. März 2011