Geforce 6600 PCI-Express 256MB VIVO DVI

Dieses Thema Geforce 6600 PCI-Express 256MB VIVO DVI im Forum "Hardware" wurde erstellt von goldgelb, 17. Dez. 2006.

Thema: Geforce 6600 PCI-Express 256MB VIVO DVI hallo habe die o.g grafikkarte gekauft,habe sie nun bekommen und habe probleme damit. schaut es euch bitte an......

  1. hallo


    habe die o.g grafikkarte gekauft,habe sie nun bekommen und habe probleme damit.

    schaut es euch bitte an...


    http://www.directupload.net/file/d/913/8rvTRa79_jpg.htm




    Die karte sollte in einem neuen pc zu geltung kommen...

    Asus A8N sli-se......NEU
    AMD 3800+............NEU
    samsung 320GB.......NEU

    brauche dringend hilfe
     
  2. Als erstes würde ich mal schauen, wie der SLI-Chip im Board steckt.
    Wenn das richtig ist, die Karte noch mal rausziehen und wieder einstecken oder den anderen Slot testen.
    Wenn das alles nichts hilft ist IMHO die Graka hinüber.
     
  3. wirst mich jetzt schlagen ;) aber SLI-Chip????

    hab schon gegooglet......hab nen bissel was gefunden aber du als fachmann kannst mir da mehr antorten geben
     
  4. Sorry mein Fehler  =) :-[, ich selbst habe ein A8n-Sli, aber ich sehe gerade, dass die SE Version diesen komischen Chip nicht hat.
    Du hast die Karte aber schon im obersten, blauen Slot drinnen oder?

    Edit: Ich sehe gerade, dass ein BIOS update helfen könnte da haben sie Probleme mit Pcie Grafikkarten behoben.
    http://support.asus.com/download/download.aspx?SLanguage=de-de
     
  5. jup im obersten................der unterste wurde auch zu test zwecken versucht..........

    bios upadte sehe ich kein problem drin...aber jetzt sage mir wie ich das anstellen soll sehe absolut gar nicht das bild was ich bereit gestellt habe war nen start bild..........
    also..........sehe nüschtund ne andere karte zum testen hab ik nicht
     
  6.  
  7. Das ist wirklich Problematisch. Entweder du schaust ob du dir irgendwo eine Karte ausleihen kannsd oder du musst versuchen blind zu flashen.
     
  8. Also diesen Tip finde ich nicht besonders gut. Eine neue Graka sollte der Kaeufer nicht erst flashen muessen vor dem Brauchen und erst gar nicht blind flashen.

    Die Karte woanders ausprobieren wenn moeglich oder als Garantiefall zurueckgeben.

    Gruss tilac
     
  9. @tilac1 Es geht nicht um das Graka-Bios, sondern um das des Boards ;)
     
  10. Ja richtig, haette ich sehen sollen am angegebenen link zu Asus. Sorry - mein Fehler.

    Habe schon viele MB Bios geflasht, aber blind flashen wuere ich niemals, das Risiko ist zu gross.
    Man sollte eine Graka ausleihen zu diesem Zweck und dann mit DOS flashen. Oder unter Windows im abgesicherten Modus und VGA aufstarten umd nicht noch einen Graka Treiber installieren zu muessen.

    Gruss tilac
     
Die Seite wird geladen...

Geforce 6600 PCI-Express 256MB VIVO DVI - Ähnliche Themen

Forum Datum
[V] Intel Core Quad 6600, Geforce8800GTX, Asus P5N73-AM Windows XP Forum 18. Juli 2009
NVIDIA Geforce 6600 nimmt keinen Treiber an Treiber & BIOS / UEFI 7. Okt. 2008
QuadCore 2 Quad Q6600 & GeForce 600 GT gute Kombination? Sonstiges rund um den PC & Kaufberatung 25. Aug. 2008
Pc bootet nicht mehr nach Einbau einer Sparkle Geforce 6600! Hardware 21. Juli 2007
[V] GeForce 6600 GT AGP Windows XP Forum 25. Juni 2006