geht alles ausser bild (?)

Dieses Thema geht alles ausser bild (?) im Forum "Hardware" wurde erstellt von zer, 14. Dez. 2004.

Thema: geht alles ausser bild (?) hallo. ich habe teile von meinem alten rechner mit ein-zwei anderen sachen wieder zusammengebaut. funktioniert...

  1. zer
    zer
    hallo.
    ich habe teile von meinem alten rechner mit ein-zwei anderen sachen wieder zusammengebaut. funktioniert alles; nur der bildschirm bleibt schwarz. (kein eingangs signal)
    habs schon mit 5 verschiedenen graka's versucht; darunter auch meine aktuelle. aber selbst bei der kommt kein signal. :(
    hab auch schon mit anderen platten gebootet; cpu gewechselt usw. - langsam weiss ich nich woran das liegen könnte. mb, ram und cpu sind eigentlich voll o.k. -> hatte das alles bis vor 3 monaten ohne probs laufen...

    hoffe jemand von euch weiss noch was ;)

    amd 800@384 ram; mb-atx sockel A/k7vza; diverse grafikkarten....

    thanx
     
  2. hi

    der monitor selber ist auch in ordnung?
    geht ein anderer an diesem rechner, bzw. geht dieser monitor an einem anderen rechner?
    auch mal die steckerkontakte begutachten, ob noch alle dran sind und auch nicht verbogen.
     
  3. zer
    zer
    hi.
    den monitor hab ich die ganze zeit in betrieb; der funzt einwandfrei. - auch wenns ein tft is; wird bei anderen rechnern als plug&play erkannt und behandelt... irgendwas is der grund dass einfach kein signal aus der karte (mehrer probiert) kommt
    steckkontakte sind auch in ordnung...
     
  4. hi

    waren das alles agp-karten, oder auch pci-varianten?
    schon nen bios-default durchgeführt? (steckbrücke an der batterie kurz umstecken)
     
  5. zer
    zer
    hei

    da waren auhc 2 pci karten dabei.
    bios default is ne idee :) danke. nur bin ich da nich draufgekommen, weil ich vor 3 monaten ein bios update gemacht hab...
    aber das werd ich versuchen. dank dir ;)
     
  6. zer
    zer
    also; auf default setzten hat nix gebracht. hab nochmal ne graka von nem kumpel versucht - nada.
    kann es sein dass der prozessor einen schaden hat? aber dann würde der rechner doch keine 2 stunden laufen, dachte ich :/
    son->pseudo techniker' meinte, dass das mb einen kurzen hätte; aber wieso rennt der rechner dann? ich höre dass er auch auf die platte zugreift; also kanns auch nich daran liegen. hab leider keine cpu zum tauschen hier. wär das ne möglichkeit?
     
  7. hi

    hast du einen lautsprecher am, bzw. einen beeper auf dem mainboard dran bzw. drauf?
    kommen da irgendwelche töne beim hochfahren?
    auch keine wenn überhaupt keine graphikkarte eingebaut ist?

    eine festplatte wird eigentlich nicht benötigt, eine meldung am monitor erscheint auch ohne.
    ob die cpu kaputt ist kann man leider erst sagen wenn die woanders auch nicht läuft oder ne andere auf deinem mb. manchmal funktioniert ne cpu auch nur noch teilweise.
    auch der chipsatz auf dem mb könnte es gut sein.
    netzteil wäre auch ne möglichkeit (eine spannung fehlt, oder ist mangelhaft)
    oder es ist auch nur irgendwo ein steckkontakt verbogen und hindert das system am hochfahren.
    leider alles und allerhand anderes ist hier möglich ;/
     
  8. zer
    zer
    aalsoo.
    habe sämtliche kontakte, kabel ect. wo evt. ein wackler sein könnte angeschaut. optisch zumindest ok;)
    aber da ich so kurz vor weihnachten auhc nich mehr so die zeit und den nerv hab da den teufel zu finden, hab ich den cpu einem freund mitgegeben. dieser scheint also zu funktionieren. kann auch gut sein dass das mainboard einfach futsch is. (obwohl sicher in statiktüte+karton gelagert) wäre schade, da sich schon wieder so viel zeugs angesammelt hat, um wenigstens einen->kleinen' rechenr zusammenzubaun...
    aber - kollege is glücklich mit dem cpu; und das board wird wohl nun wieder eingepackt bis ich wieder an nen ausgemusterten cpu komme...

    danke für die hilfe!

    zer
     
Die Seite wird geladen...

geht alles ausser bild (?) - Ähnliche Themen

Forum Datum
Bild bleibt hängen, alles andere geht! Windows 7 Forum 6. Jan. 2011
Mikrofon geht nicht - schon alles mögliche probiert Windows XP Forum 21. Sep. 2010
Es geht auch alles ganz anders. < Thomas Mann> Windows XP Forum 26. Nov. 2004
wireless Tastatur und Maus geht nicht Windows 10 Forum 6. Nov. 2016
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016