geil(er) Defekt ?

Dieses Thema geil(er) Defekt ? im Forum "Hardware" wurde erstellt von shareotto, 1. Apr. 2004.

Thema: geil(er) Defekt ? Hallo PC-Cracks! Ich habe schon seit einer weile probleme mit Bluescreens. Egal wie ich meine PC nutzte. Spiele,...

  1. Hallo PC-Cracks!

    Ich habe schon seit einer weile probleme mit Bluescreens. Egal wie ich meine PC nutzte. Spiele, Download, Arbeiten oder sogar Leerlauf. Manchmal gleich nach dem Start. Manchmal nach Stunden. Manchmal sogar beim hochfahren. Gelegentlich will er sogar nicht mal mehr starten !

    Vor kurzem merkte ich - OHA, der Memtest vom BIOS hängt!
    Also habe ich einen von den zwei geilen GEIL-RAM-Riegeln (PC3700, je512MB, Ultra-Edition,1Monat in Betrieb) entfernt. Und siehe da: Super Stabil!
    Aber ich bin Dickköpfig und gebe so schnell (den zweiten Riegel) nicht auf! Also tausch des Speichers. Anfangs Probleme, dann Speichertest mit MEMTEST-Program. 1Stunde Test 1,5Pass (den zweiten Durchlauf habe ich gecancelt, wegen ungedult). Und siehe da: Super stabil ! Spiel, Download, Arbeiten, Datein verschieben, alles super. Zwei Tage, dann mache ich den PC mit dem Seitenblech wieder zu (Er ist eigentlich ständig offen, wegen dem ständigen Speicherriegel ein-, aus- und um steckereien. )und keine 10minuten später PENG! Bluescreen und Bluescreen und Bluescreen. Keine Chance mehr den PC wieder zum laufen bringen.
    Der Riegel ist gut warm (für ein EI reichts zwar nicht, aber die Suppe würde angenehm warm).

    Das Gehäuse ist eigentlich gut belüftet (drei Lüfter).
    Die Speicherspannung habe ich auf 2,8V gestellt, weil ich mal irgendwo gelesen habe das die Geil-Riegel a)bis 2,95V vertragen und b) auch etwas mehr saft brauchen um stabil zu laufen.
    Der erste Riegel (der Gut) bringt den PC ohne Probleme zum Hochfahren.

    Jetzt bitte, Leute, sagt mir das mein geliebter GEIL-RAM nicht kaputt ist! Gebt mir einen Tip und teilt mir eure Erfahrungen mit widerwilligen DDR-RAM-RIEGELN mit.

    Ich nehme alles und bin auch danke dafür...

    Bis dahin, euer verzweifelter Shareotto.
     
  2. Was passiert denn wenn Du den ersten (heilen) rausnimmst und nur den zweiten drin lässt ??
    Und was hast Du denn sonst so an Hardware ? Wäre ja auch nicht uninteressant.
     
  3. Tag auch!

    Also das macht keine Unterschied! Beide Riegel oder nur den böse RAM ist egal. Der Pc stürtz trotzdem ab.

    Meine Weiter HArdware ist: Leadtek Nforce2 Board , Barton 2500+, AC Copper 2, Geforce FX5900, Sound, Raid-Karte, DSL-Karte, 350Watt Netzteil und wie gesagt drei Lüfter bei offenem Gehäuse.

    NA? Und jetzt?

    Danke!
     
  4. also bei mir war mal der lüfter der graka festgeschmolzen. dadurch wurde die graka zu heiss und es gab die lustigstens bluescreens mit allen möglichen fehlermeldungen......

    cu mwinte3 ;D
     
  5. Hi

    Bei welchem Takt läuft denn der RAM bei dir?
    Ansonsten setz halt mal die Spannung weiter runter oder klemm noch nen lüfter direkt über den RAM.

    Gruß, Michael
     
  6. Tag auch!

    Danke Jungs für eure Hilfe.

    Also der Ram kann FSB466Mhz, 2,5-3-3-7, und Spannungen von 2,6-2,95 laut GeilUSA.com. Er ist aus der Ultraplatinum-Edition und wird in einem Paket zu zwei Dual-Channel optimierten 512MB Riegel verkauft.

    Das Mainboard von Leadtek kann bis 200Mhz (FSB400mhz) für den Prozessor und laut Bios sogar bis zu 200% des CPU-Taktes für den Speicher. Also FSB DDR800Mhz ???

    Aber laufen tut das System gerade auf FSB333Mhz(166Mhz) Syncron. Speicher wird von Mainboard Auto(matisch) eingestellt (er zeigt 2,0-3-3-5 an).
    Die Spannung für CPU ist normal bei 1,65V
    Die Spannung des RAM noch bei 2,8V (obwohl ein Diagnose-Tool 2,66V anzeigt).

    Habe ich alles?

    Nur nochmals zur erinnerung: Der gute Riegel läuft bei diesen Einstellungen ohne Problem.

    Kann es sein das der eine Riegel, obwohl baugleich, empfindlicher gegenüber Hitze, Spannung oder Taktung reagiert ?
    Und warum lief er zwei Tage ohne Absturz sogar unter Last. Und jetzt nicht mehr ?

    Ich danke allen die mir bei meinem Problem helfen oder es versuchen zu tun.

    PS: Die GRAKA ist neu und Bildfehler oder so hatte ich bisher keine...
     
  7. Hallo zusammen!

    Also ich glaube ich habe den Fehler gefunden! Jetzt läuft er seit Donnerstag mit dem böse Geil-Ram-Riegel stabil ohne abstürze.

    Was ich gemacht habe:

    Ich habe

    a) meine Festplatten etwas mehr Luft gegeben.
    b) Die Gehäuselüfter besser Verteilt.
    c) das Kabelwirrwarr etwas optimiert das die Luft besser strömen kann
    d) einen besseren CPU-Kühler montiert.

    Ergo: Es war die Hitze! Das system war mit seinen 48C einfach zu warm. Komisch ist das der eine Riegel die Hitze ab kann, der andere (obwohl baugleich) aber nicht. Warscheinlich wurden die Ram´s sogar noch wärmer als 48C. Die gemessene Temp. ist ja die vom Mainboard und die Ram´s liegen besonders windstill im Wärmepolster oben rechts. Bessere Luftzirkulation hat somit das Problem behoben.

    Ich danke allen die mir geholfen haben und hoffe ich kann euch auch mal helfen.

    MfG
     
Die Seite wird geladen...

geil(er) Defekt ? - Ähnliche Themen

Forum Datum
Grafikkarte defekt ? siehe Bild Hardware 23. Okt. 2016
Tastaturtreiber defekt Windows 10 Forum 27. Sep. 2016
Nach Win7 auf Win10 upgrade Rechner defekt. Kann ich wieder kostenlos Upgraden? Windows 10 Forum 17. Aug. 2016
SSD mit Windows Partition Defekt - Win7 Pro OA ISO bekommen Windows 7 Forum 3. Aug. 2015
Startmanager defekt Windows 8 Forum 2. Juli 2015