[GELÖST]Extern SATA Laufwerk

Dieses Thema [GELÖST]Extern SATA Laufwerk im Forum "Hardware" wurde erstellt von RSchO001, 18. Juli 2009.

Thema: [GELÖST]Extern SATA Laufwerk Hallo, ich habe ein Problem mit einem EXTERNEM SATA Laufwerk. Auf meinem Rechner sind ein XP und ein W7 RC 64. Auf...

  1. Hallo,
    ich habe ein Problem mit einem EXTERNEM SATA Laufwerk.
    Auf meinem Rechner sind ein XP und ein W7 RC 64. Auf dem XP wird das externe sata LW ohne Probleme erkannt und kann benutzt werden. Unter W7 RC wird das LW nicht erkannt. Weder im Arbeitsplatz noch in der Datenträgerverwaltung taucht das LW auf. Hochfahren mit angestecktem LW oder anstecken während der Rechner oben ist, macht keinen Unterschied. Meine anderen, internen Sata Platten werden erkannt, auch ein Sata Raid. Ich habe versuchsweise ein virtuelles XP unter dem W7 RC eingerichtet, auch da wird das LW nicht erkannt.
    Ich habe ein ASUS P5N-E SLI Motherboard, eine Intel Quad Core Cpu und 4GB Speicher.
    Hat jemand eine Lösung, oder einen Ansatz zur Fehlersuche?
     
  2. Hallo,
    vielen Dank für Deine Antwort. Leider hift mir das auch nicht richtig weiter. Bei mir läuft ja alles, bis auf diesen verdammten externen SATA Anschluss. Auf der Externen mache ich immer Datensicherung bzw. Backup, deshalb hätte ich die schon gerne laufen. Da der EX-SATA-Anschluss unter meinem alten XP ohne Probleme funktioniert, kann es nur ein Treiber oder W7-intern Problem sein. Natürlich gibt es noch keine Treiber von ASUS für W7 und Vista Treiber möchte ich erstmal nicht laden, da habe ich schon einiges erlebt. Möglicherweise gibt es ja in W7 einen Schalter oder eine Funktion, die man anwerfen muss. Ich hoffe, das hier noch jemand eine Lösung findet.
     
  3. Bingo,
    genau das war's, vielen Dank.
    Ich habe den Treiber runtergeladen, installiert und siehe da, meine externe Platte ist auch unter W7 sichtbar.
    Ich war bisher davon ausgegangen, daß meine SATA Steckplätze von dem Nvidia Treiber versorgt werden. Das scheint aber nur für die internen zu gelten, der externe braucht tatsächlich den Jmicron. Wieder was gelernt, gut daß es Leute gibt, die mehr wissen und, was noch wichtiger ist,das auch weitergeben.
    Als nochmal vielen Dank, besonders an Zone.
     
  4. Das doch schön... Freue mich auch das wir mitlerweile User haben die hier im Forum viel mit Helfen und ihr wissen gerne Preis geben.

    Ist leider nicht überall der fall. Wieder ein plus punk für unser Forum ;)


    LG DerGiftzwerg
     
  5. Danke! Und Danke für die Rückmeldung!!!
    ... und finde das Forum hier mit all seinen Leuten echt gut!!! :)
     
  6. Ich habe festgestellt, dass W7 offenbar Probleme mit der Erkennung von plug'n'play-Geräten hat.

    Ich muss nach jedem Reboot das externe SATA-Laufwerk über den Geräte-Manager einbinden, indem ich es suchen lasse - das allerdings ohne jegliche Manipulation an den Treibern.

    Ich habe auf dem selben System noch Windows XP, da geht's natürlich ohne solche Krücken.

    Mainboard: ASUS P5K SE

    EDIT: Thread /closed
    (bei weiteren fragen bitte an einen Moderator wenden)
     
Die Seite wird geladen...

[GELÖST]Extern SATA Laufwerk - Ähnliche Themen

Forum Datum
Suche leise SATA-Festplatte mit 8 TB Hardware Samstag um 20:16 Uhr
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Festplatten im SATA Quickport funktionieren nicht Hardware 28. Mai 2016
Wechsel der Platte im SATA Quickport funktioniert nicht Windows 7 Forum 10. Feb. 2016
SATA-Steckmodule rote und schwarze an ASUS-Board Sonstiges rund um den PC & Kaufberatung 16. März 2015