[GELÖST] un-Clear-type

Dieses Thema [GELÖST] un-Clear-type im Forum "Windows 7 Forum" wurde erstellt von bisi, 27. Aug. 2009.

Thema: [GELÖST] un-Clear-type moin! ich habe da ein etwas mysteriöses problem. es geht um die darstellung von schrift: ist Clear-Type nicht...

  1. moin!

    ich habe da ein etwas mysteriöses problem.
    es geht um die darstellung von schrift: ist Clear-Type nicht aktiviert, so sind alle texte z.b. auf webseiten gestochen scharf. allerdings sehen dafür menüs, adresszeilen, etc extrem ausgefranst aus.
    wenn ich Clear-Type aktiviere, werden die menübeschriftungen zwar etwas schärfer, dafür verlieren die vorher scharfen schriften an brillanz.
    woran kann das liegen?
    mein computer ist dieser hier: http://support.samsung.de/support/suppo ... type=specs
    aktueller grafikkartentreiber ist drauf und tut seinen dienst.
    ich hoffe, jemand kann mir helfen.

    gruss, bisi
     
  2. Hi,

    du kannst in die Systemsteuerung > Darstellung und Anpassung > Anzeige > und links auf: "Clear Type anpassen" und dann weiter und die besten Schriften auswählen, vllt klappts ;)


    LG msfan
     
  3. hallo msfan,

    die einstellungen hab ich doch schon alle durch.
    menüschriften lassen sich dadurch aber nur auf ein gewisses maß an lesbarkeit optimieren, ohne clear-type zu aktivieren.
     
  4. Was hast denn für einen Bildschirm?
    Das herumspielen mit ClearType mach nur auf TFTs Sinn.

    H.
     
  5. ich habe extra den link gepostet, unter dem man alle einzelheiten zum gerät nachlesen kann.
    es ist ein notebook. die gibt es in letzter zeit nur noch selten mit röhrenmonitor.
    nochmal: dieser text und alle webseiten sind gestochen scharf! nur sämtliche schriften und grafiken im system und den programmfenstern sind es nicht.
    in xp sieht alles primatoppi aus.
     
  6. ich habe das problem nun auf folgende weise lösen können:
    unter Control Panel\All Control Panel Items\System "Advanced System Settings" aufrufen.
    im Reiter "Advanced" unter "Performance" --> "Visual Effects" das Häkchen bei "Smooth Edges of Screen Fonts" entfernen.
    Neustart.

    Hier ein Bildchen:
    [​IMG]

    gruss, bisi
     
  7. Das hab ich mir auch sagen lassen. :mrgreen:
    Sorry, hab den Link überlesen.
     
Die Seite wird geladen...

[GELÖST] un-Clear-type - Ähnliche Themen

Forum Datum
[GELÖST] Schlechte Nachricht für alle Firefox Fans Windows 7 Forum 22. März 2010
[GELÖST] Benutzerkontensteuerung Passwort Windows 7 Forum 3. Dez. 2009
[GELÖST] Vista aus Bootloader nehmen. ohne komplett löschen Windows 7 Forum 1. Dez. 2009
[GELÖST] Keine DesktopSymbole mehr Windows XP Forum 1. Dez. 2009
[GELÖST] Interne Festplatte auslesen Windows 7 Forum 30. Nov. 2009