Gigabyte Board macht keinen Pieps

Dieses Thema Gigabyte Board macht keinen Pieps im Forum "Hardware" wurde erstellt von Lexenlewax, 21. Jan. 2009.

Thema: Gigabyte Board macht keinen Pieps Hallo, ich hab von einem Bekannten einen PackardBell PC bekommen. Habs gestartet, dann hat er mehrmals gepiept...

  1. Hallo,

    ich hab von einem Bekannten einen PackardBell PC bekommen.

    Habs gestartet, dann hat er mehrmals gepiept (5 oder 6 mal). Also war klar, Grafikkarte. Hab noch eine alte gefunden und die reingesetzt. => PC lief.

    Dann ist er einfach ausgegangen. Erst da hab ich bemerkt, dass er keinen Lüfter auf der CPU hatte (Kühlkörper war dran).

    Da ja eh schon kein Lüfter drauf war, hab ich den CPU (sampt Kühlkörper) abgemacht, um mal zu sehen, wie das aussieht.

    Dummerweise macht er seitsem keinen Piepton mehr, wenn er angeht. Es passier folgendes:

    AN
    Lüfter Netzteil läuft an
    Festplatte rattert kurz und läuft dann die ganze Zeit.

    Das wars, mehr passiert auch nicht. Er gibt kein Signal an den Monitor oder sonst noch was.

    Es ist ein Gigabyte GA-8SIML REV 2.0 Board.

    Wer kann mir dazu was sagen? Laut Wiki soll das ein Netzfehler sein. Hab auch ein anderes Netzteil ausprobiert. Passiert nichts. Alles bleibt gleich.

    Hier noch mehr Infos:

    http://www.testfreaks.de/mainboards/gigabyte-ga-8siml-rev-2-0/

    http://www.gigabyte.de/Support/Motherboard/Manual_Model.aspx?ProductID=2282


    Gruß Lexenlewax
     
  2. Hallo,

    mach den CPU noch mal ab und setz in noch mal ein.
    Nicht das du ihn verkehrt herum drauf gesetzt hat

    Wenn der CPU nicht erkannt wird, gibt es auch kein Piepton.

    Was heißt eigentlich, war kein Kühler drauf? Passiv gekühlt?
    Waren am Kühlerelement Befestigungen für einen Kühler vorgesehen?
    Wenn ja, vermute ich mal, das der CPU durchgebrannt ist.

    Kannste den CPU noch wo anders testen?

    Ist er nach etwa 5 Minuten oder kürzer ausgegangen?
     
  3. Hallo,
    danke für die Antwort.

    Habe das getestet. Alles bleibt beim Alten. Falschrum geht ja nicht, weiil er anders nicht drauf passt.

    Der wurde schon aktiv gekühlt, nur als ich ihn bekommen hab, war kein Ventilator dran. Der Kühlkörper war schon dran. PC ging nach ca. 6-7 min aus.

    Gruß Lexenlewax
     
  4. Nabend,
    dann kannste davon ausgehen, das der CPU das zeitliche gesegnet hat.
     
  5. Was kostet denn so einer?
     
  6. Das würde Sinn machen, wenn ich eins bei Ebay für 10-15 € bekomme....

    Aber ich glaub, ich lass es sein... Wer weiß, wenns nicht am defekten CPU lag....

    mal sehen....

    Danke für eure Hilfe
     
  7. Richtig, einen 1 GHZ wirst du wahrscheinlich dafür kriegen.

    Lese ich ich richtig, wenns nicht am defekten CPU lag?
    Alle deine Angaben die du gemacht hast, weisen alle auf den Fall zu.

    Gern geschehn
     
Die Seite wird geladen...

Gigabyte Board macht keinen Pieps - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Gigabyte Board will nicht mehr hochfahren Windows XP Forum 30. Juni 2010
Abschaltprobleme mit Gigabyteboard Hardware 10. Mai 2009
Problem bei MainboardTreiberinstallation gigabyte ga-8sgxp Treiber & BIOS / UEFI 1. Juli 2008
Mainboard Gigabyte GA-5AA Hardware 6. Mai 2008