Gigabyte Board will nicht mehr hochfahren

Dieses Thema Gigabyte Board will nicht mehr hochfahren im Forum "Windows XP Forum" wurde erstellt von RS_1, 30. Juni 2010.

Thema: Gigabyte Board will nicht mehr hochfahren HallO! Eigentlich war ich mit meinem Rechner immer zufrieden. OK, Windows hat so seine Eigenarten, aber...

  1. HallO!

    Eigentlich war ich mit meinem Rechner immer zufrieden.
    OK, Windows hat so seine Eigenarten, aber Hardwareseitig war immer alles TOP.

    Doch nun das:

    Zuerst mal die Hardware:
    MoBo: Gigabyte MA790FXT-UD5P
    Prozzi: AMD 955BE
    Mem: 2 x 2 GB GSKILL 1666 (werden aber nur mit 1333 betrieben)
    HD's: 2 x 1 TB Samsung (Raid0, Systempartition)und eine 500 GB WD
    Graka: Palit HD4870 1 GB

    Bis vor 2,5 Wochen hatte ich Win Vista SP2 auf dem Rechner.
    Alles im normalen bereich.
    Durch recht positive Erfahrungen mit Win 7, habe ich mich zu einem Wechsel entschlossen.
    Also habe ich den Rechner mit Win 7 Ultimate bespaßt.
    Installation usw. verlief problemlos.
    Vor einigen tagen kam ein Problem beim herunterfahren.
    Bios Recovery stand da glaube ich.
    Am Freitag merkte ich, das ich nur noch Bios Rev. F5 hatte.
    Habe daraufhin F8h aufgespielt (unter Windows mit @Bios, hat nie Ärger gemacht).
    Alles lief rund.
    Am Montag ganz normal den Rechner benutzt und abends heruntergefahren.
    Gestern wollte ich nach der Arbeit meine mails lesen (alles OK). Dann dachte ich ein kleines Entspannungsrennen kann nicht schaden.
    Dabei kam es zum BSOD 10e (Video Memory Manager).
    Also Neustart, das ging aber nicht mehr.
    Der Rechner startet ganz normal, zeigt mir Speicher und Laufwerke an und auch die IRQ-Belegung.
    Dann kommt Verify DMi Pool Data und das war es.
    Ein mal kam noch AMD ???? Successful.

    Habe mit Gigabyte Kontakt aufgenommen.
    Ich soll das Bios neu einspielen.
    Das habe ich gemacht.
    Per Bootdiskette F8h und als das keine Veränderung brachte per USB-Stick und QBios F7.
    Hat alles nichts gebracht.

    Meine Frage lautet nun:

    Was ist los?
    Was kann ich noch machen?
    Muss ein neues Board her (mal eben 150€ ausgeben)?

    Ich hoffe ihr habt ein paar Tipps für mich.

    Danke im voraus

    RS_1

    Was mir gerade einfällt.
    Auf das USB-Diskettenlaufwerk, hat er ja gebootet.
    Sonst wär das erste Bios-Update ja nicht gelungen.
    Merkwürdig ?!?
     
Die Seite wird geladen...

Gigabyte Board will nicht mehr hochfahren - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Abschaltprobleme mit Gigabyteboard Hardware 10. Mai 2009
Gigabyte Board macht keinen Pieps Hardware 21. Jan. 2009
Problem bei MainboardTreiberinstallation gigabyte ga-8sgxp Treiber & BIOS / UEFI 1. Juli 2008
Mainboard Gigabyte GA-5AA Hardware 6. Mai 2008