Gigabyte Mainboard: Nach Bios Update kein start mehr

Dieses Thema Gigabyte Mainboard: Nach Bios Update kein start mehr im Forum "Treiber & BIOS / UEFI" wurde erstellt von Willihausi, 5. Feb. 2003.

Thema: Gigabyte Mainboard: Nach Bios Update kein start mehr Hallo Leudde! Ich habe ein problem, und zwar folgendes: Ich habe bei meinem Gigabyte Mainboard (BX-2000) ein...

  1. Hallo Leudde!
    Ich habe ein problem, und zwar folgendes:
    Ich habe bei meinem Gigabyte Mainboard (BX-2000) ein Bios-Flash gemacht. Nach dem Flash lief der Computer aber nicht mehr hoch :'(.
    Wie sieht`s aus, kann ich das Board wegschmeißen oder was kann ich tun? Ich stehe kurz vor der verzweifelung :'(
     
  2. Na - schau mal bei www.bios-info.de rein - da gibt es zur Not auch einen Reparaturdienst.........
     
  3. Hi!
    Ich habe im Handbuch nachgeguckt. Die Bios-Auto-Recovery-Funkton ist eine default einstellung und auch auf dem Board ist sie nicht verändert.
     
  4. Also - ich hatte auch mal ein Gigabyte BX2000-Mainboard - da musste man aber bei Systemstart das Reserve-Bios erst einschalten, um es benutzen zu können..........
     
  5. aber mein rechner fährt ja garnicht mehr hoch, dann kann ich das auch nicht aktivieren.
     
  6. aber mein rechner fährt ja garnicht mehr hoch, dann kann ich das auch nicht aktivieren.
     
  7. Versuche es mal mit einem CMOS ?Reset.
    In Handbuch müsste stehen welche Jumper (clear cmos oder so) dafür zuständig ist.

    Sonst habe ich leider auch keine Ahnung von dem Board oder wie das Dual-Bios aktiviert wird.
     
  8. HI !
    Hab ich schon probiert. Funktioniert leider auch nicht.
    Kann mir das einer empfehlen das Bios neu einzubrennen.
    Oder sollte ich das lassen
     
  9. Hier ist noch ein Link, wo du einen neuen Baustein bestellen kannst.
    http://www.edvrudatzki.de/bestgigabioschip.html
    Die Preise sind aber ziemlich heftig. Vielleicht gibt es bei dir eine Computerwerkstatt die dir den Baustein neu beschreibt. Hier in Berlin kostet das gerade mal 5 Euro.

    Aber vielleicht meldet sich ja auch jemand der weiter weiss.
     
Die Seite wird geladen...

Gigabyte Mainboard: Nach Bios Update kein start mehr - Ähnliche Themen

Forum Datum
Problem bei MainboardTreiberinstallation gigabyte ga-8sgxp Treiber & BIOS / UEFI 1. Juli 2008
Mainboard Gigabyte GA-5AA Hardware 6. Mai 2008
Gigabyte Mainboard mit AMD FX790 Windows XP Forum 19. Feb. 2008
Gigabyte Mainboard. Treiber & BIOS / UEFI 3. Nov. 2005
Mainboard Gigabyte GA 7VT600-L Hardware 19. Juni 2005