Gigantisches Problem

Dieses Thema Gigantisches Problem im Forum "Windows XP Forum" wurde erstellt von MezzOFlitz, 6. Nov. 2005.

Thema: Gigantisches Problem Hi Leute! Ich stehe seit gestern zum ersten Mal vor einem für mich unlösbaren Problem. Mein System lief gestern...

  1. Hi Leute!


    Ich stehe seit gestern zum ersten Mal vor einem für mich unlösbaren Problem.
    Mein System lief gestern noch einwandfrei, sicherer den je und vollkommen Viren-/ und Trojanerfrei. Jetzt hatte ich ein Tool gedownloaded was die Konfiguration der Win-Dienste vornimmt. Das Tool hatte ich bereits einmal verwendet und das, ohne Probleme! Nun hatte ich es ausversehen erneut gestartet (zu schnell die Pfeiltasten + Enter gedrückt :/ ) Nach einem PC - Reboot sollte eigentlich nichts geändert werden können (Änderungen wurden bereits einmal getan!) Doch dann kam der Clou, jetzt sind in der Kartei
    Systemsteuerung/ Verwaltung/ Dienste die ganzen Dienste aus der Kartei Erweitert weg. Die Standart-Dienstkartei ist immer noch drin, allerdings bekomme ich alle Nasen lang eine Fehlermeldung (NT- Authoritätsproblem, nein, kein Blaster Worm, ich habe nämlich 59 Sek. keine 30) Beim durchwühlen der Dateien stellte ich fest, dass der RPC- Dienst als Wird gestartet... angezeigt wird. Die Phase dauert ca. 3 Minuten und dann wieder Win- Authority.


    Mein gigantisches Problem ist nur folgendes :

    A: Die meisten Programme, die zusätzlich dazu kamen (IE- Browser, Soundprogramme, Spiele, etc.) werden nciht gestartet.
    B: Alle aufgerufenen Ordner/ Programme die funktionieren, werden NICHT in der Startleiste angezeigt (ALT+ TAB einzige wechselmöglichkeit).
    C: Systemwiederherstellung zeigt an, dass der Computer nicht gerettet werden konnte.
    D: Login dauert fast 5 Minuten. Normalerweise wird eine Nachricht vor'm Login angezeigt, aber vorerst geschieht gar nichts. Der PC arbeitet auch nicht.
    E: Der Administratoraccount unter Abgesicherter Modus scheint nicht korrekt zu funktionieren.


    Mein aller größtes Problem, das, warum ich auch eure Hilfe brauche ist das, dass auf diesem Computer einige Layoutgeschichten liegen, die ich für meine Praktikummappe benötige. Ohne die Mappe bekomme ich keine gute Zensur und werde nicht zu meiner Endprüfung zugelassen (!).


    Weitere nette Probleme :

    LAN funktioniert nicht, PC ist invisible oder schießt einen anderen PC ab sobald jemand mein lokalen Rechner anpingt. (Ist zwar lustig, nun aber beschissen)
    USB funktionierte ur- plötzlich nicht mehr, Datenstick kann ich nicht verwenden.
    Benutzeraccountfenster in der Systemsteuerung ist leer, weisses Bild. Oben links in der Ecke werden zwei Pfeile angezeigt und das Icon der Benutzerkonten- Verknüpfung (diese Köpfe oder männekes, kA)

    Laut Debugmodus von Windows (F8/ Scandisk) soll die Platte sauber und fehlerfrei sein.


    Was das Program tat, was die Fehler scheinbar verursachte :

    DCOM Dienste abgeschaltet.
    DCOM Protokolle entfernen (nur Manuell wiederherstellbar)
    Dienste (NT) konfigurieren (nur Manuell, bla bla)
    NetBIOS deaktivieren.

    Alles kein Ding, wie gesagt, es lief schonmal durch ohne Mucken.
    Jetzt habe ich es ausversehen nochmal gestartet und die Dienste sind
    verschwunden.






    Darum bitte ich inständig um Hilfe!



    Mit besten Grüßen
     
  2. Versuchs mal mit der Systemwiederherstellung.
     
  3. Die habe ich bereits mehrfach versucht, leider ohne Erfolg. Die CD im Laufwerk wird nicht angesprochen (kurzes anlesen aber dann totenstille) und über start- > programme -> zubehör wird mir gesagt Die Systemwiederherstellung konnte den PC nicht sichern anschließend wird direkt der PC- RPC Shutdown angezeigt.
     
  4. mein kleiner rat baue die festplatte aus baue diese als secundary master im anderen pc ein rette erst mall deine dateien kontrolliere noch mall alles nach das nicht fehlt und setz das system neu auf

    wen du deine dateien gerettet hast kanst du ewentuel ntfs for dos ausprobieren dan köntest du vieleich im msdos modus manuel den eintrag win-sytem 32 selbst bearbeiten ich vermute mall das win eine sicherung angelegt hatt diese wird als winold bezeichnet durch ab ändern der dateien kann mann noch den alten zustand erreichen hierzu solte das erstelte datum der dateien dir aufschlus geben

    viel spass meld dich wieder
     
  5. @cetdsl

    das wäre für mich die absolute Notlösung. Nur will ich auch wissen was da passiert ist, denn das kann immer wieder passieren weil das hier aus heiterem Himmel geschah. (Die Änderungen waren ja schonmal getan)

    Vielleicht ist es sogar möglich einen Sticky Post zu gestalten, der das Problem behandeln kann. Aber wie gesagt, deinen Vorschlag habe ich zur Kenntniss genommen.
    Wie bitte aber geht das mit dem Win-XP- Dos?
    Erläuter mir das bitte mal genauer.



    Dankö!
     
  6. nun pc im msdos modus starten da der dos keinen zugrif auf ntfs partitionen hat gibt es dem tool ntfs for dos
     
  7. dieses program versucht deine netztwerk dienste auszuschalten da win aber diese netztwerk dienste braucht bekomst du die meldung und der pc wird in 60 sekunden ausgeschaltet
    es dürfte sich ewentuel um den eintrag svchost.exe handeln
     
  8. was ist das für ein tool gewesen was du installierst hast
     
  9. hp
    hp
    bist du sicher, daß das tool auch ein sauberes tool war und nicht doch ein infiziertes, als träger zb. für sasser, blaster, nachi co? das mit den 60sec deutet auf den sasser hin. das kannst du übrigens mit dem befehl

    shutdown -a

    über start/ausführen verhindern. hast du alle sicherheitspatche und sp2 installiert? scan vorsichtshalber mal die kiste mit dem sysclean package von trendmicro http://www.trendmicro.com/download/dcs.asp und dem neusesten virenpatternfile http://www.trendmicro.com/download/viruspattern.asp im abgesicherten modus. wenn das tool nichts findet, dann ist auch kein wurm drauf. um deine kiste zu reparieren, mach eine reparaturinstallation, dann sollten auch die dienste wieder laufen. und in zukunft lass die finger von solchen tools ...

    greetz

    hugo
     
  10. Ja, das Tool was nur eine Stapelverarbeitungsdatei ist, ist sauber.
    Ich weiss nur nicht wieso alle Dienste aus der Kartei verschwunden sind.

    Die Reparaturinstallation werd ich Morgen versuchen.
    Ansonsten kann ich mir keinen logischen Grund für so eine Misiere vorstellen.


    :lol:


    Hat jemand ansonsten eine Idee?



    MfG
     
Die Seite wird geladen...

Gigantisches Problem - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016