Gigaset SE515 mit festen IPs - klappt nicht

Dieses Thema Gigaset SE515 mit festen IPs - klappt nicht im Forum "Netzwerk" wurde erstellt von Hartmut Riedel, 12. Mai 2005.

Thema: Gigaset SE515 mit festen IPs - klappt nicht Hallo liebe Leute, folgendes wollte ich einrichten (geht aber nicht... :( ): Gigaset SE515 dsl -> Netzwerkhub -> 3...

  1. Hallo liebe Leute,

    folgendes wollte ich einrichten (geht aber nicht... :( ):

    Gigaset SE515 dsl -> Netzwerkhub -> 3 PCs (2x mit XP, 1x mit Win98 - alle möglichst mit festen IPs).

    Auf dem XP-Rechner sollte ich - nach Anleitung zum Gigaset - eine neue Internetverbindung einrichten, anscheinend so ICS-mässig. Wenn ich diese in den Netzwerkverbindungen doppelklicke, wird eine Verbindung hergestellt und anschliessend komme ich auch mit dem Browser in´s Internet. Nur: wenn ich - ohne vorhandene Verbindung - den Browser öffne und eine Adresse eingebe, passiert gar nichts. Also Frage eins: wie kann ich XP beibringen, dass bei Bedarf die Verbindung hergestellt wird?

    Auf dem Win98-Rechner geht gar nichts. Nur wenn ich auf dem XP-Rechner eine Verbindung herstelle, findet auch der 98er bisweilen in´s Internet. Also dürfte hierbei ICS über den WinXP-Rechner laufen (... ich hab das noch nie geblickt mit diesem blöden ICS :-\ ). Ich möchte aber über´s LAN auch dann mit dem Win98er in´s Internet, wenn der XP-Rechner ausgeschaltet ist...

    Wahrscheinlich verstehe ich da was nicht ganz richtig....

    Könnte mir jemand auf die Sprünge helfen?

    Vielen Dank schonmal,

    Hartmut
     
  2. hi,

    kauf dir nen guten günstigen Router und erspar dir ne menge Ärger!

    Das mit dem ICS ist nicht das gelbe vom Ei.
     
  3. Hi archdruid,

    na, das ist ja meine Rede mit dem ICS. Und ob mein Router günstig ist, weiss ich nicht, er hat mich ja nix gekostet... (war beim DSL dabei...). Und ob er GUT ist, muss sich ja nun mal zeigen.

    Hartmut
     
  4. Unterstützt der Router eine automatische EInwahl ?
     
  5. Gehe im I-Netexplorer auf EXTRAS/ INTERNETOPTIONEN / VERBINDUNGEN aktiviere dort KEINE VERBINDUNG. Und weiter unten bei LAN-Einstellungen falls vorhanden alles deaktivieren. Dann sollte der Explorer auch dem Router melden das er eine Verbindung herstellen soll.

    Allgemein gefragt: Du hast im Router die Verbindung eingerichtet? Wenn dem so ist dann muss von jedem Rechner die Verbindung aktiviert werden können. Kontrolliere mal im WIN98-Rechner ob das als Gateway die IP des Routers steht.
     
  6. Hi, Begafre,
    Das ist natürlich so eingestellt. Ich habe alle DFÜ´s (bin vorher per ISDN rein) gelöscht, auf allen Rechnern. Dann ist automatisch keine Verbindung wählen aktiv.

    Die Zugangsdaten sind im Router, dort ist auch automatische Verbindung (und trennen nach 10 Min) eingestellt. Auf allen Rechnern ist der richtige Gateway eingestellt, die internen IPs werden vom DHCP-Server des Routers automatisch vergeben.

    Von Zeit zu Zeit komme ich von jedem der 3 Rechner rein. Aber eben nur von Zeit zu Zeit. Manchmal geht´s automatisch, dann wieder nicht. In diesem Falle gehe ich mit dem Browser auf die Einrichtungs-Seite des Routers, dort kann man manuell die Verbindung herstellen. Das klappt dann meistens (aber auch nicht immer). Wenn´s dann nicht klappt, starte ich den Router neu, das hat bisher (toi toi toi...) immer geholfen.
    Aber das ist ja nicht das gelbe vom Ei, wenn ich andauernd irgend einen Workaround machen muss...

    Gibt´s nicht jemanden mit tiefergehenden Gigaset 515 Erfahrungen?

    fragt sich
    Hartmut
     
  7. Firmware-Update mal gemacht ?
    Code:
    http://communications.siemens.com/cds/frontdoor/0,2241,de_de_0_42931_rArNrNrNrN_
    variation%253A-5_pageType%253Adownloads_imagePos%253A0,00.html#content
    URL war zu lang, mußte eine Zeilenumbruch einfügen. :p
     
  8. Firmware hab ich geupdatet (upgedatet? ::)). Müsste die aktuellste sein...

    Hartmut
     
  9. Hi...also ich ab diesen Thread hier gelesen, weiß aber nicht wirklich wo Dein Problem liegt...habe se515--Switch---Laptop und noch´n Rechner dran...
    zusätzlich noch´n voip-Endgerät
    bei mir funzt es...
    Beide Rechner feste IP...
    Laptop entweder WLAN oder normal.
    Gleiches SUB-Netz.
    Gateway: der Router selbstverständlich
    DNS: auch der Router
    konf. im Router: ständige I-Net-Verbindung,da Flatrate
    und im Router sollte die LAN-Adresse vorgegeben sein
     
Die Seite wird geladen...

Gigaset SE515 mit festen IPs - klappt nicht - Ähnliche Themen

Forum Datum
Siemens Gigaset SE515 dsl Netzwerk 4. Aug. 2006
Kann ich ein Siemens Gigaset SE515dsl mit einen PCMCIA Siemens Gigaset PC Card Windows XP Forum 20. März 2006
siemens gigaset se515 dsl Hardware 24. Nov. 2005
Abstürze nach WLAN Gigaset SE515 dsl mit USB Adapter 54 Installation Netzwerk 16. Juli 2004
Router Siemens Gigaset SE551 WLAN Passwort vergessen Netzwerk 27. März 2010