Grafikkarte ATI Radeon X1200 unter Windows 7

Dieses Thema Grafikkarte ATI Radeon X1200 unter Windows 7 im Forum "Treiber & BIOS / UEFI" wurde erstellt von Littlegreenman, 31. Okt. 2009.

Thema: Grafikkarte ATI Radeon X1200 unter Windows 7 Hallo allerseits, bis vorgestern hatte ich auf meinem Laptop Vista Home Premium installiert, das war beim Kauf des...

  1. Hallo allerseits,

    bis vorgestern hatte ich auf meinem Laptop Vista Home Premium installiert, das war beim Kauf des Laptops bereits drauf. Bis auf einige Vista-Krankheiten lief das System so weit, inbesondere die Grafik machte bisher keine Probleme, nachdem ich ganz am Anfang mal den aktuellen Treiber von ATI nachgeladen habe. Die Bildschirmauflösung betrug 1280x800 und auch Vista-Aero mit den transparenten Fensterrahmen lief ohne Probleme.

    Info zur verwendeten Hardware: Mein Laptop ist ca. 2 Jahre alt und ein Fujitsu-Siemens AMD 64 Athlon X2 32-Bit mit 2 GB RAM (habe ich gleich nach dem Kauf von urspünglich 1 GB aufgerüstet).

    Letzte Woche habe ich meine Spardose geplündert und mir Windows 7 Ultimate (32-Bit) besorgt, weil ich schon viele positive Erfahrungsberichte aus dem Feundeskreis gehört habe und dachte, dass einige Vista-Macken dann nicht mehr auftreten. Soweit ich das bis jetzt beurteilen kann, läuft mein System jetzt auch besser.

    Allerdings mit einer gewaltigen Einschränkung:
    Und zwar wird meine Grafikkarte (ATI Radeon X1200) von Windows 7 nicht erkannt. Aero ist damit automatisch deaktiviert und in der Leistungsbewertung von Windows 7 bekommt das Gerät eine glatte 1,0 (was wohl den schlechtesten Wert darstellen soll). Die höchste mögliche Auflösung beträgt nur noch 1024x768. Das sieht ganz schön daneben aus, da ich einen breiten Bildschirm habe und jetzt alles in die Breite gezogen wird.

    Ich habe zwar aus dem Internet den aktuellsten ATI-Treiber heruntergeladen (Catalyst, Dateiname 9-10_vista32_win7_32_dd_ccc_wdm_enu.exe). Allerdings tut sich nach der Installation nichts, obwohl die Installation selbst mit einem Erfolgreich beendet quittiert und ein Neustart verlangt wird. Nach wie vor steht im Gerätemanager, dass die Grafikkarte eine Standard-VGA sei. Andere Treiber oder Einstellungen lassen sich dort nicht auswählen. Auch gibt es in der Systemsteuerung keinen Eintrag ATI, unter dem ich weitere Einstellungen vornehmen könnte. Unter Vista gab es diesen Eintrag aber, nachdem ich den ATI-Treiber damals aktualisiert hatte.

    Ich habe ein wenig gegoogelt und in diversen Foren die Info gelesen, dass ATI die Radeon-Serie nicht mehr weiter mit neuen Treibern unterstützt, also einen noch aktuelleren als den jetzt werde ich wohl nicht finden. Auf der Downloadseite stand, dass der Treiber für Windows Vista / 7 sei. Aber es kann doch nicht sein, dass eine Grafikkarte, die unter Vista noch lief, unter 7 nicht mehr zum Laufen gebracht werden kann.

    Kann mir jemand einen Tipp geben? Ich habe in den letzten beiden Tagen fast nichts anderes gemacht, als nach Lösungen für dieses Problem zu suchen, bin jetzt ziemlich frustriert.

    Noch eine Frage zum Schluss:
    Sollte sich das Problem nicht lösen lassen, kann ich mit Windows 7 nichts anfangen. Habe ich in so einem Fall das Recht, das Paket wieder an den Händler bzw. an Microsoft zurückzugeben?
    Oder darf ich es bspw. bei ebay weiterverkaufen? Ich habe es zwar registriert, aber da bin ich noch davon ausgegangen, dass das System damit laufen wird. Aber eine nicht funtkionierende Grafikkarte ist ja doch eine ziemlich große Einschränkung.

    Vielen Dank schon mal!


    [br][blue]*PCDpan_fee: Verschoben aus Windows 7*[/blue]
     
  2. Da bin ich wieder. Nochmal hallo an alle!

    Nach ewiger Suche bin ich endlich fündig geworden. Und zwar gibt es einen älteren Treiber von ATI, der unter Win 7 einwandfrei läuft. Die Leistungsbewertung ist deutlich besser geworden, die Bildschirmauflösung beträgt wieder 1280x800 und Aero funktioniert auch! Ich bin begeistert! mml

    Da ich herausgefunden habe, dass viele weitere ATI-Karten-Besitzer (insbesondere mit Laptop von Fujitsu-Siemens) dieses Problem haben bzw. bei Umstieg auf Win 7 noch bekommen werden, hier der Name der benötigten Treiber-Datei:
    9-8_legacy_vista32-64_dd_ccc.exe

    Für diese Datei müsst Ihr einfach mal googeln, es gibt mehrere Downloadmöglichkeiten. Die richtige Datei ist rund 95 MB groß und enthält mal wieder den Catalyst-Manager von ATI. Ob man den nun mag oder nicht - bei mir hat er die Lösung gebracht.
    Ciao und bis zum nächsten Problem ... ääh ... bis zur nächsten Herausforderung :1

    @PCDpan_fee:
    War vielleicht nicht so gut, diesen Beitrag zu verschieben. Schließlich handelt es sich um ein Problem mit Windows 7, auch wenn es in diesem Fall die Grafikkarte war, die nicht wollte. Ich habe jetzt einfach mal den Betreff meiner Anfrage auf Windows 7 erweitert, das ist aussagekräftiger für die Suche.
     
  3. :1

    pan_fee :coolsmiley:
     
Die Seite wird geladen...