Grafikkarte? vs. Renngames

Dieses Thema Grafikkarte? vs. Renngames im Forum "Hardware" wurde erstellt von Chronox, 1. Dez. 2003.

Thema: Grafikkarte? vs. Renngames Seit Sommer dieses Jahres habe ich das Problem, dass bei den schnellen Rennspielen (NFS Hot Pursuit 2, Midnight Club...

  1. Seit Sommer dieses Jahres habe ich das Problem, dass bei den schnellen Rennspielen (NFS Hot Pursuit 2, Midnight Club Racer 2 und nun auch NFS Underground) nach nicht allzu langer Zeit spielen (vielleicht so 10 bis 20 min) sich das Bild regelrecht aufhängt, und es bis zu 30 sekunden dauert, bis es weitergeht, ebenfalls bleibt der Ton dabei hängen. Entweder läuft das Spiel denn im Hintergrund trotzdem weiter und man landet am Baum (NFS Hot Pursuit) oder es bleibt solange völlig stehen.

    History:
    Code:
    Sommer 2003 erstes mal das Problem, leider nicht mehr bekannt ob nach Installation von Software oder anderem.
    -> Spiel stürzt richtig ab (zuerst bei MCR 2 aufgetreten, allerdings nach Hälfte des Spiels, dieses ist demnach auch unschuldig, und inzwischen (da durchgespielt) auch nicht mehr auf Board)
    neuer NVidia-Treiber -> Spiel hängt nur noch
    jetzt der aktuellste Treiber (52.16)-> bleibt trotzdem hängen
    Selbst das alte Driver, was ich schon im Win98-Kompatibilitätsmodus ausführen muss, hackt manchmal kurz, aber nicht so wie die aufwendigen 3 anderen.

    Da ich nicht weiß, obs an der Hardware oder am Windows liegt, hab ichs erstmal hier reingesetzt :D.


    Mein System:
    Code:
    - Win XP Pro, seit Oktober 2002 drauf (also seit Systemkauf)
    - Motherboard Asus P4S8X
    - PNY NVidia 4 TI 4600, 128 MB ... am AGP-Port, PCI mit gleichem IRQ (also direkt darunter) IST FREI!
    - Pentium IV, 2,53 GHz
    - 512 MB DDRam PC2700 333 MHz
    - Netzteil 420 W
    - Sound on board
    - im BIOS: Video Memory Cache Mode = USWC, Chipset Clock Mode = Performance

    Folgendes wurde schon (ohne Erfolg) probiert:
    Code:
    - vollständige De- & Neuinstallation des NVidia-Treibers
    - Downgrade von DirectX9 auf DirectX8.1 ... es dauerte nur ein Rennen länger, bis es hängen blieb
    - AGP Einstellungen im Bios rauf und runter, AGP Fastwrite an/aus, Graphics Aperture Size für 16 MB, 64 MB, 128 MB ausprobiert (was man nich so im internet für mögliche Hinweise findet *g*  ::) )
    - Windows Farbdarstellung auf 16 Bit runter und wieder rauf auf 32 Bit
    - Spielen mit und ohne Hintergrundprozessen (also Offline, Firewall & Antivirus & aller anderer Schnickschnack, der sonst so läuft-> alles killed/beendet) ->> in beiden Situationen das gleiche.

    Also.... falls irgendjemand noch ne sehr gute Idee hat (das gleiche Prob vielleicht schon selber hatte), bitte hier melden.
    Ansonsten bleibt mir nur noch format c: als letzter Versuch, immer in der Hoffnung, das Win XP sich auch wieder richtig installiert (hab schon von fehlenden Dateien nach Installation gehört)


    Achso: kommt nicht mit BIOS-Update für dieses Board gibt es bisher nur das eine BIOS, das schon drauf war *g*


    P.S.: Bin nur Gelegenheitsspieler (wegen Studium etc.), aber wenn ich meinen Geschwindigkeitsrausch ausleben will, dann auch richtig... (besser als auf der Straße, nicht wahr? ;) ). Mit dem derzeitigen Problem könnt ich niemals online antreten, .. verlieren vorprogrammiert.
    Simulationen wie Age of Kings, Age of Mythology laufen problemlos (also doch nich DirectX schuld?)


    So.. nu schonmal danke im voraus.
     
  2. Hi Chronox,

    -könnte es eventuell ein Temperaturproblem sein?

    -Klappt es eventuell mit dem 43.45 Detonator?
    Dieser war bei mir der Einzige, der keine Probleme verursachte.

    -Kannst du eine zweite Partition anlegen, und dort mal Testweise Windows XP installieren, um zu sehen, ob es dann geht (wär vielleicht sinnvoll, um zu erfahren, ob es an den verschiedenen Programmen und Treibern liegt, die bei deiner bisherigen Windows XP Installation vorhanden sind)?

    Gruß Blaster
     
  3. also bei mir läuft der forcewar-treiber 53.03 beta. ist der bisher beste bei mir von den detonatoren.

    cu mwinte3
     
  4. Temperatur: also wenn mir einer sagt, welcher von 4 Sensoren bei mbm5 für die Grafikkarte steht, könnt ich Temperatur nennen.. ansonsten: 1 Lüfter beim Netzteil, einer in Seitenwand, 1 CPU-Lüfter, und einer auf grafikkarte direkt.

    43.25: war glaub ich sogar der treiber, wo das ganze angefangen hat... Und: mehrere Treiber versagen ja

    Noch ne Partition: hm... müsst ich erst entweder Linux kicken oder viel freiräumen *g*... und Zeit bräucht ich dazu....

    und außerdem: will Windows nich immer standardmäßig auf C: installieren? hab zwar mal irgendwo gelesen, dass es auch anders geht, weiß nur nich mehr wo und wie.
     
  5. Also ich hab jetzt den mit der Karte mitgelieferten Treiber installiert, also nen ganz alten (28.32) ... NFS Underground läuft jetzt problemlos (der rest ist zur Zeit nicht installiert)

    Allerdings: beim schließen der erweiterten Einstellungen für Grafikkarte etc. kommt immer nen rundll32-fehler... aber das werd ich noch verkraften.


    Frage: Wo bekomm ich ältere NVIDIA-Treiber zum durchtesten her? also auch die 4x.xx Reihe.
     
  6. Hoffe das hilft Dir weiter: Klick mich
     
Die Seite wird geladen...

Grafikkarte? vs. Renngames - Ähnliche Themen

Forum Datum
Grafikkarte defekt ? siehe Bild Hardware 23. Okt. 2016
Einbau einer Grafikkarte Windows 10 Forum 8. Okt. 2016
Motherboard erkennt keine Grafikkarte mehr Hardware 22. Juni 2016
Trotz neuer Grafikkarte kein Update möglich Windows-Updates 7. Jan. 2016
Dringende Hilfe benötigt: Grafikkarte kaputt? Hardware 4. Okt. 2015