Grafikkrate wird nicht erkannt

Dieses Thema Grafikkrate wird nicht erkannt im Forum "Windows XP Forum" wurde erstellt von minestra, 16. Apr. 2005.

Thema: Grafikkrate wird nicht erkannt Hallo an alle, ich habe ein reiesiges Problem, und habe nicht soviel anuhng von Pc und wusste nicht worein ich es...

  1. Hallo an alle,

    ich habe ein reiesiges Problem, und habe nicht soviel anuhng von Pc und wusste nicht worein ich es schreiben sollte.
    Ich habe die Grafikkarte Radeon 9600 pro Atlantis, habe sie im Pc eingesteckt und habe die Treiber Cd eingelegt, dann Installierte ich ihn.
    Anfangs kam eine Fehlöermeldung, das ich entziffern konnte es stand irgendetwas mit nicht kompatibel windows Logo.....! Kein Ahmnug was das heissen soll und es gab 2 Buttons wo stand Installation abbrechen (empfohlen) und Installation fortsetzen (Warnung Folgeschäden).
    Als ich den PC zwangsweiuse herunterfahren musste, habe ich dann unter Software den ATI Treiber Deinstalliert, worauf ich den Pc wieder runterfahren musste. Doch als ich den PC wieder hochgefahren hatte und auch kontrollieret habe ob die Grafikkarte richtig drin steckt (was sie tat), Instalierte ich den Treiber nochmal. Dierses mal kam keine Fehlermeldung. Ich war erleichtern und musste den Pc wieder runterfahren. Als er dann wieder an war, schaute ich unter Einbstellung > Darstellung > Grafikkate doch dort strand überall nicht verfügbar. Jetzt die Frage an euch könnt ihr mir helfen und mir vieleicht sagen ob ich was faölsch gemacht habe oder warum es nicht gehen könnte???
    Danke :)

    verschoben von Software-Problemlösungen
     
  2. Schreib doch bitte mal, welches Mainboard, welches Betriebssystem und wie Du ganz genau vorgegangen bist.
    War vorher eine andere Grafikarte drin?
    Oder hat das Board eine Onboard-Grafik?
     
Die Seite wird geladen...

Grafikkrate wird nicht erkannt - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Zweiter Bildschirm wird nur noch teilweise erkannt! Windows 10 Forum 15. Okt. 2016
Mail (imap) mit Anhang wird 50x versendet und erscheint nicht im Ordner gesendet E-Mail-Programme 22. Sep. 2016