Graka läuft im PCI Modus!

Dieses Thema Graka läuft im PCI Modus! im Forum "Windows XP Forum" wurde erstellt von Grammostola, 21. Okt. 2003.

Thema: Graka läuft im PCI Modus! Hiho Leute ich habe den Aldi- Pc MD 3001 mit dem Mainboard-Chipsatz: i845D von Intel (Hauptplatine MS-6513 von MSI)....

  1. Hiho Leute ich habe den Aldi- Pc MD 3001 mit dem Mainboard-Chipsatz: i845D von Intel (Hauptplatine MS-6513 von MSI). Unter win2k.

    Ich habe bei dem PC die graka ausgetauscht ( jetzt hab ich eine GF4 4200 drin).

    Seit neuestem bekomme ich bei einigen Spielen die Warnung, daß die AGP Beschleunigung deaktiviert wäre......als ich nachschaute lief die Karte tatsächlich im PCI Modus.

    Wie kann ich auf AGP Modus umstellen. Im Bios finde ich keinen Eintrag für so etwas und ansonsten habe ich keine Ahnung HIIIILFE!

    verschoben von Windows NT/2000
     
  2. hp
    hp
    normalerweise kann man das aber schon im bios einstellen, schau mal bei medion (www.medion.de) vorbei, ob es da eine beschreibung von deiner kiste, vor allem vom bios, gibt. ansonsten würde ich dir empfehelen, den neuen detonator von nvidia (www.nvidia.de/page/drivers.html) zu installieren. da gibts dann unter der option agp möglichkeiten zum einstellen.

    greetz

    hugo
     
  3. Hi

    Grafikkarten können nicht im AGP oder PCI - Modus laufen.Diese 2 Beizeichnungen stehen für den entsprechenden Sockel,wo die Karte eingesteckt ist.
    AGP ist nur für Grafikkarten,und ist mit 66MHz getaktet.PCI nimmt Grafikkarten und alle andern Karten.Zb Netzwerk,Sound,ISDN etc. etc

    http://www.computerhilfen.de/magazin_wasist_agp.php3
     
Die Seite wird geladen...

Graka läuft im PCI Modus! - Ähnliche Themen

Forum Datum
Neue Graka !!! Bitte Um Schnelle Hile !! Windows XP Forum 2. Dez. 2011
Windows 7 64bit nach installation von Graka Bildschirm bleibt dunkel Windows 7 Forum 7. Okt. 2011
DirectX 10 trotz DirectX 11fähiger Graka? Hardware 3. Apr. 2011
Windows 7 Standartgrafik VGA GraKa Hardware 21. März 2011
Extrem ominöses GraKa-Problem Hardware 17. Dez. 2010