GraKa WinFast A7800 GS macht Probleme

Dieses Thema GraKa WinFast A7800 GS macht Probleme im Forum "Hardware" wurde erstellt von Uwe B, 22. Jan. 2011.

Thema: GraKa WinFast A7800 GS macht Probleme Hallo Forensgemeinde, ich habe letzte Woche o.g. Grafikkarte nach Defekt der alten eingebaut und habe seit dem,...

  1. Hallo Forensgemeinde,

    ich habe letzte Woche o.g. Grafikkarte nach Defekt der alten eingebaut und habe seit dem, selbst bei einfachsten Spielen Pixelfehler ohne Ende.

    Folgende Ausgangskonfiguration: PC Medion MT6 (MT164) Board MSI MS-6701 (medion OEM) P4 2.6 gHz 1,5 GB RAM GraKa Radeon 9800 XL 128 MB. Win XP pro SP 3

    Der Rechner wird von meinem Sohn als Spiele- und Hausaufgaben-PC genutzt und lief zuletzt dank Omegadriver selbst bei ANNO 1404 (bei einfachster Grafik) flüssig und schnell.
    Jedoch hat diese Grafikkarte den Geist aufgegeben. Nun bekam ich von einem Freund diese WinFast Karte. Eigentlich sollte sie deutlich bessere Performance bieten als die Radeon. Aber selbst Spiele (Siedler/Age of Empire II) sind nun nicht mehr spielbar.
    AIDA 64 gibt keinerlei Probleme an, die GraKa wird erkannt und mit richtigen Werten angezeigt. Die Karte wurde von meinem Freund nochmal getestet und ist i.O.
    Erster Schritt: Netzteil (alt 300 Watt) gegen 400 Watt getauscht. BIOS geflasht (neueste Version auf medion.de) , SiS AGP Treiber erneuert Grafiktreiber von beiliegender DVD erneut aufgespielt.
    Ergebnis ist ernüchternd: Alle Spiele erzeugen früher oder später im Spielverlauf Pixelfehler ohne Ende. Jedoch läuft zum Bsp. ANNO 1404 auch bei mittlerer Grafikeinstellung zunächst problemlos, um dann wenige Minuten später (erste Siedlung wird angelegt) ebenso Pixelfehler (schwarze Teppiche, Diagonale Striche und sonstig Haufen Grafikmüll) zu produzieren-

    Nun bin ich mit meinem Latein am Ende :-\ Hat da noch irgendwer eine Idee?

    Grüße aus Oberfranken

    Uwe
     
  2. Hallo an Alle,

    danke für Deine Antwort, Mr.Orange. Ein Hitzeproblem kann ich wohl ausschließen und die Firmware habe ich erneuert. jedoch ohne Änderung am Problem.

    Ich liste mal die Angaben aus AIDA 64 zur Grafik auf:

    Leadtek WinFast A7800 GS 256 MB
    BIOS: 5.71.22.23.68
    AGP 8x
    CPU Takt 275 Mhz (original 375 Mhz)
    RAMDAC Takt: 400 Mhz
    Pixelpipelines 16
    Textureinheiten 1
    Vertex Shaders 6 (v.3.0)
    Pixel Shaders 16 (v.3.0)
    DirektX v. 9.0c

    Temperatur GPU 38 Grad, GPU Diode 43 Grad, GPU Umgebung 37 Grad
    Lüfter 1731 rpm (50%)

    Die Temperaturangaben weichen auch unmittelbar nach reprodzierbaren Pixelfehlern kaum ab. Fast write ist deaktiviert und wird imho auch vom Mainboard nicht unterstützt. Bin also immer noch ratlos :-\

    Grüße aus Oberfranken

    Uwe
     
  3. Deiner Fehlerbeschreibung nach ist das Problem Hardware-basierend (evtl. der Grafik-RAM?)! Software oder Treiber produzieren diese Fehler nicht.

    Temps auch unmittelbar nach dem Absturz sind nicht relevant, um ein Hitzeproblem komplett auszuschliessen sollte man die Temps mitloggen (RivaTuner), idealerweise bei einem Stresstest mit Furmark.
    Auf ein Hitzeproblem bin ich übrigens gekommen, da das Problem nicht direkt und sofort nach dem Spielstart auftritt.

    http://www.wintotal.de/softwarearchiv/?id=1378
    http://www.wintotal.de/softwarearchiv/?id=4944

    Schliesst man die Temps auch aus, bleiben noch falscher (zu hoher) GPU-/RAM-Takt oder mit äusserst geringer Wahrscheinklichkeit ein defekter AGP.
    Wurde am Graka-BIOS rumgedoktert? Was sagt GPU-Z? Ebenfalls mal im RivaTuner mitloggen.

    http://www.wintotal.de/softwarearchiv/?id=4370

    Was ging bei deiner alten Graka kaputt?
     
  4. Hallo Mr.Orange,

    danke für Deine schnelle Reaktion. Ich werde morgen die Programme runterladen und diese Tests durchführen. Dein Hinweis auf einen defekten AGP läßt mich nachdenklich werden...

    Die alte Radeon begann von einem Moment auf den anderen heftigste Pixelfehler zu produzieren (bereits beim Windows-Start grüne Muster). Ich hatte dies zunächst dem Omegatreiber zugeschrieben, da dieser wohl die GPU dynamisch übertaktet :-\ ...naja dachte eben das dies wohl die GraKa gehimmelt hat. Jetzt hatte ich die alte nochmal drin. Sie produziert nach wie vor die gleichen Fehler, wenn ich sie jedoch etwas zur Seite drücke (sehr vorsichtig) sind die Pixelfehler weg. Entweder kalte Lötstelle oder AGP Slot?

    Ich werde morgen die Ergebnisse posten.

    Grüße aus Oberfranken
     
Die Seite wird geladen...

GraKa WinFast A7800 GS macht Probleme - Ähnliche Themen

Forum Datum
Neue Graka !!! Bitte Um Schnelle Hile !! Windows XP Forum 2. Dez. 2011
Windows 7 64bit nach installation von Graka Bildschirm bleibt dunkel Windows 7 Forum 7. Okt. 2011
DirectX 10 trotz DirectX 11fähiger Graka? Hardware 3. Apr. 2011
Windows 7 Standartgrafik VGA GraKa Hardware 21. März 2011
Extrem ominöses GraKa-Problem Hardware 17. Dez. 2010