Grakainstallation und NICHTS geht mehr

Dieses Thema Grakainstallation und NICHTS geht mehr im Forum "Windows 95-2000" wurde erstellt von Xthuringian, 18. Dez. 2005.

Thema: Grakainstallation und NICHTS geht mehr Moin Leute, hab mir den Rechner meiner Mitbewohnerin heute mal vorgeknüpft... Hab ihne neu formatiert (FAT32) und...

  1. Moin Leute,

    hab mir den Rechner meiner Mitbewohnerin heute mal vorgeknüpft... Hab ihne neu formatiert (FAT32) und WINME installiert (bei 450MHz und 256SDRAM schien mir das das schlaueste). Dann hab ich mir bei Nvidia diesen Standarttreiber runtergeladen, der ja angeblich für ALLE Nvidia Karten taugen soll. Pustekuchen, den Treiber installiert (Graka ist eine Nvidia Vanta) und nun geht nichts mehr. Der Rechner startet, lädt die Treiber und sobald der WinME startscreen kommen sollte geht einfach alles aus, so als hätte man >4s der Ausknopf gedrückt, einfach paff und weg. Also im abgesicherten Modus gestartet und einen früheren Wierderherstellungpunkt gesucht und das System zurückgesetzt. Aber der f*u*c*k Treiber ist noch da und das System will immer noch nicht. Wie bekomm ich den Treiber wieder weg? Weil ich hier gleich durchdreh mit dem Mist geh ich jetzt ins Bett und hoff auf Antworten...Neuinstallation hab ich keinen Nerv drauf grad, dauert mit so'ner Möhre zu lange... Danke für euro Hilfe, N8
     
  2. Ich vermute mal das sich die GraKa einen Interrupt mit einer Karte teilt deren Treiber vermurkst ist(ging mir mal mit einer älteren Netzwerkkarte so)
    Was sind denn noch für Karten drin ?
    Was für ein Treiber war denn vorher installiert?
    Wenn's am GraKa-Treiber liegt Standard-Vga instalieren und dann->ne andere Version testen
    Kannst du im abgesicherten Modus die Hardwarebeschleunigung ausschalten ?
     
  3. Ich habe außer der Graka noch eine D-Link 100Mbit Netzwerkkarte drin. Kann natürlich sein, daß die beiden sich hakeln. Ich hatte bisher die Netzwerkkarte VOR der Graka installiert, vielleicht ist das auch das Problem gewesen. Ich hab mich jetzt doch nochmal für Format C entschieden, werd diemal einen anderen Graka-Treiber nehmen, einen älteren, und den vor der Netzwerkkarte installieren, ich meld mich wies weiterging...wenn ich bis dahin nicht schon längst durchgedreht bin ...
     
  4. So, hab jetzt ein format C gemacht und WinME neu installiert. Hab mir nen Graka Treiber runtergeladen und installiert. Nun taucht das Problem auf, das ich nicht von 600x800 auf 1024x768 wechseln kann. Der Monitor geht aus und ich muss reseten. Kann mit einer sagen, wo ich den richtigen detonator finde, oder ihn mir mailen? Es ist eine nvidia (elsa tnt2 vanta), wird so zumindest von aida32 ausgelesen. Ich hab im Netz schon so einiges gefunden, aber nichts funzt so recht. Vielen Dank für eure Hilfe!
     
  5. Soweit ich weis ist der Treiber von der Nvidia.de ein Treiber der erst ab der TNT2 funktioniert. Such einen Treiber unter www.Treiberupdate.de
     
  6. Hallo,

    wie alt ist denn der Bildschirm?
    Ich hatte mal das Problem, dass ich mit einem relativ neuen PC alte Monitore testen musste, ob sie noch funktionieren.

    Nachdem sich die ersten paar samt und sonders beim Startbildschirm von Windows ausgeschaltet haben, bin ich auf die Idee gekomment, die Auflösung mal unter einem neueren Monitor wieder runterzustellen.
    Dann ging es.

    Die alten Monitore packen die höheren Auflösungen teilweise noch nicht. Das müsste man einfach ausprobieren.

    Gruß
    Danny85
     
Die Seite wird geladen...

Grakainstallation und NICHTS geht mehr - Ähnliche Themen

Forum Datum
Exchange Offline Defragmentierung bringt nichts Windows Server-Systeme 13. Juni 2015
In Telefon und Modem lässt sich nichts abspeichern Windows 7 Forum 11. Apr. 2015
PC nimmt nichts mehr an...(USB) Hardware 27. Nov. 2014
Nichts geht mehr! Windows 8 Forum 16. Sep. 2014
Windows 8 (64bit) Mega-Problem, Nichts geht mehr Windows 8 Forum 9. Juni 2014