Grosses Netzwerk Problem

Dieses Thema Grosses Netzwerk Problem im Forum "Netzwerk" wurde erstellt von get2easy, 17. Feb. 2006.

Thema: Grosses Netzwerk Problem S.O.S!!!!! :-\ Mein hauptrechner der über das LAN Kabel mit dem DSL verbunden ist kriegt momentan nur eine oder gar...

  1. S.O.S!!!!! :-\

    Mein hauptrechner der über das LAN Kabel mit dem DSL verbunden ist kriegt momentan nur eine oder gar keine seite auf.

    Der PC im Kinderzimmer Läuft über USB WLAN stick, aber da komm ich nur ab und zu rein, das komische daran ist wenn ich den Stick rausziehe,
    komm ich mit dem Hauptrechner ins netz rein.

    Die IP für den 1.PC 192.16.178.150
    subnetz aútom.
    Stand.gateway 192.168.178.254
    Bevorzugter DNS 192.168.178.254

    bei den Kiddies ist dei IP 192.16.178.151
    sonst ist alle sgleich gestellt.

    Mit dem hauprechner dem über das LAN Kabel mit dem DSL verbunden ist komm ich sehr schwer rein.
    könnt ihr mir da tipps geben bitte, was ich eventuell falsch gemacht habe.
    Bin kein super user in sachen netzwerke

    Ich habe die Fritzbox Fon WLAN 7050
     
  2. Läuft sie als Router?
    Die Daten sind in der Fritzbox eingetragen?

    Oder läuft sie als Modem?
    Die Daten sind an den PC's eingetragen?

    Siehe auch Handbuch S.45 und die dazugehörigen Kapitel?
     
  3. Hallo

    Die fritzbox läuft als DSL Modem und die anderen über WLAN USB Stick.(sollten es zumindest.)
    Mein hauptrechner geht mitlerweile aber die anderen gehen nicht.

    Woran es liegt weiss ich immer noch nicht.

    gruß
    get2easy
     
  4. Stell mal die Fritzbox auf Routerbetrieb um.

    Dann sollten auch alle PC's zeitgleich ins Internet können.
     
  5. Hallo

    Ich werde es mal versuchen, melde mich dann wieder.
    Danke für deine vorläufige Hilfe.

    get2easy
     
  6. Hallo,
    soweit so gut.
    Nun laufen die 2PC's uber den Stick aber über meinen geht das internet bzw. der Browser ganz langsam oder gar nicht beim öffnen.
    Bei den anderen geht das jetzt super schnell nur bei mir nicht.

    Werde noch verrückt mit der ganzen wlan sache.

    Woran kann das jetzt liegen??

    Danke im voraus.

    Gruß get2easy
     
  7. Ich würde mal das Subnetz fest auf Class C stellen also auf 255.255.255.0
    Die IP Adressen von den Rechnern dann von 192.16.178.xxx auf 192.168.178.xxx stellen
     
  8. Schau mal nach in den Internetoptionen, dort sollte unter Verbindung Keine Verbindung wählen stehen, bei LAN-Einstellungen - Einstellungen sollte kein Häkchen gesetzt sein.

    Wie XCROSS schon vorschlug, mal auch mit festen IP-Adressen versuchen, diese sollten dann im selben Subnet sein wie dein Router.

    Umstellung erstmal nur an deinem PC vornehmen ;)
    1.PC 192.16.178.150, Subnet-MAsk 255.255.255.0, GAteway und DNS-Server jeweils die 192.168.178.254
    2.PC
    192.16.178.151, Subnet-MAsk 255.255.255.0, GAteway und DNS-Server jeweils die 192.168.178.254
     
  9. Hy bla bla!!

    Habe diese einst. vorgenommen und es war wunderbar aber nur zwei tage.
    danach ging es nicht mehr so lange aber es dauert schon noch manchmal bis 1 minute oder ich starte das system neu dann läuft es wieder für fast 24 std. einigermassen.

    Wie jetzt??

    Danke get2easy
     
  10. In einem Class-C Netz, also Subnet-Maske 255.255.255.0 müssen die ersten drei IP-Adressteile in einem Netzwerksegment innerhalb deines Heimnetzes gleich sein, also entweder 192.168.178.xxx oder eben 192.16.178.xxx.
    Es sei denn es wird im Netz das ganze weiterverbunden (geroutet), was allerdings nur unnötig ist und für Komplikationen sorgt.

    Versuch doch mal so:

    1.PC 192.168.178.150, Subnet-MAsk 255.255.255.0, GAteway und DNS-Server jeweils die 192.168.178.254
    2.PC
    192.168.178.151, Subnet-MAsk 255.255.255.0, GAteway und DNS-Server jeweils die 192.168.178.254
     
Die Seite wird geladen...

Grosses Netzwerk Problem - Ähnliche Themen

Forum Datum
grosses wlan netzwerk aufbauen Windows XP Forum 19. März 2005
Grosses install problem mit sp2 Windows-Updates 16. Jan. 2008
Grosses Installationsproblem Windows XP Forum 23. Apr. 2006
Grosses Problem mit ATL.dll Windows XP Forum 14. Juni 2005
Nero 6.0 - grosses Probleme Windows XP Forum 25. Apr. 2005