Grosses Problem bei Treiberinstallation

Dieses Thema Grosses Problem bei Treiberinstallation im Forum "Windows XP Forum" wurde erstellt von booty, 1. Nov. 2008.

Thema: Grosses Problem bei Treiberinstallation Hallo, Ich habe das Problem, dass, wenn ich ein neues Gerät anschließen möchte, der Computer versucht das neue Gerät...

  1. Hallo,
    Ich habe das Problem, dass, wenn ich ein neues Gerät anschließen möchte, der Computer versucht das neue Gerät zu installieren, allerdings mit folgender Fehlermeldung abbricht:

    Während der Geräteinstallation ist ein Fehler aufgetreten.
    Das System kann die angegebene Datei nicht finden.

    Wie schon gesagt, bekomm ich diese Meldung bei jeder Geräteneuinstallation.
    Leider musste ich meine Netzwerkkarte einmal aus dem Gerätemanager Deinstallieren und bekomm diese jetzt auch nicht mehr neu installiert.

    Ich habe ein paar Screenshots gemacht, auch von Sachen die ich schon versucht hab (Rechtevergabe in der Registrierung, löschen der *.inf dateien...):

    http://bootfish.bo.funpic.de/screenys/screeny_1.JPG
    http://bootfish.bo.funpic.de/screenys/screeny_2.JPG
    http://bootfish.bo.funpic.de/screenys/screeny_3.JPG
    http://bootfish.bo.funpic.de/screenys/screeny_4.JPG

    und hier auch ein Auszug aus meiner Logdatei:
    http://bootfish.bo.funpic.de/screenys/setupapi_auszug.log

    Wär echt super, wenn mir jemand tipps geben könnte wie ich das Problem wieder in den Griff bekomm. Hab absolut gar keine Lust mein System neu aufzusetzen, hoffe das geht auch irgendwie so noch in den Griff zu bekommen.

    Danke schonmal



    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Geräte sind wirklich neu ??? Karton aufgemacht und gerede eingebaut - oder doch schon mal im Rechner drin gewesen ???

    edit: achja - ist ja onboard....

    dann versuchge mal aus dem windows\inf-ordner die dazugehörige inf-datei zu entfernen bevor du die installation startest. und du solltest natürlich die passenden treiber irgendwo liegen haben.
     
Die Seite wird geladen...

Grosses Problem bei Treiberinstallation - Ähnliche Themen

Forum Datum
Grosses install problem mit sp2 Windows-Updates 16. Jan. 2008
Grosses Installationsproblem Windows XP Forum 23. Apr. 2006
Grosses Netzwerk Problem Netzwerk 17. Feb. 2006
Grosses Problem mit ATL.dll Windows XP Forum 14. Juni 2005
Nero 6.0 - grosses Probleme Windows XP Forum 25. Apr. 2005