Group Policy wird beim Client nicht abgefragt

Dieses Thema Group Policy wird beim Client nicht abgefragt im Forum "Windows Server-Systeme" wurde erstellt von nicco, 3. Sep. 2006.

Thema: Group Policy wird beim Client nicht abgefragt ich habe mir einen Windows Server 2003 installiert und konfiguriert. Nun habe ich auch konfiguriert das ich die msi...

  1. ich habe mir einen Windows Server 2003 installiert und konfiguriert. Nun habe ich auch konfiguriert das ich die msi Program Typen zuweisen kann via Server das sie installiert wird, soweit hab ich auch alles geschnallt, nur wenn ich den betreffenden PC dem ich die Software zugewiesen habe neu starte, um die Software zu installieren passiert einfach nichts, normaler weisse müsste es ein wort Applying to ... kommen beim aufstarten aber das macht es schon gar nicht. Ich habe zb. auch konfiguriert wieviel mal ein user das passwort falsch eingeben darf, bis es gesperrt wird, aber auch das funktioniert nicht. Der Client PC habe ich erfolgreich an die Domaine angemeldet.
     
  2. Hi,

    führ' auf dem Client mal gpresult aus und poste das Ergebniss hier. Ansonsten... was steht in der Ereignissanzeige des Clients ?

    Gruß
    Sven
     
  3. wenn ich das eingeben dann kommt diese meldung: hat keine RSOP-Daten
     
  4. Hi,

    Dann wirkt auf den Client auch keine einzige Policy. Ich schätze mal, dass du ein DNS Problem hast.

    Kannst Du bestätigen, das der DNS Server einwandfrei funktioniert ?

    Teste mal am
    Server:
    nslookup <servername>
    nslookup <IP Adresse des Servers>

    Client: analog zum Server

    Gruß
    Sven
     
  5. ok ich habe das jetzt auch mal ausgetestet.

    mit nslookup <servername>:

    Server: localhost
    Adress: 127.0.0.1

    Name: SRV.domain
    Adress: 192.168.0.6

    mit nslookup 192.168.0.6:

    Server: localhost
    Adress: 127.0.0.1

    *** localhost can't find 192.168.0.6: Query refused
     
  6. Hi,

    gut - da hamwer ja schon die ersten Fehler ;)

    Du musst AM SERVER in den Eigenschaften der TCP/IP Verbindung die IP Adresse des Public-LAN (zum Beispiel 192.168.0.1) eintragen 127.0.0.1 (localhost) funktioniert NICHT.

    Das selbe Spiel analog dazu bei den Clients. Dort muss die richtige (Server) IP Adresse drin stehen (zum Beispiel: 192.168.0.1) aber keinesfalls 127.0.0.1!!!

    Probier' das mal bitte und teste danach alles nochmals.

    Gruß
    Sven
     
  7. Also tatsächlich hat es mir in den LAN Eigenschaften beim DNS auf 127.0.0.1 eingetragen. Habe es geändert nun kommt diese meldung auf dem Server wenn ich nslookup 192.168.0.6 eingebe:

    ***unknown can't find 192.168.0.6


    Also beim Client finde ich das eigenartig das man das muss machen, den in unserer Firma wurde das nicht eingetragen, also bezieht es automatisch, kann es sein weil ich keinen DHCP auf dem Windows 2003 Server konfiguriert habe, und die IP und DNS vom Provider durch einen Router beziehe?
     
  8. Hi nicco,

    ohje... da liegt scheinbar einiges im argen. Der DNS Server scheint gar nicht konfiguriert zu sein. Am besten machst Du mir mal ein oder zwei Screenshots der DNS Konsole, damit ich sehen kann, ob der DNS Server richtig konfiguiert ist.

    Prinzipiell sollte das Konstrukt (bei kleineren und mittleren Firmen) so eingerichtet sein:

    Der DNS Server am Domaincontroller bedient die Anfragen der Clients. Dazu müssen in der DNS Konsole sowohl die AD DNS Zone als auch die LAN DNS Zone konfiguriert sein. Der DNS Server wiederrum macht einen DNS Forward zum Router / ins Internet.

    Die Clients werden bei manueller IP Vergabe manuell auf den DNS Server (die 192.168.0.6) getriggert.
    Bei Konfiguration mittels DHCP muss als primärer DNS Server ebenfalls die 192.168.0.6 drinstehen.

    So sollte es dann funktionieren.

    BTW hat Joshua mal eine hervorragende Artikelserie zu Windows 2003 Server geschrieben. Eventuell möchtest Du da ja auch einen Blick reinwerfen.

    http://www.wintotal.de/Artikel/w2003server1/w2003server1.php
    http://www.wintotal.de/Artikel/w2003server2/w2003server2.php
    http://www.wintotal.de/Artikel/w2003server3/w2003server3.php
    http://www.wintotal.de/Artikel/w2003server4/w2003server4.php
    http://www.wintotal.de/Artikel/w2003server5/w2003server5.php
    http://www.wintotal.de/Artikel/w2003server6/w2003server6.php

    Gruß
    Sven
     
  9. eine kleine frage, sollte es eigentlich nicht einwandfrei funktionieren mit dem DNS, Active Directory und den Clienten die die Group Policy erhalten, wenn man es mit dem Asistenten eine DNS Zone einrichtet ?
     
  10. ja sollte es schon. trotzdem musst du alles überprüfen.
     
Die Seite wird geladen...

Group Policy wird beim Client nicht abgefragt - Ähnliche Themen

Forum Datum
Office 2013 via Group policy installieren Windows XP Forum 13. Aug. 2013
Erstellen von Internet Explorer Links per Group Policy löschen/sperren? Netzwerk 2. Apr. 2008
GroupPolicy Windows XP Forum 22. Mai 2006
Reg Eintrag - Group Policy Windows XP Forum 7. Sep. 2005
Office 2003 SW-Verteilung per Group Policy Windows XP Forum 14. Juli 2005