Habe ein Problem mit ...

Dieses Thema Habe ein Problem mit ... im Forum "Hardware" wurde erstellt von kmjsimader, 31. Jan. 2003.

Thema: Habe ein Problem mit ... ... einer Quantum Fireball 13,6 GB. Nach dem Neuaufsetzen des Systems wird mir unter Windows2000 pro nur mehr 3,9 GB...

  1. ... einer Quantum Fireball 13,6 GB. Nach dem Neuaufsetzen des Systems wird mir unter Windows2000 pro nur mehr 3,9 GB angezeigt. Im Bios habe ich aber die richtige Byteanzahl 136.. angezeigt. Habe schon versucht einen neuen Treiber zu installieren, hat aber nichts gebracht.
     
  2. Ich hab eigentlich auch keine Ahnung, was man da machen kann, aber vielleicht schafft das Service Pack 3 für Windows 2000 ja Abhilfe?
     
  3. hast du denn vorher auch partioniert und formatiert?
     
  4. Hallo, ich habe folgendes Problem:

    Ich habe eine Tastatur/Maus-Kombi Logitech MX3200, die funktioniert.
    Nun habe ich mir eine neue Tastatur/Maus-Kombi Logitech MK710 gekauft.
    Wenn ich deb USB-Empfänger einstecke und Windows starte, arbeiten Tastatur und Maus
    zuerst korrekt. Dann beginnt Windows mit der Treibersuche und meldet nach einiger
    Zeit: Der Treiber wurde nicht installiert. Ab diesem Zeitpunkt funktionieren Tastatur
    und Maus nicht mehr. Die alte MX3200-Kombi arbeitet weiterhin. Wenn ich deren USB-
    Empfänger in einen anderen USB-Port stecke, wird er auch nicht mehr erkannt. An
    anderen Computern werden beide Empfänger einwandfrei erkannt.

    Der Logitch-Support sagt, das es sich um ein Windows-Problem handelt, da auf
    Standard-Microsoft Treiber zugegriffen wird.

    Im Gerätemanager wird der Empfänger unter 'Andere Geräte' als 'USB Receiver' mit gelbem
    Ausrufezeichen geführt.

    Übrigens ergab eine Prüfung mit sfc /SCANNOW keinen Systemdatei-Fehler. Die folgende Datei
    C:\Windows\System32\DriverStore\INFCACHE.1 habe ich auch schon gelöscht und neu bilden lassen.

    Wie kann ich Windows dazu bringen, den Empfänger richtig zuzuordnen und die Standard-
    Tastatur und -Maus-Treiber dafür zu installieren?

    Mein System ist Windows 7 Ultimate 64 bit.
     
Die Seite wird geladen...

Habe ein Problem mit ... - Ähnliche Themen

Forum Datum
hallo ich habe mich gerade angemeldet weil ich ein problem mit meiner festplatte habe Windows 7 Forum 18. Feb. 2012
Hilfe, ich habe da ein Druckerproblem Windows 7 Forum 11. Dez. 2011
habe probleme mit meinem windows 7, führt nicht alles korrekt aus Windows XP Forum 5. Juli 2011
Habe ein Problem mit dem Hintergrundbild Windows 7 Forum 18. Nov. 2010
An alle die ein Problem mit einer Nvidia Graka haben Hardware 18. März 2010