halbierte Grafikperformance nach Systemabsturz

Dieses Thema halbierte Grafikperformance nach Systemabsturz im Forum "Hardware" wurde erstellt von Bulbus, 21. Juli 2008.

Thema: halbierte Grafikperformance nach Systemabsturz Hallo, ich habe mir vor kurzem einen neuen Rechner zugelegt, leider habe ich noch mit diversen Abstürzen zu...

  1. Hallo,
    ich habe mir vor kurzem einen neuen Rechner zugelegt, leider habe ich noch mit diversen Abstürzen zu kämpfen. Ich denke mal, die sind auf zu hohe Temperaturen zurückzuführen. Meine eigentliche Frage ist jedoch diese: In unregelmäßigen Abständen muss ich nach den Abstürzen meine Grafiktreiber neu installieren, da sonst nur noch die Hälfte an Leistung aus der Grafikkarte kommt. Einfach Treiber drüber installieren, Neustart und alles ist beim Alten. Es betrifft dabei nicht nur die reine Leistung, mir ist auch aufgefallen, dass ich ohne Neuinstallation keine Filme mehr schauen kann. Muss dafür dann die Overlayeinstellungen ändern, dann klappt es wieder. Die Sache ist ziemlich nervig, ich hoffe, hier weiß jemand Rat.

    Q6600, Gigabyte g35EP..., radeon 38500 ultimate, OCZ Platinum
    Win XP SP2, Catalyst 8.6 (wobei ich auch schon mit diversen Vorgängern das gleiche Problem habe)

    Danke für Eure Gedanken zu diesem Thema
    Bulbus

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Welche Komponente hat denn bei Dir scheinbar zu hohe Temperaturen? Die Grafikkarte?

    Könnte es sein, dass der GraKa-Treiber die Abstürze registriert und aus Sicherheitsgründen die Grafikkarte dann auf halbe Leistung begrenzt?

    Grundsätzlich würde ich jedenfalls einen Zusammenhang zwischen dauernden Abstürzen und Treiberneuinstallationen suchen. Ergo würde ich versuchen, die Abstürze zu bekämpfen und dann weitersehen.

    Aber das wäre nur meine persönliche Vorgehensweise.

    Gruß
    Elchi
     
  3. Hallo,

    wie sind denn deine Temperaturen?

    Gibt es bei den Abstürzen einen Bluescreen, wenn ja, was steht da drin?

    Wann passieren denn diese Abstürze?

    Nach Spielen oder einfach sobeim Arbeiten oder Surfen?

    Bei zu hohen Temperaturen mal das Gehäuse auflassen und schauen ob er dann immer noch abstürzt.

    Gruß pcbastler
     
  4. Also die Temperaturen bewegen sich so um die 25°C-35°C von der CPU und leider 85-95°C bei der GPU ich denke, die Abstürze kommen von zu hohen GPU Temperaturen. Bei den Abstürzen resetet sich sich der Rechner einfach manchmal bleibt er auch einfach hängen. Bluescreen noch nie gehabt.
    Habe mir jetzt erstmal noch einen 3. Gehäuselüfter bestellt.
    Ich denke, Ihre braucht Euch da nicht mehr weiter mit beschäftigen, wenn der Lüfter nicht helfen sollte, bin ich wieder hier. Danke für Eure Mühen.
     
  5. Moment: Sind das die Temperaturen unter Last oder im Idle-Modus? Und ist die Karte eventuell passiv gekühlt?

    Temperaturen von 85°C bis 95°C unter Last sind für eine Grafikkarte meiner Ansicht nach eigentlich noch im Rahmen. Aktuelle GPUs haben immer eine höhere Temperatur als CPUs und können diese aber nach ihren Spezifikationen auch gut vertragen. Meine eigene Grafikkarte hat unter Last ebenfalls 80-85°C mit aktiver Kühlung. Wenn die Bedinungen im Gehäuse nicht gerade ideal sind, dann kann es auch schonmal mehr werden. Als Faustformel kann man eigentlich sagen, dass alles unter 100°C bei aktuellen Grafikkarten noch im normalen Bereich liegt.

    Wurde der Rechner selbst zusammen gestellt? Vielleicht ist auch das Netzteil mit der Last überfordert (also zu schwach ausgelegt)...

    Elchi
     
  6. Hallo,

    ich pflichte Elchi bei, das Netzteil kann natürlich auch der Verursacher der Abstürze sein.

    Aber trotzdem würde mich mal interessieren, was in dem Bluescreen steht, den es m.E, todsicher gibt.

    Mal den automatischen Neustart abschalten.

    Arbeitsplatz - Rechtsklick- Eigenschaften- Erweitert- Systemstart.

    Haken bei automatischem Neustart rausnehmen.

    Dann muss beim nächsten Absturz ein Bluescreen kommen.

    Bitte dessen Inhalt hier posten.

    Gruß pcbastler
     
  7. Ich widerspreche ja nur ungerne, aber so todsicher bin ich mir nicht, dass es einen Bluescreen gibt. Wenn es an einer Hardwarekomponente liegt (Netzteil, um beim Beispiel zu bleiben) dann startet der Rechner einfach neu oder bleibt stehen - ohne Bluescreen oder Fehlermeldung. Im günstigsten Fall registriert Windows den Hänger und erstellt ein Protokoll, was dann aber m. E. selten weiterhilft. So ist zumindest meine eigene Erfahrung bisher gewesen.

    Allerdings schadet es natürlich nicht, den automatischen Neustart trotzdem abzuschalten - damit hätten wir dann wirklich Gewissheit :)

    Gruß
    Elchi
     
  8. Hallo, Elchi,

    ok, du hast recht, todsicher war ein wenig hart formuliert.

    Der BSOD muss nicht sein, da hast du recht.

    Nur, so wie der Threadstarter sein Problem geschildert hat, bin ich persönlich davon überzeugt, dass es einen Bluescreen gibt.

    Naja, mal schauen, ob er sich nochmal meldet.

    Gruss pcbastler
     
  9. Also die Grafikkarte ist passiv gekühlt, die Temperatur kommt unter Last zustande. Die max. Temp habe ich mit dem Flauschring von Futuremark geschafft. 105°C nach ca 12min, habe dann den Test abgebrochen. Ja, die CPU habe ich mit einem Orochi gekühlt, als Gehäuse verwende ich ein Thermaltake Soprano mit 2 120mm Gehäuselüftern. Des Netzteil ist ein bequite! 500W und das ganze habe ich mir zusammenbauen lassen (in meinem favorisierten PC Geschäft). Naja, wenn ich die Spiele unterbreche und so 10 min Pause lasse, dann ist alles in Ordnung. Wenn ich das mal verpasse, weil das Spiel mal wieder 100% meiner eigenen Ressourcen auslastet, dann gibt es unerwartet einen Neustart oder Einfrieren.

    Wirklich werde mal den automatischen Neustart ausschalten und mal einen Absturz provozieren, mal sehen was dann kommt.

    Grüße Bulbus
     
  10. Nach dem ich den automatischen Neustart ausgeschaltet habe, habe ich endlich mal Zeit für einen etwas längeren Test gefunden. Nach ca 1h Assassin's Creed spielen ist der Pc hängen gelieben, kein automatischer Neustart und kein Bluescreen. Die Temperaturen der GPU habe ich mit Hilfe von ATI Tray Tool mal aufgezeichnet. Der letzte Eintrag ist bei 88°C. Jetzt mal manuell Neugestartet und gleich 3D06 Benchmark ausgeführt. Naja, was soll ich sagen, halbierte Leistung. Ich warte mal auf meinen zusätzlichen Kühler, mal sehen, ob das Problem damit behoben wird.