Harddiskfehler Atapi XP bitte um Hilfe

Dieses Thema Harddiskfehler Atapi XP bitte um Hilfe im Forum "Hardware" wurde erstellt von bunnyboy, 3. März 2004.

Thema: Harddiskfehler Atapi XP bitte um Hilfe Ich habe seid 2 Tagen ein neuen Board eingebaut und zwar ein Asrock (sieheunten), seid dem erhalte ich in der...

  1. Ich habe seid 2 Tagen ein neuen Board eingebaut und zwar ein Asrock (sieheunten), seid dem erhalte ich in der Ereignisanzeige folgendes gesagt:

    Ereignistyp:Fehler
    Ereignisquelle:Disk
    Ereigniskategorie:Keine
    Ereigniskennung:11
    Datum:03.03.2004
    Zeit:21:22:48
    Benutzer:Nicht zutreffend
    Computer:BROCKFEL-OP5UFZ
    Beschreibung:
    Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 04 00 68 00 01 00 b6 00 ..h...¶.
    0008: 00 00 00 00 0b 00 04 c0 .......À
    0010: 01 01 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 be 2e 77 00 00 00 00 .¾.w....
    0028: 61 05 00 00 00 00 00 00 a.......
    0030: ff ff ff ff 03 00 00 00 ÿÿÿÿ....
    0038: 40 00 00 8f 02 00 00 00 @..￾....
    0040: 00 20 0a 12 80 03 20 40 . ..€. @
    0048: 00 00 00 00 0a 00 00 00 ........
    0050: 00 00 00 00 88 86 8c 81 ....ˆ†Œ￾
    0058: 00 00 00 00 08 00 9b 81 ......›￾
    0060: 02 00 00 00 5f 97 3b 00 ...._—;.
    0068: 2a 00 00 3b 97 5f 00 00 *..;—_..
    0070: 20 00 00 00 00 00 00 00 .......
    0078: f0 00 04 00 00 00 00 0b ð.......
    0080: 00 00 00 00 08 03 00 00 ........
    0088: 00 00 00 00 00 00 00 00 ........

    sowie

    Ereignistyp:Fehler
    Ereignisquelle:atapi
    Ereigniskategorie:Keine
    Ereigniskennung:5
    Datum:03.03.2004
    Zeit:21:22:48
    Benutzer:Nicht zutreffend
    Computer:BROCKFEL-OP5UFZ
    Beschreibung:
    Ein Paritätsfehler wurde auf \Device\Ide\IdePort0 gefunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 0f 06 10 00 01 00 64 00 ......d.
    0008: 00 00 00 00 05 00 04 c0 .......À
    0010: 03 00 00 80 00 00 00 00 ...€....
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 01 00 00 00 ........

    Diese Medlungen hatte ich bislang nicht !
    Kann das eine Einstellung in meinem AMIBIOS sein ?

    Ich bitte um Hilfe - Danke
     
  2. Ich bin mir (fast ;)) sicher, dass dein Controller einwandfrei arbeitet, wenn die Dienste

    COM+-Ereignissystem und
    COM+ Systemanwendung

    automatisch (mit)gestartet werden.

    Gruß
    Frank
     
  3. Meinst ich soll einfach die Ereignisanzeige ausschalten und mich nicht weiter drum kümmern ???
    Es muss doch irgendein Problem vorhanden sein oder ?
    Vielleicht Treiber ?



     
  4. hast du nach dem Mainboardwechsel dein System neu aufgesetzt oder arbeitest du noch mit dem alten Windows? Neue chipsatztreiber installiert?
     
  5. Nein, ich habe das System nicht neu aufgesetzt, aber ich habe alle Chipsatz-Treiber neu installiert, war auch nicht so schwer, da ich den selben Chipsatz verwende bzw. den selben Herstelle SIS-Chipsatz !

    Danke



     
  6. Hatte ich derart genuschelt :)

    Die beiden Dienste, die ich genannt habe, die werden auf deinem Rechner nicht gestartet. Sobald du das nachholst, werden auch keine Fehler mehr im Eventmanager eingetragen. Aber nicht, weil du das Eintragen abgeschaltet hast, sondern weil der Controller gar keine Fehler hat.

    Selbst wenn du die Com+-Dienste links liegen lässt, gibt es beim Starten des Rechners für jedes Laufwerk im Rechner eine separate Fehlermeldung, und das war es auch schon. Danach ist Ruhe, bis zum nächsten Neustart.

    Übrigens gibt es diesen Fehler auf diesem Board auch mit den WindowsXP IDE-Treibern. Solange kein Sattelschlepper über dein Mainboard fährt bleib' ich dabei: Der Controller ist in Ordnung.

    Gruß
    Frank
     
  7. OK..OK..,

    du meinst, ich sollte die Fehlermeldungen einfach übersehen und mich daran nicht stören ?


     
  8. ...oder die Dienste einfach in der Computerverwaltung starten und unter den Diensteigenschaften Automatisch wählen. Dann sollte ab dem nächsten Neustart Ruhe sein.

    Gruß
    Frank
     
  9. ....das funktionierte schon mal nicht, habe alle Com...Dienste auf Automatisch gesetzt und ich erhalte nach dem Neustart weiterhin diese Fehlermeldungen !!!

     
  10. Wenn die Dienste laufen, werde ich wohl nachgeben müssen :) Aber bevor du zum Händler dackelst hilft das ja vielleicht:

    http://www.ocworkbench.com/2003/asrock/k7s8xguide/setupguideg.htm

    http://www.ocworkbench.com/ocwbcgi/ultimatebb.cgi?ubb=forum&f=30

    http://www.ocworkbench.com/2003/asrock/k7s8x/bios/betabios.htm

    Gruß
    Frank
     
Die Seite wird geladen...

Harddiskfehler Atapi XP bitte um Hilfe - Ähnliche Themen

Forum Datum
Harddiskfehler Windows XP Forum 21. Juni 2009
CD Brenner wird nicht erkannt. ATAPI Problem? Windows XP Forum 27. Apr. 2009
orig. Atapi.sys, Intelide.sys, Pciide.sys und Pciidex.sys für boardwechsel gesuc Windows 7 Forum 29. Juni 2010
Atapi erst bei Neustart Windows XP Forum 27. Feb. 2008
ATAPI Incompatible ??? Press F1 Windows XP Forum 26. Aug. 2005