Hauppauge Nova-S läuft nicht

Dieses Thema Hauppauge Nova-S läuft nicht im Forum "Windows XP Forum" wurde erstellt von taylor, 9. Aug. 2005.

Thema: Hauppauge Nova-S läuft nicht Hallo! Bin absoluter Neueinsteiger im Bereich TV-Karten. Habe vor kurzem die DVB-S Karte Hauppauge Nova-S bekommen...

  1. Hallo!

    Bin absoluter Neueinsteiger im Bereich TV-Karten. Habe vor kurzem die DVB-S Karte Hauppauge Nova-S bekommen und möchte sie jetzt gern zum leben erwecken nur ist das nicht ganz so einfach. Hatte zuerst mal den alten Treiber installier (mit mitgelieferter CD) um zu testen, ob die Karte geht. Ich konnte alle Sender sehen, aber weder ein Bild noch Ton. Hab mir dann den neuesten Treiber bei Hauppauge gesaugt (hier: http://www.hauppauge.de/pages/support/support_nova_pci.html) Schon der richtige oder? Aber es war fast das gleiche Problem. Kein Bild, nur extrem verzerrtes quietschen, aber die EPG-Infos wurden eingeblendet. Das schwerwiegenste ist aber, dass der PC hin und wieder beim starten des Programmes einfriert oder gleich neu startet. Was kann das sein?

    Ach ja, und noch was: Welche IP-Adresse muss man eintragen. Ich habe einen DHCP Router. Dieser verteilt ja die Adressen automatisch. Damit hat die Netzwerkverbindung aber nicht hingehauen und habe laut der Beschreibung eine gültige Class-C Adresse eingegeben (IP 192.168.22.222, Subnet 255.255.255.0). Ist das richtig so und für was braucht die TV-Karte überhaupt eine IP?
    :D :D
    Ich bin am Ende mit meinem Latein und wäre mir echt sehr dankbar, wenn ihr mir helfen könntet.



    Hier noch mein System:

    Win XP SP2
    AMD Athlon XP, 2000 MHz (15 x 133) 2400+
    ASRock K7VT4-4X (5 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN) mit Chipsatz von VIA VT8367 Apollo KT333CF
    512 MB RAM
    NVIDIA GeForce FX 5200 mit Treiberversion 77.72

    Bezeichnung der WinTV-Einträge im Geräte-Manager:

    Treiberanbieter: Hauppauge
    Treiberdatum : 07.11.2004
    Treiberversion 2.5.0.2
    Signaturgeber: nicht digital signiert
     
  2. Also für was die TV KArte eine IP braucht, kann ich dir nicht sagen.

    Also du kannst nich einfach irgendeine gueltige CLASS C IP nehmen.

    Schaue bei dir am PC unter

    Ausführen / CMD / ipconfig

    dort steht was du fuer eine IP hast. XXX.XXX.XXX.XXX

    teile der TV karte eine aehnliche zu. Also nur die letzten 3 stellen aendern.
     
Die Seite wird geladen...

Hauppauge Nova-S läuft nicht - Ähnliche Themen

Forum Datum
Unbekannter Anschluss auf der Hauppauge WinTV-NOVA-S-Plus Sattelieten karte Windows XP Forum 20. Aug. 2007
Habe Problem mit WinTV Nova-S von Hauppauge Windows XP Forum 20. Nov. 2006
Kann im Mediacenter von Win7 Home premium keine Verbindung zur Hauppauge 1300 Karte herstellen Hardware 25. Juli 2010
Windows7 und Hauppauge Hardware 7. Jan. 2010
Hauppauge WinTv Nova CI unter Windows 7 Ultimate 64bit Treiber & BIOS / UEFI 18. Sep. 2011