HD - Im Bios erkannt aber nicht in XP ;(

Dieses Thema HD - Im Bios erkannt aber nicht in XP ;( im Forum "Hardware" wurde erstellt von blokk#2, 14. Dez. 2005.

Thema: HD - Im Bios erkannt aber nicht in XP ;( Moin, Hab gerad ne Western Digital 60gb HD versucht zum laufen zu bekommen aber fehlanzeige! Im bios wird sie...

  1. Moin,

    Hab gerad ne Western Digital 60gb HD versucht zum laufen zu bekommen aber fehlanzeige! Im bios wird sie korrekt angezeigt aber unter xp nicht im arbeitsplatz vorhanden

    Hab alle Jumperpositionen probiert. Bis jetzt sind ein LG brenner und 2 HD´s mit je 40 und 200gb verbaut

    Auf dem ersten IDE kanal läuft die 200er (Jumper stand auf PM-2, hab ihn auf master gesetzt und die 60ger um die es geht auf slave.

    Auf dem zweitem IDE läuft die 40ger und der brenner mit der selben konfig der jumper.
    Das läuft mit der konfig alles besten bis die 60ger dazu kommt...

    Bau ich diese ein, schmeisst mein board (epox 8rda+) fehlercodes raus (C1 - Dedect Memory, DRAM Size) und C3 - Expand compressed Bios code to DRAM).
    Sehr aussagekräftig diese codes... die erst nach nem reset verschwinden.

    Beim einschalten des rechners bekommt der moni kein signal, es geht also gar nichts.
    Hab dann mal zum test ne uralte 4,3gb HD eingebaut, das selbe spiel. Aber die anderen platten einzubauen waren ja kein problem!

    Was Bedeuten jumpersettings wie: PK - Park, oder PM-2 ?
    Wenns an jedem IDE kanal master+slave vorhanden sind kann doch nix falsch sein oder?
     
  2. Hi

    Lass mal Memtest drüber laufen.

    Bei Speicherfehlern kommen die tollsten Fehlermeldungen, hin bis zum

    Freeze..

    Greetz
     
  3. Ja wie soll sie auch im Arbeitsplatz vorhanden sein wenn nix drauf ist?
    Das regelt man zuvor in der Datenträgerverwaltung.

    Zu den anderen Antworten verkneif ich mir mal jeglichen Komentar. :-X
     
  4. Mit nix drauf meinste sicherlich kein dateisystem oder?
     
  5. Ja, eine leere Platte wird zuvor initialisiert,partitioniert und formatiert. All das bequem über die Datenträgerverwaltung.
     
  6. @Ehreng@st,
    Du brauchst Dir bei mir überhaupt nix zu verkneifen, ich kann mit Kritik leben und versuche hier zu helfen. Bevor Du irgend etwas in der Datenträgerverwaltung einstellen kannst muß der Rechner erst mal hochfahren!
     
  7. Deswegen villeicht der Hinweis von Ehreng@st 8)
     
  8. Entspannt euch ^^
    Mein fehler, hatte wohl vergessen zu erwähnen das die platte mit fat32 formatiert ist.
    Geh ich in die datenträgerverwaltung werden nur meine 40er und 200er angezeigt. Wenn ich auf datenträger neu einlesen gehe dauerts ewig bis wieder nur die beiden angezeigt werden.
    Die neue 60ger gibt dabei ca. alle 5 sec. ein kaum wahrnehmbares tok von sich, ich hab ja nich so den plan davon aber das hört sich nich gut an oder?
     
  9. Da diverse Fehlercodes beim Einbau der 60er HDD auftreten, dachte ich, das evtl. die alte 40er HDD noch im Bios steht, ich verstehe nicht was da so Dumm ist das zu überprüfen bzw. durchzuführen!?
     
Die Seite wird geladen...

HD - Im Bios erkannt aber nicht in XP ;( - Ähnliche Themen

Forum Datum
2 sata Festplatte wird im Bios nicht erkannt Hardware 8. Aug. 2014
SATA Festplatte wird nicht mehr in Windows erkannt jedoch noch im Bios Hardware 5. Dez. 2010
Sata Festplatte wird im BIOS erkannt aber nicht im WIN7 Hardware 11. Sep. 2010
Festplatte wird vom Bios nicht mehr erkannt Hardware 12. Nov. 2009
Festplatten werden nicht erkannt - BIOS- Fehler? Windows XP Forum 12. Juni 2009