HDD SpinDown->SpinUp nach(!) Shutdown

Dieses Thema HDD SpinDown->SpinUp nach(!) Shutdown im Forum "Windows XP Forum" wurde erstellt von imported_Karl, 2. März 2012.

Thema: HDD SpinDown->SpinUp nach(!) Shutdown Hi, ich habe ein wirklich ärgerliches Problem. Ich habe ein 2Bay Raid Gehäuse von Orico (3529rus3), und betreibe...

  1. Hi, ich habe ein wirklich ärgerliches Problem.

    Ich habe ein 2Bay Raid Gehäuse von Orico (3529rus3), und betreibe dieses mit 2 Seagate Barracuda Green 2TB auf Raid1.
    Das Gehäuse ist per eSata an mein Lenovo Thinkpad T410s angeschlossen.
    Das Problem tritt gleichermaßen auf, egal ob direkt am eSata Port des Notebooks oder am eSata Port der Dockingstation (Mini-Dock-Plus Series 3) mit gedocktem Notebook.

    Wenn ich das Notebook in den Energiesparmodus versetze, in den Ruhezustand oder komplett herunterfahre, passiert immer dasselbe:

    Das Gehäuse bzw. die Platten fahren erstmal hoch falls sie im Standby waren (ok, das ist normal und kann man nicht ändern ich weiß, ist auch kein Problem), schalten dann ab (so sollte es sein) aber jetzt kommts: Ca. 2 Sekunden nachdem das Notebook schon schläft/runtergefahren ist und die HDDs abgeschaltet haben, fährt das blöde Gehäuse bzw. die beiden Platten wieder hoch!!!

    Dann ist das Notebook aus und die Platten laufen. Super.

    Kann sich jemand vorstellen weshalb bzw. wo das Problem liegt, wie ich das herausfinden kann, oder noch besser: Wie ich es beheben kann?!


    Ich will einfach nur, dass die Platten bzw. das Gehäuse abschalten wenn ich das Notebook in den Energiesparmodus oder Ruhezustand versetze oder einfach herunterfahre. Eine andere, per USB angeschlossene Festplatte tut das übrigens auch!

    Bei der Gelegenheit fällt mir ein, dass ich das Gehäuse ja auch per USB anschliessen kann (hab leider nur 2.0). Ich werde jetzt gleich mal testen ob dann das Problem auch auftritt! Danke schonmal!!

    Viele Grüße,
    Karl
     
  2. OK, ich habe das Gehäuse jetzt mal testweise mit einem USB 2.0 Kabel angeschlossen.
    Datenverbindung funktioniert, aber interessanterweise fährt das Gehäuse über USB angeschlossen gar nichtmehr runter wenn ich das Notebook in Ruhezustand oder Energiesparmodus versetze oder runterfahre....