Heimnetzwerk

Dieses Thema Heimnetzwerk im Forum "Netzwerk" wurde erstellt von DukeX, 14. Okt. 2005.

Thema: Heimnetzwerk Guten Tag zusammen, Gleich vorab, ich habe mit Netzwerken leider keine richtige Ahnung, bitte berücksichtigt dies...

  1. Guten Tag zusammen,

    Gleich vorab, ich habe mit Netzwerken leider keine richtige Ahnung, bitte berücksichtigt dies bei den
    Antworten  ;)

    Die Faq im Sticky hab ich gelesen, leider hilft mir das nicht weiter, warum beschreibe ich gleich.

    Hier nun also die Situation:

    Ich hab nen Pc und nen Laptop. Der PC ist via RJ45 an einen Zyxel ZyAIR 2000 angeschlossen, dieser wiederum an ein
    Modem welches die Verbindung zum Internet herstellt. Dies klappt alles wunderbar. Das Notebook geht nun ebenfalls via besagtem Router ins Internet, allerdings Wireless. Also hab ich die Mac-Adresse ausgelesen und sie in der Mac Filterung des Zyxel
    eingetragen (ein Wunder, dass ich soweit gekommen bin ::) )

    Ok, wir haben also zwei verschiedene Computer die mit verschiedenen Verbindungen über den selben Router ins Internet gehen.

    Hierbei ist anzumerken, der PC verwendet die XP Firewall (SP2, alles Updates installiert), der Laptop hat Norton Internet Security drauf. Pc verwendet Windows XP Home, Notebook Windows XP Professional. Die Kisten haben unterschiedliche Namen, sind aber alle der Arbeitsgruppe 1 zugewiesen. Auf dem Pc habe ich eine Partition der Festplatte via Datei und Druckerfreigabe freigegeben.

    Nun möchte ich das Netzwerk einrichten, dass der Laptop auf die eine Partition des Pc zugreifen kann. Mehr ist gar nicht nötig. Das Ganze wäre also eine One-Way Verbindung, somit denke ich, sind die Einstellungen im Norton irrelevant (Norton befindet sich auf dem Notebook)

    Als ich alles soweit eingerichtet habe, ging ich unter Netzwerkumgebung auf Arbeitsgruppe anzeigen, und bekam nen Fehler. Ist ja auch nicht weiter verwunderlich, wenn man die Faq liest, wird dort doch beschrieben man soll den Computern eine Ip selber zuteilen. Also ging ich hin und änderte das TCP/IP manuell auf eine private Adresse und passte die Subnet ebenfalls an. Schön und gut, nur leider funktioniert der Ping nicht, zudem kann ich nun nicht mehr ins Internet, da die IP bei mir vom Provider zugeteilt wird...

    Tja, und nun steh ich also hier wie der Esel am Berg. Was muss ich nun machen, damit das endlich funktioniert. Liegts doch am TCP Ip, muss ich noch irgendwelche verborgenen Einstellungen vornehmen oder gar im Konfigurationsprogramm des Routers noch was schrauben? Ich habe keinen blassen Schimmer, bin also für jede Antwort dankbar  :)

    Danke fürs lesen und bis dann.

    Gruss
     
  2. meldest du dich vieleich mit unterschiedlichen Benutzernamen an ? überprüf das mal
    wenn du dich vom Notebook an den PC anmeldest muss dort der Benutzer auch bekannt sein.
    ach ja wenn du die IP manuell vergibst muss du unter Gateway und DNS die IP Adresse vom Router angeben
     
  3. Hi Bär,

    Ja, ich habe tatächlich auf jeder Maschine nur ein Profil und die sind unterschiedlich. Heisst das nun, dass ich auf dem Pc ein zweites Konto einrichten muss welches mit den Daten vom Laptop übereinstimmt?

    Zudem ist es nötig die Ip auf beiden Computern manuell zu vergeben oder reicht das für den Pc aus, da ja nur auf diesen zugegriffen wird? Ist es nötig die Ip überhaupt manuell zu vergeben, oder reicht das mit dem einrichten eines Benutzerkontos aus? Zudem: die Adresse vom Router ins Gateway eintragen, heisst das unter Netzwerkverbindungen nachgucken, welches die gegenwärtige IP ist und diese dann ins Gateway packen? Dann die Ip manuell auf eine eigene, private ändern?

    Danke und Gruss
     
  4. moin,
    du kannst die IP auf automatisch beziehen stellen, manuelle Einstellung sind eigentlich nicht nötig. Wenn aber doch, dann muss du da wo die IP und Subnet eingetippt wird auch Gateway und DNS eintragen werden.
    Es reicht schon aus einen neuen Benutzer zu erstellen, mit den Namen des Benutzer auf den Notebook (gleiches Kennwort) du musst dich mit diesen aber nicht anmelden, er muss nur bekannt sein.
     
  5. Ok, vielen Dank. Das probier ich gleich aus...
    Mir wärs ehrlich gesagt auch lieber, bei den IPs keine Änderungen vorzunehmen. D.h. ich eröffne auf dem Pc jetzt einfach ein Konto und probier dann nochmals via Arbeitsgruppe vom Lap zuzugreifen, oder? Muss ich den Netzwerkinstallationsassistenten noch ausführen? Hab ich ca 5 mal gemacht, aber jedesmal führt das zu nix ;D
     
  6. hast du an die Freigaben gedacht ?
    rechte Maustaste auf Partion C im Explorer -> Eigenschaften -> Freigaben
     
  7. Mh, es will noch nicht :(

    Habe bei den Einstellungen mit der Ip alles belassen wies war, d.h. Ip automatsich beziehen. Dann hab ich auf dem PC
    einen neuen Benutzer eingerichtet mit dem selben Namen wie der Username auf dem Notebook. Auf dem PC habe ich eine Partition E:\ via Freigabe und Sicherheit freigegeben. Die oberste Box ist nicht gekreuzt, die beiden Mittleren jedoch schon, also Freigabe und Benutzer dürfen Dateien verändern.

    Dann hab ich via Netzwerkumgebung, links auf Arbeitsgruppe geklickt. Der Laptop sucht dann ne Weile und kommt mit dem folgenden Fehler zurück: Auf 1 (das ist der Name meiner Arbeitsgruppe) kann nicht zugegriffen werden. Sie haben ev keine Berechtigung diese Netzwerkressource zu verwenden. Wenden Sie sich an den Admin um herauszufinden, ob Sie die entsprechenden Berechtigungen besitzen. Die Liste der Arbeitsgruppe ist derzeit nicht verfügbar

    Äusserst nützlicher Hinweis wie ich finde =)

    Naja, wär auch zu einfach gewesen :mad:
     
  8. Hi,

    Die Windows-Firewall hab ich eingerichtet gem Artikel, die Datenfreigabe ist zugelassen.
    Irgendwo ist der Wurm drinn, hab jetzt mal die Gäste und Zweituser Accounts gelöscht und
    brenn mir ne DVD =)

    Trotzdem Danke für eure Hilfe
     
Die Seite wird geladen...

Heimnetzwerk - Ähnliche Themen

Forum Datum
Heimnetzwerk findet dateien nicht mehr Netzwerk 30. Aug. 2016
Heimnetzwerk, Ordner Freigeben für bestimmte Person ? Windows 7 Forum 28. Feb. 2016
Heimnetzwerk: Kein Zugriff auf ein logisches Laufwerk auf zweiter HD Windows 7 Forum 16. März 2015
Wie stark belasten WLAN Lautsprecher mein Heimnetzwerk? Netzwerk 17. Dez. 2014
Heimnetzwerk kann nicht erstellt werden Windows 7 Forum 13. Dez. 2014