Hilfe! 3 Probleme

Dieses Thema Hilfe! 3 Probleme im Forum "Windows XP Forum" wurde erstellt von Michaelo, 4. Aug. 2005.

Thema: Hilfe! 3 Probleme 1.Problem: auf dem Desktop kommt kommt immer wieder derselbe hintergrund(lässt sich nicht ändern) 2.Problem:...

  1. 1.Problem: auf dem Desktop kommt kommt immer wieder derselbe hintergrund(lässt sich nicht ändern)
    2.Problem: dasselbe wenn ich den browser starte (about blank)
    3.Problem:Zu allem überfluss öffnet sich das laufwerk ständig von selbst nach internet einwahl.

    Ad-Ware und Spyboot bringt nichts.

    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    C:\Programme\Alwil Software\Avast4\ashServ.exe
    C:\Programme\Webroot\Spy Sweeper\WRSSSDK.exe
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\Programme\VIA Technologies, Inc\VIA Audio Driver Setup Program\AudioDeck\AudioDeck.exe
    C:\Programme\WinRAR\WinRAR.exe
    C:\DOKUME~1\Michael\LOKALE~1\Temp\Rar$EX02.094\HijackThis.exe

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.ewetel.de
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = www.ewetel.de
    O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Programme\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_1.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Programme\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_1.dll
    O4 - HKLM\..\Run: [WinDSL MTU-Adjust] WinDSL_MTU.exe
    O4 - HKLM\..\Run: [usbn] C:\WINDOWS\system32\usbn.exe -go -c28 -w
    O4 - HKLM\..\Run: [TkBellExe] C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe -osboot
    O4 - HKLM\..\Run: [08464d438a7] C:\WINDOWS\System32\08464d438a7.exe
    O4 - HKLM\..\Run: [pccguide.exe] C:\Programme\Trend Micro\Internet Security 12\pccguide.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [08464d438a7] C:\WINDOWS\System32\08464d438a7.exe
    O4 - Global Startup: AudioDeck.lnk = C:\Programme\VIA Technologies, Inc\VIA Audio Driver Setup Program\AudioDeck\AudioDeck.exe
    O23 - Service: WindowInstallSystem (08464d438a7svr) - Unknown owner - C:\WINDOWS\08464d438a7.exe
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - Unknown owner - C:\Programme\Alwil Software\Avast4\ashServ.exe
    O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
    O23 - Service: Trend Micro Central Control Component (PcCtlCom) - Unknown owner - C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe (file missing)
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\SNDSrvc.exe
    O23 - Service: Webroot Spy Sweeper Engine (svcWRSSSDK) - Webroot Software, Inc. - C:\Programme\Webroot\Spy Sweeper\WRSSSDK.exe
    O23 - Service: Trend Micro Personal Firewall (TmPfw) - Unknown owner - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe (file missing)

    Ich hoffe jemand hat noch einen Rat.

    Danke
     
  2. Halli hallo,

    da scheinste ja einige Probleme zu haben. Du kannst dein Logfile selber auswerten bei http://www.hijackthis.de/ einfach alles im kästchen kopieren und auf Auswerten klicken.

    wegen dein Desktop Problem findest du hier Rat http://www.wintotal-forum.de/index.php/topic,84123.0.html

    Ansonsten würde ich Spybot, Ad-Aware und dann SpySweeper drüber laufen lassen und das alles im Abgesicherten Modus und dabei Internet auslassen (Natürlich vorher updaten). Dann Antivier drüber laufen lassen und später alles noch mal. Ist dann immer noch Malware drauf dann sag mal bitte welche es sind.

    baba
    Dave
     
Die Seite wird geladen...