???Hilfe kein Ton

Dieses Thema ???Hilfe kein Ton im Forum "Windows 95-2000" wurde erstellt von Kalli, 29. Nov. 2002.

Thema: ???Hilfe kein Ton Hallo Ihr,vielleicht kann mir jemand Helfen? Nach dem Formatieren der Festplatte C läuft alles wieder bestens nur...

  1. Hallo Ihr,vielleicht kann mir jemand Helfen?
    Nach dem Formatieren der Festplatte C läuft alles wieder bestens nur der Gerätemanager findet keinen Treiber mehr für die Soundkarte.(Creative AWE64)
    Auf den mitgelieferten CD´S Win 98 und Drivers and Utilities ist kein passender.Auf der Homepage von Creative finde ich auch keinen passenden.
    Wahrscheinlich habe ich einen Ensonic Chip
    verbaut,aber auf denen Ihrer Seite komme ich nicht.
    Weiß jemand Rat???
    Gruss und Danke vorab
    Kalli
     
  2. Hallo Harry,
    Danke für den Tip,muss mich da aber erst Registrieren lassen.Die schicken ne mail mit dem Passwort ich hoffe dauert nicht so lange!
    Danke und Gruss
    Kalli
     
  3. Hallo,

    ich möchte, dass nicht verwendete SATA-HDDs von Windows schlafen gelegt werden. Soweit alltäglich. Mein Problem ist, dass auf meinem System dies bisher nicht funktioniert - zumindest nicht, sobald ich den MCP im BIOS auf AHCI oder RAID einstelle. Im IDE-mode geht HDD sleep / HDD power down prima.

    Ich wäre schon froh, wenn jemand seine Erfahrungen zum Thema "HDD-Sleep mit AHCI / RAID" schreiben könnte!

    Setup:
    Asus Crosshair II (nvidia 780a = MCP72, BIOS 2003)
    getestet: Windows Vista x64, Winows Server 2008 x64, Win 7 x64, jeweils alle updates
    getestet: nForce v15.26, v15.37 (speziell für Win7), v15.46 (noch nicht offiziell)
    IDE master: system disk / windows.
    SATA-port 1, CDROM
    SATA-port 2, single data disk
    SATA-port 3-6, 4x disk (destined for RAID-5)

    Auf einem Intel ICH10R geht das sleep einwandfrei. Es muss bei mir also entweder am
    - Asus BIOS / Board
    - Nvidia chipsatz
    - Nvidia Treiber
    liegen. Sowohl im Asus- als auch Nvidia-Forum bisher kein Feedback. Asus Support schweigt auch.
     
  4. Darauf hab ich noch nie geachtet.. ich wüsste nicht mal wie ich herrausfinde ob der sleep modus funktioniert bei mir. (AHCI ist bei mir an)
     
  5. Das herauszufinden ist recht einfach: Du stellst unter Energieoptionen einfach ein nach wieviel Minuten Festplatten abgeschaltet werden sollen. Sofern die HDDs nicht von Programmen oder dir benutzt werden sollten sie dann nach x Minuten heruntergefahren werden. Und wenn jemand schreibend oder lesend (wenns nicht im Cache ist) darauf zugreift laufen sie wieder an. Einfach mal zuhören ;) Die Windows-Platte fährt selten herunter, weil die verwendet wird, aber bei reinen Daten-Platten sollte das sehr gut nachvollziehbar sein.

    Update zum Crosshair II: Am Ende ging das HDD power down im RAID mode doch noch. Ich vermute, mann musste die AISuite installieren. Ich habe kurz bevor ich das herausfand ein Board mit AMD 790X CHipsatz geholt (GA-MA790X-UD3P), nun habe ich dort das gleiche Problem, dass im RAID-mode alle HDDs weiterlaufen.

    Im AHCI und IDE mode geht HDD power down bei allen getesteten Boards ohne Probleme... nur im RAID mode wirds anscheinend difizil...
     
  6. Hallo ihr beide,

    Bei RAID kann es sein, das die immer an bleiben müssen um gleichzeitig beschrieben zu werden. Was ja nicht gehen würde, wenn es 2 Verschiedene Festplatten Typen sind. Denke es ist ne Sicherheitsmaßnahme.



    LG DerGiftzwerg
     
  7. Äh .. also ich glaub die ein fährt runter aber... naja ich glaubs weil nen direkten unterschied zwischen laufen und nicht laufen höre ich kaum. Aber wenn ich lange nix gemacht hab dann dauerts kurz wenn ich auf die "Programme" Platte zugreife, also denke ich mal da is sie aus ;)
    Hab aber AHCI nicht Raid an ;)
     
Die Seite wird geladen...