HILFE: Nach Einbau von 2. HD, Monitor "tot"!??

Dieses Thema HILFE: Nach Einbau von 2. HD, Monitor "tot"!?? im Forum "Windows XP Forum" wurde erstellt von Pete127, 22. Juli 2005.

Thema: HILFE: Nach Einbau von 2. HD, Monitor "tot"!?? Hallo, habe gestern in meinen AMD-Rechner (750 MHz, Win2k) zur ursprünglichen (Maxtor 20 GB) eine zweite Festplatte...

  1. Hallo,

    habe gestern in meinen AMD-Rechner (750 MHz, Win2k) zur ursprünglichen (Maxtor 20 GB) eine zweite Festplatte eingebaut. Seitdem erhält der Monitor kein Signal mehr - habe schon alles Mögliche versucht: Monitor und Kabel ausgetauscht, Grafikkarte ausgetauscht, alten Zustand wieder hergestellt (also die zweite Platte, eine Fujitsu 20 GB) wieder abgehängt) - alles ohne Erfolg. Möglicherweise habe ich beim Einbau irgendetwas beschädigt - wüsste aber nicht was??? :( .

    ... alles noch mal durchgecheckt - den RAM ausgebaut und wieder eingebaut, nochmals die Grafikkarte (Elsa Erazor III), alle Stecker und Verbindungen auf dem Mainboard (M7MKE), alle IDE-Steckplätze, die Jumper der Festplatten usw. usf. - interessanterweise scheint der Rechner lt. LED auf die Festplatte zuzugreifen (Dauerlicht) - aber der Monitor bleibt tot... hat irgendjemand eine Idee oder hatte vielleicht mal ein ähnliches Problem? :-[

    Bin für jeden Tipp dankbar,

    Vielen Dank schon mal,
    Peter
     
  2. beide motoren tot? dann netzteil, weil laufen auch, wenn cpu oder sonstwas defekt. platten laufen an, wenn strom kommt
     
  3. jep schätze auch das es am Netzteil liegen wird
     
Die Seite wird geladen...

HILFE: Nach Einbau von 2. HD, Monitor "tot"!?? - Ähnliche Themen

Forum Datum
Alles weg nach seltsamen Update? Hilfe! Windows 10 Forum 29. Feb. 2016
Hilfe, kann Windows 7 nicht mehr installieren (nach win 10 versuch) Windows 7 Forum 6. Sep. 2015
Probleme mit Eingabehilfe auf Anmeldebildschirm nach Sperren Windows 7 Forum 5. Feb. 2010
Hilfe ! Win zeigt nach hochfahren nur Desktophintergrund kein Menü/symbole Windows XP Forum 16. Okt. 2010
Hilfe! XP bootet nicht nach Installation Windows XP Forum 20. Dez. 2009