Hilfe!!! Neu installiert und Videos laufen nur in schlechter Qualität

Dieses Thema Hilfe!!! Neu installiert und Videos laufen nur in schlechter Qualität im Forum "Windows XP Forum" wurde erstellt von Makkus, 2. Juli 2005.

Thema: Hilfe!!! Neu installiert und Videos laufen nur in schlechter Qualität Hallo zusammen, ich hab folgendes Problem: Wenn ich Videos auf meinem Rechner abspielen möchte,egal welches Format...

  1. Hallo zusammen,

    ich hab folgendes Problem:

    Wenn ich Videos auf meinem Rechner abspielen möchte,egal welches Format oder auch von der CD oder DVD, habe ich eine verdammt schlechte Qualität.Hab schon viele Codec deinstalliert und neu installiert, hat aber nichts geholfen. Woran kann das liegen?

    Habe ein neues board und Prozessor eingebaut vor der kompletten Neuinstallation (Gigabyte K8VT800, AMD 64 3000+)

    Grafikkartentreiber habe ich auch schon neu installiert (FX5200+)
    Windows Mediaplayer wurde auch schon auf 10 aktualisiert

    Bitte helft mir, ich weiß nicht mehr weiter!!

    Vielen Dank im Voraus!

    LG
    Markus
     
  2. der neue 77.72 hat einen overlay-bug.weg damit...........für deine karte is der 56.72 oder 66.93 ganz gut.die neuen treiber sind für die neuen karten.auf älteren karten bringen die nur verdruss.
     
  3. hhmmm.... also ist das ein Bug ja?

    wo finde ich denn die Datei welche ich löschen muss?


    vielen Dank,

    Markus
     
  4. Grafikkarten Treiber deinstallieren und den hier installieren:
    http://www.nvidia.com/object/winxp_2k_66.93.html
     
Die Seite wird geladen...

Hilfe!!! Neu installiert und Videos laufen nur in schlechter Qualität - Ähnliche Themen

Forum Datum
Win 10 vorinstalliert downgrade auf Win 7, bitte um Hilfe! Windows 10 Forum 24. Feb. 2016
audioausgabegerät nicht installiertHilfe!!! Hardware 13. Nov. 2010
Win7 installiert ständig zweites Netzwerk-Hilfe Firewalls & Virenscanner 8. Mai 2010
Windows XP kann nicht installiert werden. HILFE!!! Windows XP Forum 16. Sep. 2009
Disketten und ZIP-Laufwerk falsch installiert ? Brauche DRINGEND HILFE Windows XP Forum 20. Okt. 2006