Hilfe!!! Null Internet mit WinXP

Dieses Thema Hilfe!!! Null Internet mit WinXP im Forum "Sonstiges rund ums Internet" wurde erstellt von windows-opfer, 21. Apr. 2004.

Thema: Hilfe!!! Null Internet mit WinXP Hallo allerseits, ich brauche dringend Hilfe: :-\ Ich habe auf einem neuen Computer WinXp (+SP1) frisch...

  1. Hallo allerseits,

    ich brauche dringend Hilfe: :-\

    Ich habe auf einem neuen Computer WinXp (+SP1) frisch installiert und kann nun gar keine :'( Seiten mehr laden. Ich habe eine Modem-Verbindung und wähle mich über SmartSurfer bei unterschiedlichen Providern ein. Beim ersten Mal hat das auch noch wunderbar geklappt, aber nach ca. 5 Minuten wurde die Verbindung rapide langsamer bis ich gar keine Seiten mehr aufrufen konnte. Bei dem Zustand ist es dann geblieben, auch bei späteren Versuchen.

    Das Modem ist in Ordnung (bei Test keine Fehlermeldung), ich kann die Provider anwählen und bekomme ganz normal eine Verbindung, nur dann fließen einfach keine Daten mehr, egal welche Seiten ich aufrufe. Strange?

    ich weiß echt nicht, woran es liegen könnte, zumal es ja beim ersten Mal geklappt hat. Weiß jemand Rat? ???

    Danke! ;D
     
  2. Hi!

    Schon mal probiert, das Modem vom Netz (Strom) zu nehmen!?
    Manchmal hängen sich die Dinger einfach auf!

    Ein Reset des Modems kann da helfen!


    Gruß
    DerBozz
     

  3. Danke DerBozz,

    aber ich habe ein ELSA Microlink 56k Fun II mit Netzschalter, da gibt's quasi täglich ein bis mehrere Resets. Ist die Firmware vielleicht veraltet? Kann man das Modem mit der Devolo-Firmware updaten, oder sind die Modems doch unterschiedlich?

    Gruß
    windows-opfer
     
  4. Der Rechner ist viren- und trojaner-frei ?!?
    Auch keine Ad-/Spyware drauf ?!?
    Kein File-Sharing-Tool installiert ?!?
    Alle Win-Updates drauf ?!?

    Cheers,
    Joshua
     
  5. kleiner tip
    da du XP frisch instaliert hast
    denke ich mal das du zu wehnig platz auf C hast
    hatte ich auch mal das prob
    denn die hiberfil.sys mit 767 MB (804.839.424 Bytes)
    und die pagefile.sys mit 1,12 GB (1.207.959.552 Bytes)
    brauchen ja schon alleine 2 GB bei mir
    die beiden dateien richten sich nach der größe deines Arbeitsspeichers ein

    verlager mal die auslagerungen des IE
     
  6. Hi Joshua,

    also: Ich prüfe regelmäßig mit Norton Antivirus auf Viren und Trojaner und gehe mit McAffee Avert Stinger nochmal drüber. Ad- und Spyware bleibt dank AdAware und Spybot draußen. FileSharing ist mit Modem irgendwie unlustig - hab ich also auch nicht installiert. Und ob ich wirklich alle Win-Updates drauf habe (Ergänzung: ich benutze WinXP Pro), weiß ich nicht sicher - immerhin ist SP1 installiert und ein paar Sicherheits-Updates. Gibt es welche, auf die ich auf keinen Fall verzichten sollte?

    Erstmal danke für den Versuch. :-\

    Gruß
    windows-opfer
     
  7. Hallo zukeinerzeit,

    erstmal danke für den Tip:

    Hm. Ich habe noch über 12 GB auf C: frei. Kann das zu wenig sein? :eek:

    Mein Arbeitsspeicher ist 512 MB groß und ziemlich fix, bisher hatte ich noch bei keinem Programm Probleme. Zu klein für IE? Das wär doch etwas heftig. ???

    Das versuche ich aber trotzdem mal.

    Danke bis dahin
    windows-opfer
     
  8. Pfff.....
    Merkwürden Ding, muss ich sagen.
    Geh mal online und pinge mal www.t-online.de mit dem Parameter -t:
    Code:
    ping [url]www.t-online.de[/url] -t
    
    Beobachte mal die Latenzzeiten - sollten sich diese im Laufe des Pings deutlich verschlechtern, ist an der Leitung oder am Modem was faul.

    Cheers,
    Joshua
     
  9. hi,

    ich hab das gleiche problem bei nem bekannten.
    - ich habe windows xp home schon mal drübergespielt => geht nicht
    - ich habe das modem gewechselt => geht nicht
    - ich habe einen anderen provider gewählt => geht nicht
    - ich habe versucht über ein anderes prog als IE aufs inet zuzugreifen => geht nicht
    alles doof! :'(
    das muss also an der leitung oder an windows liegen. vor allem ging es von einem auf den anderen tag nicht mehr.
    eine idee wäre vielleicht wirklich der festplattenplatz.

    mfG,
    SoNorK
     
  10. :mad:
    Hi,
    Das Problem liegt an dem beschie..enen WinXP. Der Dienst svchost.exe sendet dauernd irgend wohin irgendwelche Daten, so das keine normale Dateinempfang mehr möglich ist. Das Problem hatte ich und viele bei denen ich XP-Prof installiert habe.
    Lösung:
    1. Firewall installieren. (ZoneAlarm-Free)
    2. Zonealarm>Programcontrol gehen und für
    Generic Host Processes for ... (svchost.exe) bei Server-Spalten beides deaktivieren und bei Access-Spalten beides aktivieren.
    Danach kannst du wieder normal surfen.
    3. Viel spass bis zum nächsten Windoof-fehler.
     
Die Seite wird geladen...

Hilfe!!! Null Internet mit WinXP - Ähnliche Themen

Forum Datum
BOOTMGR fehlt HILFE Windows 7 Forum 7. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Windows 8.1 Neuinstallation auf neuer Festplatte nicht möglich. Hilfe! Windows 8 Forum 11. Okt. 2016
Bitte Hilfe :( Driver_Verifier_Detected_violation (excsd.sys) Windows 10 Forum 30. Aug. 2016
HILFE!!!!! mitten in win10 neu Installation hängengeblieben Windows 10 Forum 24. Juli 2016