Hilfe WLAN Problem

Dieses Thema Hilfe WLAN Problem im Forum "Netzwerk" wurde erstellt von eurojam, 10. Mai 2005.

Thema: Hilfe WLAN Problem Hallo Forum, bei der einrichtung unseres Haus-DSL gibt es folgedes Problem: Mein Notebook Dell, W2k mit Netgear...

  1. Hallo Forum,
    bei der einrichtung unseres Haus-DSL gibt es folgedes Problem: Mein Notebook Dell, W2k mit Netgear ausgerüstet findet die WLAN Verbindung meines Nachbarn (Gigaset 505 router) problemlos WEP,16Bit und kann sich dort auch anmelden, anschließend erscheint das icon für netzwerkverbindung, alles so wie es ein soll, doch ich bekomme keine verbindung mit dem internet hin (TCP/IP ist eingestellt mit IP Adresse/DNS-Serveradresse automatisch beziehen)...

    weiß gerade gar nicht wie weiter...? Wer kann helfen?

    Danke & Grüße
    Stefan
     
  2. ...und ich vergaß noch zu erwähne: ping auf den router bringt keine antwort...zeitüberschreitung...
     
  3. und das ergibt ipconfig (am anfang und dann nach kurzer zeit), komisch es ein völlig falscher ip bereich, der router hat 192.168.2.1...????

    Windows 2000-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : MARS
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Broadcastadapter
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung 2:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NETGEAR WG111 802.11g Wireless USB2.
    0 Adapter
    Physikalische Adresse . . . . . . : 00-0F-B5-03-8A-DE
    DHCP-aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 0.0.0.0
    Subnetzmaske. . . . . . . . . . . : 0.0.0.0
    Standardgateway . . . . . . . . . :
    DHCP-Server . . . . . . . . . . . : 255.255.255.255
    DNS-Server. . . . . . . . . . . . :

    etwas später:

    Windows 2000-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : MARS
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Broadcastadapter
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung 2:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NETGEAR WG111 802.11g Wireless USB2.
    0 Adapter
    Physikalische Adresse . . . . . . : 00-0F-B5-03-8A-DE
    DHCP-aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse (Autokonfiguration). . : 169.254.9.42
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    DNS-Server. . . . . . . . . . . . :
     
  4. Hallo eurojam,

    du hast recht, du bekommst eine völlig falsche IP Adresse zugewießen. haben noch ander Personen, die den Router verwenden ähnliche Probleme? wenn nein - haben die Autokonfiguration aktiviert oder deaktivier? ich vermute, dass es mit Einstellungen an Router Probleme gibt, da dein Rechner keinen DHCP Server findet.

    lg
     
Die Seite wird geladen...

Hilfe WLAN Problem - Ähnliche Themen

Forum Datum
WLAN Verbindungsabbrüche / Vermutlich DNS-Server Problem / Dringende Hilfe benötigt Firewalls & Virenscanner 8. Jan. 2012
Wlan hilfe!! Firewalls & Virenscanner 31. Okt. 2009
Windows Vista - WLAN ja, Internet nein ... HILFE! Windows XP Forum 8. Dez. 2011
Brauche dringend Hilfe beim Umbau meines WLAN Zugangs Netzwerk 29. Mai 2011
Wlan Verbindung - plötzlich keine Verbindung mehr ,hilfe?? Hardware 9. Jan. 2011