HILFE !! Wo sind hier die Profis???

Dieses Thema HILFE !! Wo sind hier die Profis??? im Forum "Hardware" wurde erstellt von Rabiator 2006, 1. Jan. 2004.

Thema: HILFE !! Wo sind hier die Profis??? Hallo PC Freaks, wer kann mir endlich helfen mein Win XP Prof. Kaltstart endlich schneller zu machen? Meine...

  1. Hallo PC Freaks,

    wer kann mir endlich helfen mein Win XP Prof. Kaltstart endlich schneller zu machen?
    Meine Festplatte sorgt glaube ich für den langsamen ersten Start!!!

    Seit langer Zeit startet mein Computer sehr langsam
    (Kaltstart 3:30 bis 4:40 min.)
    Wenn ich den PC sofort mit Neustarten runterfahre, dauert der Neu Start 1:10 min.
    Auch ein komplettes runterfahren und ausstellen des PC´s mit sofortigen wieder anstellen sorgt für eine angenehme Satrtzeit von ca. 1:10 min.

    Ich gehe von einem Festplattenfehler aus!
    (siehe Protokolle weiter unten aus Ereignisprotokoll)
    Bisher dachte ich immer es liegt an Win XP bzw. Win 98 oder der Registry, deswegen auch die unten aufgeführten Punkte!

    Meine letzten Handlungen:
    (PC läuft weiterhin beim ersten Start sehr langsam hoch)
    Ereignisprotokoll: Fehlerhafter Block bei Gerät / Device / Harddisk 0/D
    Partition D: gelöscht Fehler ist aber immer noch da!

    Mit Scan Disk / Defrag von Win XP alle 3 Patitionen meiner einen 20 GB Seagate Festplatte untersucht. Keine Fehler!
    Mit Norton Untilities alles untersucht ? keine Fehler
    Mit Seagate Tool von Seagate Homepage Festplatte getestet ? der schnelle Test keine Fehler
    Der ausgiebige Test sagt Fehler Platte defekt :
    E/A Fehler in Sektor 5316310522977651 -652 und 653
    Mit Ontrack Easy Recovery Festplattentest gemacht schneller Test keine Fehler
    Der ausgiebige Test sagt Fehler
    IBM Fitness Test gemacht schneller Test keine Fehler
    Ausgiebiger Test Defective Device.
    Da ich eine OEM Seagate 20GB Festplatte habe (Garantie abgelaufen) kann ich nicht das IBM Fitness Test Reparatur Programm starten geht nicht?

    Welches Programm kann weiterhelfen und meine leicht beschädigte Festplatte reparieren.

    Festplatte läuft absolut ruihg. Festplatte auf Port von Cd Laufwerken gesteckt Fehler gleich!
    Festplatte ist als Master gejumpt.
    Als ich den PC neu bekam ca. April 2000 habe ich gleich meine Festplatte mit Partition Magic in c,d,e,f eingeteilt. Von Haus aus hatte Sie nur c und d.


    Folgende Aktionen habe ich bereits unternommen:

    1. Habe mit msconfig den Autostart total leer gemacht ? hat nichts Nennenswertes gebracht.
    Mit msconfig habe ich nacheinander den PC immer wieder neu gestartet
    ohne config. Sys / ohne autoexcec bat. Etc?.. die Startzeiten entsprechen den des
    Warmstartes ( 1:30min).
    2. Festplatte C: komplett formatiert!! - danach Win XP Prof. neu installiert.
    3. PC mit aktueller Anti Virus (Anti Vir) Software auf Viren überprüft - keine Viren
    4. Die Registry habe ich mit Reg Cleaner und Registry Optimierer geprüft und bearbeitet
    - nur kleine Fehler.
    5. Alle Festplatten (C,D,E,F) mit Fix-It Untilities komplett bearbeitet
    Registry, Defrag, Scandisk etc.
    6. Alle Festplatten mit Norton Untilities komplett bearbeitet
    7. Arbeitsspeicher (2x a128MB) einzeln ausgebaut und gebootet zusätzlich die Kontakte mit Radiergummi bearbeitet.
    8. Häkchen bei Netzwerkordner weggenommen.
    9. Sämtliche Win XP Tricks und Tip´s eingestellt (Chip Sonderheft)
    10. Sämtliche Win XP und andere Dienste auf ein Minimum reduziert
    (Tipp aus Wintotal Forum)
    11. chkdsk /r und chkdsk /f mit allen Festplatten durchgeführt.
    12. Mit Programm Bootvis Start versucht zu verkürzen ? ohne Erfolg
    13. Start Protokolliert ausgeführt und einen langsamen Kaltstart verglichen mit einem schnellen Warmstart ? alle Treiber die nicht geladen wurden sind bei beiden Start´s identisch.


    Das Problem existiert leider schon sehr lange, warum ist gerade der erst Start
    So langsam ( 4:20 min. ?) auch mit Win 98 war das Problem da!!!

    Info zum PC
    - Ich habe keine Netzwerkkarte eingebaut!!! sondern nur ein internes ISDN Fritz Modem
    - Gleiches Problem hatte ich auch mit Win 98 SE
    Intel Pentium 667Mhz 256MB Arbeitsspeicher (2x 128MB Markenware)
    Grafikkarte: NVIDIA RIVA TNT 2
    Motherboard: Medion MD 2000
    Sockel 370 mit Audio on Board Creativ CT 5880
    Chipsatz VIA 694X und VIA VT82C6868A











    In der Computerverwaltung des Arbeitsplatzes
    im Bereich Ereignisanzeige / System steht beim Kaltstart immer folgender Eintrag:

    Was bedeutet dieser Fehler??? Festplatte defekt? Software oder Hardware Problem?

    Startzeit 19:59 Uhr 20:06,49 Uhr Computer an!!!

    7 min Startzeit!!!

    Ereignistyp:Fehler
    Ereignisquelle:atapi
    Ereigniskategorie:Keine
    Ereigniskennung:9
    Datum:19.12.2003
    Zeit:20:03:46
    Benutzer:Nicht zutreffend
    Computer:RABIATOR
    Beschreibung:
    Das Gerät \Device\Ide\IdePort0 hat innerhalb der Fehlerwartezeit nicht geantwortet.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 0f 00 10 00 01 00 64 00 ......d.
    0008: 00 00 00 00 09 00 04 c0 .......À
    0010: 00 01 00 00 00 00 00 00 ........
    0018: b6 1d 00 00 00 00 00 00 .......
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 07 00 00 00 ........


    Ereignistyp:Fehler
    Ereignisquelle:atapi
    Ereigniskategorie:Keine
    Ereigniskennung:9
    Datum:19.12.2003
    Zeit:20:04:26
    Benutzer:Nicht zutreffend
    Computer:RABIATOR
    Beschreibung:
    Das Gerät \Device\Ide\IdePort0 hat innerhalb der Fehlerwartezeit nicht geantwortet.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 0f 00 10 00 01 00 64 00 ......d.
    0008: 00 00 00 00 09 00 04 c0 .......À
    0010: 00 01 00 00 00 00 00 00 ........
    0018: ba 1d 00 00 00 00 00 00 º.......
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 07 00 00 00 ........






    Startdauer ca. 3 Minuten

    Datum:20.12.2003
    Zeit:11:16:42
    Benutzer:Nicht zutreffend
    Computer:RABIATOR
    Beschreibung:
    Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk0\D.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
    Daten:
    0000: 03 00 68 00 01 00 b6 00 ..h....
    0008: 00 00 00 00 33 00 04 80 ....3..€
    0010: 2d 01 00 00 00 00 00 00 -.......
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 0f 26 00 00 00 00 00 00 .&......
    0030: ff ff ff ff 03 00 00 00 ÿÿÿÿ....
    0038: 40 00 00 0e 00 00 00 00 @.......
    0040: 00 20 0a 12 40 03 20 40 . ..@. @
    0048: 00 00 00 00 0a 00 00 00 ........
    0050: 00 70 8c fa 30 f5 93 81 .p?ú0õ?
    0058: 00 00 00 00 48 cf 0e 82 ....HÏ.?
    0060: 00 00 00 00 77 2e 00 00 ....w...
    0068: 28 00 00 00 2e 77 00 00 (....w..
    0070: 08 00 00 00 00 00 00 00 ........
    0078: 00 00 00 00 00 00 00 00 ........
    0080: 00 00 00 00 00 00 00 00 ........
    0088: 00 00 00 00 00 00 00 00 ........

    Vielen Dank im Voraus

    Sven
     
  2. Ein Topic, wie er im Buche steht.... in dem Buch, wo drin steht, wie es nicht sein soll. :p


    Füge mal in die boot.ini hinter bei der Bootpartition /sos an (müsste schon /fastdetect stehen). Dann könntest du Glück haben, und es wird angezeigt, was er in der Zeit macht. Ich tippe mal auf chkdsk.


    Maßnahme: Datensicherung und vom Weihnachtsgeld neue Platte holen, weil das klingt für mich nach defektem Platter.


    Ein weiteres Tool: http://www.wintotal.de/Software/index.php?rb=35&id=1501
     
  3. Jo - die Platte dürfte einen Schaden haben - und den wirst Du nicht beheben können - schnellstens! wichtige Daten sichern ( wenn möglich auf CD oder DVD - und dann neue Platte besorgen - mit der alten kannst Du dann ggf noch herumexperimentieren mit sogenannten LowLevel-Format-Tools - evtl läuft sie dann noch einige zeit - aber sicher sind darauf gespeicherte Daten bestimmt nicht!
     
  4. hört sich an, als ob einer deiner komponenten warm werden muss um richtig zu arbeiten :eek:

    eventuell könntest du andere komponenten auch mal checken?
     
  5. hi!

    ich hatte ein ähnliches prob.
    bei einem kaltstart hat mein rechner immer wieder ab einer gewissen stufe neugestartet oder hat einen fehler angezeigt, dass irgendeine datei nicht geladen werden kann.
    wenn er warm wurde lief aber alles normal.
    das ganze lag aber wohl micht am bs, weil das gleiche auch unter sämtliches bs auftrat.
    ich dachte auch dann, dass die platte defekt war aber mit keinem diagnosetool konnte ich da was finden.
    nach vielem rumprobieren hat sich rausgestellt, dass das ganze am hdd-kabel lag.
    jedenfalls ging alles wieder nachdem ich diesen ausgetauscht war.

    hoffe ich konnte dir helfen.

    ansonsten würde ich auf den rat von @aninemo hören.

    gruss
    knobi
     
  6. hi!

    oh je jetzt habe ich vorhin so viel geschrieben und es ist weg.
    also nochmal kurz...
    ich hatte ein ähnliches prob.
    lag letzendlich am hdd-kabel.
    versuch mal den auszutauschen.

    gruss
    knobi
     
Die Seite wird geladen...

HILFE !! Wo sind hier die Profis??? - Ähnliche Themen

Forum Datum
Hilfe, meine gesamten Anwenderprogramme sind weg Windows 8 Forum 4. Okt. 2014
Hilfe Icons sind zum Teil nur noch weiß - Icon-Symbole verschwunden Windows 7 Forum 9. Nov. 2010
Re: Hilfe!! Alle meine Exe Dateien sind in MSdos Dateien umgewandelt Windows XP Forum 29. Sep. 2012
Hilfe!! Alle meine Exe Dateien sind in MSdos Dateien umgewandelt Windows 7 Forum 28. Sep. 2012
Hilfe!! Alle meine Exe Dateien sind in MSdos Dateien umgewandelt Firewalls & Virenscanner 1. Jan. 2010