Hilfeeee für WLan

Dieses Thema Hilfeeee für WLan im Forum "Windows XP Forum" wurde erstellt von waalross, 21. Mai 2005.

Thema: Hilfeeee für WLan Hallo, Halli Ich habe große Probleme und brauche HILFE um mein Wlan einzurichten. Habe vor ca. 14 Tag. ein WLan...

  1. Hallo, Halli
    Ich habe große Probleme und brauche HILFE um mein Wlan einzurichten.
    Habe vor ca. 14 Tag. ein WLan Router mit Access-Point und 2 USB-WLan-Sticks von Acer (Router-Typ Wlan RU-2, 80211g) gekauft (Sticks Wlan 80211g, Dongle). Router an DSL von
    Hansenet angeschlossen. USB-Dongels an Computer und Notebook geklickt.
    Meine Vorstellung war, daß ich ohne Kabel also nur via WLan ins Internet komme,und zwar nur mit einen Computer zur Zeit, damit nicht beide Compt. laufen müssen. Habe es zuerst x-mal am Laptop versucht (XP-Pro-SP1)alles
    zu installieren. Nur hlber Erfog. Konnte nur den Dongle unter goßen Schwierigkeiten (Treiber nicht signiert von Win) installieren. Dann sollte man Win auf Zero setzen vom Acer-Progr, das klappte auch gut und volle Power wurde Im
    Donle Status angezeigt. Das alles lief auch geauso auf den Comput. ab. bis dahin. Aber dann sollte man durch das Acer-Router-Progr.(auf CD mit geliefert) über den IE-Expl. den
    Router mit den Installationroutinen aufrufen und installieren können. Manchmal kam ich bis zum Benutzernamen (admin) und Password 1234 (Default), dann auf o.k. klicken und das
    Utility-Progr. sollte im IE-Expl. erscheinen und man kann, wenn nötig die Einstellungen verändern. Außerdem vergibt der Router durch seinen DHCP die IP, Gateways, DNS usw.
    Leider kam nach ok nichts mehr (Verbindung nicht möglich). Egal welche Art von onfiguration ich zum 100sten Mal anwand (incl. Complete Neue-Win-Installationen) ich bekam den Router nicht verbunden und nicht ins Internet(Via
    Breitband-pppoe), ob automatische dynamische oder Statische IP's , DNS usw., nichts ging.s
    Dann beim Computer das gleiche Spielchen, aber beim ca. 90. Mal klappte es und ich bekamm das Utility-Progr. vom Router in den IE-Expl. Gab meinen Benutzernamen und Kennwort für das Internet bzw. mein Provider ein und ließ alles auf Default-Einstellungen. Dann klickte ich auf ok und war auf einmal im Internet. Man frage mich bitte nicht wie. Ferner kann ich auch nicht über meine Breitband-pppoe (über DFÜ glaube ich) nicht einwählen und ich kann mich auch nicht einfach
    abmelden. Ich bin quasi immer im Internet , wenn der Computer an ist, oder ich muß die drahtlose Verbindung deaktivieren!
    Obwohl ich alle Einstellungen genau auf geschrieben habe, welche nach der Verbindung ins Internet auf den Computer herrschten(IP, DNS, Gateways; dynamischod statisch und,
    und, damit ich es auch am Laptop zum laufen bekomme. Kein Erfolg, auch nicht nach 3-hundersten Mal mit aller Möglichen Optionen. Registry immer wieder gesäubert und alle
    unnötigen Dateien gelöscht. Habe den Neusten IE-6 mit sämtlichen Patches Updates etc. Auf dem Compt. ist Win XP-Home-SP1.
    Ich habe keine Firewall z.Z. auf den Maschinen!!
    So, was soll ich tun, was mach ich verkehrt. Kabel sind alle richtig am Router und DSL angeschlossen und LED's sind alle an so wie sie sollen. Nur mit Kabel via DSL kam ich ohne
    Probleme durch.
    Bitte um gezielte und verständliche Erklärungen.

    Gruß waalross
     
  2. Dann solltest Du den I-Netexplorer entsprechend einstellen. Unter EXTRAS / INTERNETOPTIONEN / VERBINDUNGEN kein Verbindung wählen.

    Brauche ich nicht. Ich weiß wie es geht. ;)

    Denkfehler. Ab jetzt wird die Verbindung durch den Router gemanagt. Als wech damit. Deinstallieren / löschen. Brauchst Du nicht mehr.


    Das kommt darauf an was im Router eingestellt ist. Wenn on Demand mit einer Idle-Time eingestellt ist stimmt das nicht was du sagst. Also kontrollieren. Dort wo die Verbindung eingetragen wird sollte es eine Auswahl für Allways on oder on demand geben. Und auch eine Idle-Time ( zeitschalter bei Inaktivität) geben. Zweckmäßig ist 10 Min.

    Das ist nun vollkommen daneben. Wenn Du die drahtlose Verbindung trennst heißt das noch lange nicht das die Internetverbindung getrennt ist. Denn die liegt ja auf dem Router und nicht im Rechner.

    Wenn Du alles genau so übernommen hast wunder es mich nicht. Denn die IP darf nicht gleich sein.

    TUN nun ja ich würde sagen ruhig nochmal von vone anfangen und dann alles richtig machen.
    VERKEHRT bis hierher eine ganze Menge.

    Ich hoffe bis hierher war es verständliche.

    Routereinrichtung mit WLAN-Client ist eine eigene Welt mit der man sich vorher auseinandersetzen muss. Also erstmal ein bischen Grundwissen holen. Und dann Schritt für Schritt rantasten.
    1. Router richtig einstellen ( per Lan-Kabel und nur das nötigste)(Nur mit I-netexplorer oder Netscape)
    2. Einen Rechner erfolgreich über den router ins I-Net bringen.(Mit fester IP ist vorteilhaft)
    3. Dann denn zweiten Rechner.( feste IP)
    4. Eventuell dann noch ein Heimnetzwerk aufbauen zum Datenaustausch untereinander.( das wird dann die Kür)

    Gruß Begafre
     
Die Seite wird geladen...

Hilfeeee für WLan - Ähnliche Themen

Forum Datum
Windows startet nicht nehr! hilfeeeee Windows XP Forum 2. Sep. 2009
Hilfeeee Windowscrash Windows XP Forum 26. Feb. 2008
Benutzerkonto mit Adminrechten unsichtbar HILFEEEEE Windows XP Forum 6. Feb. 2007
Nix Geht Mehr - Sämtliche Dienste Beim Teufel - Hilfeeeee! Windows XP Forum 29. Dez. 2006
htaccess-Datei: HILFEEEEE !!! Windows XP Forum 5. Aug. 2006