Hohe CPU Last an Servern und Workstations

Dieses Thema Hohe CPU Last an Servern und Workstations im Forum "Sonstiges rund ums Internet" wurde erstellt von finster, 6. Apr. 2005.

Thema: Hohe CPU Last an Servern und Workstations hallo zusammen. ich teste momentan im auftrag der firma für die ich arbeite remote tools für die verwaltung unserer...

  1. hallo zusammen.

    ich teste momentan im auftrag der firma für die ich arbeite remote tools für die verwaltung unserer server und workstations.

    prinzipiell bin ich mit dameware rundum zufrieden und glücklich.

    die testversion die ich mit runtergeladen habe (version 4.5.0.2) arbeitete die letzte woche wunderbar - schnell und gründlich.

    die einstellungen die auf der dameware.de webseite empfohlen werden (einstellungen via LAN / einstellungen via WAN) funktionierten wunderbar.

    aber

    seit gestern abend bemerke ich das - wenn ich mich mit einem server verbinde - der dienst DWRCS.EXE (owner SYSTEM) dauernd knapp 35-70% CPU last aufnimmt.
    um das gegenzuprüfen habe ich auf verschiedenen workstations eine sitzung geöffnet (von P III 800 MHz bis zu P IV 3.0 GHz mit zwischen 512 und 1024 MB RAM).
    hier taucht ebenfall eine sehr hohe CPU last auf (zwischen 40 und 80 %)

    der server ist ein dual xeon mit knapp 4 GB speicher - daran liegt es also nicht


    meine frage:

    woran kann das liegen - ist das ein einzelfall?

    danke schonmal


    in diesem sinne

    finster
     
  2. Hallo

    tritt der Effekt auch mit dem neuesten Release auf ?
     
  3. Dieses Phänomen kenne ich - liegt meist am Hintergrundbild des remoten Rechners bzw. an dessen Bildschirmauflösung.
    Stell mal in den Anzeige-Optionen 8Bit Grauwerte ein und beobachte dann mal die CPU-Last.

    Cheers,
    Joshua
     
  4. da ich nur testen wollte hab ich mir die erst beste version von dameware geschnappt die ich bekommen habe (30 tage trial).

    ich werde es mal mit dem aktuellen release versuchen

    ich kann es gerne probieren - das wäre aber IMHO kein akzeptabele lösung des problems

    ergebniss: CPU last zwischen 25-60% (weniger aber zuviel)
     
  5. Den Haken bei XP-Stil in den Einstellung hast du gesetzt ?!?
    Die Luna-Oberfläche von Windows XP macht bei allen Fernbetreuungsprogrammen Probleme, da macht Dameware keine Ausnahme; ggf. das Design des remoten Rechners auf Windows klassisch stellen....

    Cheers,
    Joshua
     
  6. Ich habe diesen Thread leider etwas zu spaet entdeckt und
    mittlerweile selbst eine Frage ins Forum gestellt ...

    Zu den Loesungsvorschlaegen hier:
    Wir verwenden DW 4.9 deutsch, bei meinem aktuellen
    Problem ist auf dem Remote-PC die Oberflaeche auf
    Windows-Klassisch gesetzt, ein Hintergrundbild ist nicht
    vorhanden, fuer die Uebertragung ist die 16-bit-Anzeige
    aktiviert. Eine Komprimierung ist nicht aktiviert, es ist
    eigentlich auch eingestellt, dass Hintergrundbilder nicht
    uebertragen werden sollen - das hat aber noch nie
    funktioniert (die Remoteoptionen->Desktop und Hintergrund
    inaktiv',->Desktop und Muster inaktiv' sowie->Font-Glaettung
    inaktiv' sind ausgewaehlt).
    Die Verschluesselungsoptionen sind allerdings hoch
    gesetzt:->Alle Daten verschluesseln',->Bilder verschluesseln'
    und->Verschluesselungsstaerke: 128 Bit' sowie->CBC-
    Verschluesselung'. Das werde ich
    wohl auch kaum herabsetzen duerfen - denn nach nun
    bald zwei Jahren Testphase haben wir immer noch keine
    dauerhafte Zustimmung unseres Personalrates zur Nutzung
    der Tools.

    Jedenfalls: Es ist Freitag-Abend, 18.15 Uhr - und ich sitze
    hier seit zwei Stunden und warte darauf (na ja, es gibt
    schon auch->was anderes zu tun, was aber um diese Zeit
    eben nicht mehr sein muesste ...), dass diese SP2 endlich
    installiert ist. Aehnliches hatte ich z. B. auch bereits mit
    Office 2000-Installationen bzw. dem SP3 dazu festgestellt.
    Im Moment faellt mir auch noch der Prozess->DWRCST.EXE'
    auf dem Remote-PC auf, auch wenn dieser eigentlich keine
    CPU-Last erzeugt. Einsamer Spitzenreiter aber weiterhin:
    DWRCS.EXE. Nur beim Entpacken der Installationsdateien
    war manchmal der Virenscanner (McAfee VirusScan 7.0.1
    Enterprise) aktiver, was aber normal und ansonsten kein
    allzu grosse Problem ist.

    So, sind noch weitere Infos fuer die Problmsuche notwendig
    bzw. sind weitere Einstellungen bei uns moeglich, um
    diesen Freitagabend-Feierabend-DameWare-Frust zu
    vermeiden?

    Danke!

    Bernd Leutenecker
     
  7. Hallo!

    Ich habe nun auch noch den XP-Stil abgeschaltet. Trotzdem ist
    bei der Installation weiterer XP-Updates und zur Zeit bei der
    Deinstallation einer aelteren Sun-Java-VM immer noch DWRCS.EXE
    der intensivste CPU-Nutzer (rund 65 - 67 % im Schnitt).

    Bernd Leutenecker


    P. S.:

    Aehm - und sorry fuer die vielen Fehler im vorherigen Posting.
    Bin schon etwas muede, habe zu schnell getippt und zu wenig
    Korrektur gelesen ...
     
  8. Hallo nochmals!

    Ein weiterer Nachtrag: Die hohe CPU-Last ist auch
    festzustellen, wenn auf dem ferngewarteten PC keine
    Installation gestartet ist, wenn neben den->normalen'
    Hintergrundanwendungen (wie z. B. Virenschutz)
    nichts gestartet wurde.

    Tipps, Hinweise - oder Bug?

    Danke!

    Bernd Leutenecker
     
  9. Ein weiteres Hallo!

    Ich sitze gerade wieder an einer Fernwartungssitzung mit
    einem anderen PC in einem anderen Netzwerksegment - und
    habe die geschilderten, laestigen Probleme komischerweise
    nicht!?!
    In der Regel wird an diesem Rechner in der Prozess-Uebersicht
    des Taskmanagers zuerst DWRCST.EXE (User: ich), dann
    DWRCS.EXE (User: System), beide mit 0 % CPU-Last angezeigt!
    Ich mache im Moment dasselbe wie an einem der anderen PCs,
    an denen ich diese stoerend hohe CPU-Last festgestellt habe.

    Beide PCs haben als OS Windows XP.
    Der PC, an dem ich zuletzt die hohe CPU-Last beobachtet
    hatte, war recht neu und leistungsstark - daran duerfte es
    somit nicht liegen.

    Merkwuerdig, merkwuerdig ...

    Bernd Leutenecker
     
  10. hallo,

    gibt es denn für das problem eine lösung?
    ich habe mit der 5er version die gleichen probleme.
    lief bis vor ein paar tage alles wunderbar. dann tritt das phänomen plötzlich an 2 unterschiedlichen servern auf. bei den workstations habe ich keine probleme, nur mit den server.

    hat jemand die lösung des porblems?

    gruß heiko
     
Die Seite wird geladen...

Hohe CPU Last an Servern und Workstations - Ähnliche Themen

Forum Datum
Waol.exe verursacht hohe Auslastung Windows XP Forum 24. Okt. 2013
Hohe CPU Auslastung?? Windows 7 Forum 29. Juli 2011
Hohe CPU-Auslastung durch "apple. sync mapi interface helper x64.exe" Software: Empfehlungen, Gesuche & Problemlösungen 1. Jan. 2012
Hohe CPU-Belastng durch sychot.exe (LocalSystemNetworkRestrictd) Windows XP Forum 20. Nov. 2011
Hohe CPU Belastung durch apple.Outlook.client.exe Software: Empfehlungen, Gesuche & Problemlösungen 16. Nov. 2011