Hoverschaltfläche

Dieses Thema Hoverschaltfläche im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von pepi47, 17. Apr. 2005.

Thema: Hoverschaltfläche Wenn ich eine Hoverschaltfläche mit Hyperlink erstelle kommt in der Vorschau ein weißes Feld und das lässt sich...

  1. Wenn ich eine Hoverschaltfläche mit Hyperlink erstelle kommt in der Vorschau ein weißes Feld und das lässt sich nicht anklicken.
    Wenn ich die Seite hochlade funktioniert es.
    Wenn ich normales Gif einfüge und Hyperlink angebe funktioniert es.
    Ich verwende Microsoft Frontpage
    MfG
    Pepi
     
  2. Und wo ist nun das Problem, so wie du schreibst, funktioniert es doch ???
     
  3. Danke für die rasche Antwort
    Das Problem:
    Ich kann die Seite nicht testen, nur wenn ich sie jedesmal hochlade.
    Dies ist bei Hoverschaltflächen es erscheint ein weißes Feld in der Vorschau.
    Wenn ich bei Vorschau auf Eigenschaften der Hoverschaltfläche gehe kommt seltsames Verzeichnis:

    file://C:\Dokumente und Einstellungen\JEHV\Lokale Einstellungen\Temporary Internet Files\Content.IE5
    Dies kann ich aber auf meinem Rechner nicht finden.
    Danke
     
  4. Da du die Schaltfläsche erst Temporär erstellst, musst du sie nach dem erstellen erst speichern, dann verschwindet auch dieser lange Pfadname, und die Bilder der Schaltfläche erscheinen in deinem Webverzeichniss.
     
  5. Hab alles gespeichert aber keine Änderung.
    Hab neuen Ordner erstellt und dort gespeichert, keine Änderung.
    Was könnte da noch falsch sein?
    Danke
     
  6. Kann es an XP liegen?
     
  7. Hat noch jemand eine Idee?
    Danke
     
Die Seite wird geladen...

Hoverschaltfläche - Ähnliche Themen

Forum Datum
Hoverschaltfläche wird nicht immer angezeigt Windows XP Forum 2. Juli 2006