htaccess und apache version 2.0

Dieses Thema htaccess und apache version 2.0 im Forum "Windows XP Forum" wurde erstellt von Luigi_Tirol, 26. Jan. 2009.

Thema: htaccess und apache version 2.0 hallo leute, mein provider hat auf php 5 und apache 2 umgestellt. jetzt funzt in der htaccess der parameter...

  1. hallo leute,

    mein provider hat auf php 5 und apache 2 umgestellt.

    jetzt funzt in der htaccess der parameter Options nicht mehr. führt zu einem serverfehler.
    laut aussage meines providers ist meine bestehende htaccess apache 1 konform, jedoch nicht mit apache 2.

    wie muss ich nun den parameter Options verwenden??
    z.B. Options -Indexes führt zu einem serverfehler.

    danke für die hilfe
     
  2. hallo,
    ich glaube nicht, dass deine htaccess-datei nicht apache 2 konform ist, die telefonfuzzys
    machen sich's immer einfach, und das einfachste ist natürlich, dem anwender die schuld
    zu geben. er soll dir doch mal erklären, was an deiner datei nicht konform ist, das kann er nämlich
    nicht. ich denke, dass die options-direktive in deiner ht-datei mit der options-direktive
    in deiner vhost-sektion (apache-config: httpd.conf) kollidiert...ich würde mit der technik sprechen
    und sie beten, den betreffenden eintrag direkt in dein vhost-directory zu setzen

    mfg
    drulak
     
Die Seite wird geladen...

htaccess und apache version 2.0 - Ähnliche Themen

Forum Datum
Re: Ftp, Apache, .htaccess Windows XP Forum 27. Nov. 2011
Ftp, Apache, .htaccess Webentwicklung, Hosting & Programmierung 26. Nov. 2011
Apache und htaccess Webentwicklung, Hosting & Programmierung 18. Jan. 2003
.htaccess | Trotz htaccess, Zugriff ohne Passwortabfrage möglich Webentwicklung, Hosting & Programmierung 8. Aug. 2012
SSL + .htaccess und mehr Webentwicklung, Hosting & Programmierung 17. Jan. 2010