Hyperlinks in Outlookmails lassen sich nicht mehr starten nach Browserwechsel

Dieses Thema Hyperlinks in Outlookmails lassen sich nicht mehr starten nach Browserwechsel im Forum "Windows 7 Forum" wurde erstellt von hoeschi, 27. Feb. 2010.

Thema: Hyperlinks in Outlookmails lassen sich nicht mehr starten nach Browserwechsel Das Problem: Nach der Deaktivierung des IE8 und dem Einsatz eines anderen Browsers konnte man unter Outlook Mails...

  1. Das Problem: Nach der Deaktivierung des IE8 und dem Einsatz eines anderen Browsers konnte man unter Outlook Mails empfangen und lesen. Dort aufgeführte Hyperlinks z.B. auch in RSSFeed Sheets konnten nicht mehr geöffnet werden. Statt dessen kam die Fehlermeldung: "Url:... - Anwendung konnte nicht gefunden werden". Kopierte man den Hyperlink in einen Browser ließ sich dieser aber problemlos öffnen.
    Eine Lösung: Das Problem scheint auch unter älteren Versionen von Windows nicht unbekannt zu sein. Die meisten Verweise beschränkten sich auf die Hinweise die Standardeinstellungen des Browsers sowie der den Anwendungen zugeordneten Programme (öffnen mit...) zu überprüfen.
    Dies brachte jedoch zuerst keinen Erfolg war aber einen Versuch wert. Obwohl ich danach im System: "Systemsteuerung\Programme\Standardprogramme\Dateizuordnungen festlegen" alle Internet Extensions (.htm, .html, .asp etc.) mit dem Browserprogramm verknüpft hatte. Fündig wurde ich dann bei den Protokollen auf der selben Seite ganz unten. Dort waren sowohl "FTP" als auch "htm" und "html" keiner Anwendung zugeordnet. Zwar war der Button "Programm ändern" aktiv, doch Win7 verweigerte im nächsten Schritt sowohl eine Zuordnung als auch das Suchen nach einer neuen Anwendung für die Protokolle.

    Abhilfe schaffte hier nur eine Lösung zu Fuß in der Registry: "Regedit" starten und dann HKEY_CURRENT_USER\Software\Classes aufrufen.
    Dort fand ich dann die Ordner: ftp, http und https deren Unterordner "\shell\open\ddeexec" auf einen leeren Ordner führten. Da "ddeexec" ein Systemordner aus früheren Windowsversionen ist, der offensichtlich in Win7 auch seinen Einzug fand, habe ich unter "shell\open" mit der rechten Maustaste den neuen Schlüssel "command" erstellt und folgenden Wert als ausführbares Programm (hier einen Browser) eingestellt:"C:\Users\Username\AppData\Local\Browserverzeichnis\Application\browser.exe" "%1" (mit den Anführungszeichen!). Kursivschrift bezeichnet individuelle Unterordner. Nach einem (sicherheitshalber) durchgeführten Neustart ließen sich alle Hyperlinks öffnen und auch in der Systemsteuerung erlaubt Win 7 nun die Zuordnung dieser Protokolle zu anderen Programmen.
    Der Ordnung halber, aber nicht zwingend, sollte man auch noch einmal in den folgenden Ordner wechseln: "HKEY_CLASSES_ROOT" Dort findet man dann unter https, http und ftp ihren Unterordnern "\shell\open\command" evtl. noch einen Eintrag auf kein oder ein nicht mehr vorhandenes Programm. In diesen Ordner dann einfach ebenfalls den o.a. Schlüssel eintragen und schon ist alles wieder sauber.
     
  2. Bevor ein eifriger Moderator hier löscht, mache ich es selber.
    SeewolfPK verabschiedet sich aus diesem Forum.
    Wer Hilfe benötigt, wird mich finden.
     
  3. Hi SeewolfPK,

    Frage 1: Ja Problem ist gelöst - hatte ich eigentlich auch so geschrieben
    Frage 2: Neuer Browser war als Standardbrowser eingestellt - das konnte man auch unter den Programmzuordnungen sehen. Interessant ist hierbei, dass Win7 diese Einstellungen nicht umfassend in der Registry übernommen hat. Nicht einmal ein Regcleaner hat diesen Fehler bemerkt. Denn in der Root (vgl. letzten Absatz meines Beitrags) war der IE noch eingetragen obwohl der Verweis ins Leere lief und kein anderer.

    Nachdem ich beim System mit Bordmitteln nicht mehr weiterkam, habe ich im Internet nach Lösungen gesucht und bin auf genau die Probleme gestoßen die auch andere haben und die ich hier angeführt hatte. Das MS es nicht mag wenn man den IE raus schmeißt war auch mir klar. Entsprechend schlampig werden von Win dann auch die Einträge in der Reg geändert - oder eben nicht. Dies war in der Vergangenheit auch schon oft so. Einige User haben aus Verzweiflung den IE wieder installiert und das ganze parallel betrieben - dagegen hat MS dann nichts. Aus diesem Grunde entschloss ich mich dazu die Wurzel allen Übels meines Problems in der Reg zu suchen und wurde, wie man lesen konnte, auch fündig.
     
  4. Bevor ein eifriger Moderator hier löscht, mache ich es selber.
    SeewolfPK verabschiedet sich aus diesem Forum.
    Wer Hilfe benötigt, wird mich finden.
     
  5. Jepp schließe mich Seewolf an sehr gute Schilderung und Lösungsvorschlag super weiter so :thumbsup:



    Gruß Rossy


    EDIT: Ich will den Danke Button wieder X(
     
Die Seite wird geladen...

Hyperlinks in Outlookmails lassen sich nicht mehr starten nach Browserwechsel - Ähnliche Themen

Forum Datum
Probleme mit Word-Hyperlinks Windows XP Forum 15. Aug. 2011
excel 2003 hyperlinks unter excel 2007 Windows XP Forum 12. Apr. 2011
Word 2000 - Seltsames Problem mit Hyperlinks Microsoft Office Suite 2. März 2011
Hyperlinks Windows XP Forum 14. Jan. 2011
Beschreibungstext von Hyperlinks per Makro ändern Microsoft Office Suite 4. Aug. 2008